Exportiere dein Buch als ePub-Datei mit InDesign (und dein ePub als Mobi-Datei mit Calibre)

Was brauche ich?

In diesem grundlegenden Tutorial erfährst du, wie du deine InDesign-Datei für den Export in das ePub-Format vorbereitest und wie du deine ePub-Datei mit Calibre in das Mobi-Format umwandelst. Das ePub-Format kann gelesen werden von: dem Kobo eReader, dem Blackberry Playbook, dem Barnes and Noble Nook, Sony eReadern, verschiedenen Android- und Linux-Geräten und vielen anderen. Der Amazon Kindle unterstützt das Mobi-Format.

Die im Tutorial gezeigten Screenshots verwenden InDesign CS 5.5 für Mac OS, Adobe Digital Editions und Calibre 0.9.37. Wenn du verschiedene Versionen dieser Software verwendest, können einige der Anweisungen und Screenshots leicht abweichen, aber hoffentlich findest du die richtige Funktion in deiner Softwareversion.

InDesign

InDesign ist eine Standardsoftware, die sowohl für Windows als auch für Mac OS erhältlich ist.

Du kannst auf diese Software allein oder als Teil der CS-Suite zugreifen, indem du die Adobe Creative Cloud abonnierst, für die du eine monatliche Gebühr zahlst.

Adobe Website

Adobe Creative Suite

Adobe Creative Cloud

Adobe Digital Editions: eine kostenlose Anwendung zum Lesen von E-Books

Was ist Calibre?

Calibre ist eine kostenlose Open-Source-Anwendung zur Verwaltung von E-Books, die für Mac, PC und Linux verfügbar ist. Mit Calibre kannst du eine erstaunliche Anzahl verschiedener E-Book-Dateitypen in deiner Bibliothek organisieren und verwalten und sie direkt mit einer Vielzahl von persönlichen Geräten synchronisieren. Mit Calibre kannst du E-Books in gewissem Umfang bearbeiten, zum Beispiel zusätzliche Metadaten hinzufügen. Du kannst auch DRM-freie E-Books zwischen verschiedenen Dateiformaten konvertieren.

Für Calibre gibt es bereits eine Menge an Support-Dokumenten und Tutorials, die du nutzen solltest.

Kaliber

Kaliber-Tutorials

Kaliber-Demo

Ein paar Worte, bevor du anfängst...

In der Familie der Dateiformate sind ePubs widerspenstige und rücksichtslose kleine Bälger. ePubs sind Buchdateien, die mit XHTML und CSS geschrieben wurden, wodurch sie wie Websites flüssig sind und sich ständig ändern können. Dieselbe Datei wird von Gerät zu Gerät unterschiedlich angezeigt, je nach Größe des Geräts und den Einstellungen des Nutzers. Sie werden nie wieder genau gleich aussehen. Lass dich davon nicht verunsichern. Sie sind nicht fixiert, wie es bei gut funktionierenden PDF-Dateien der Fall ist.

Deine InDesign-Datei kann für den Druck oder den PDF-Export vollständig sein, aber für den ePub-Export musst du zusätzliche Vorbereitungen treffen, um so viel wie möglich von der ursprünglichen Formatierung zu erhalten. (Obwohl die Formate ePub und Mobi komplexe Formatierungen unterstützen, können einige komplexe Seitenformatierungen bei der Umwandlung in andere E-Book-Formate aufgrund der Einschränkungen dieser Formate verloren gehen).

Der ePub-Export unterstützt keine überlagerten oder gestapelten Objekte in InDesign. Wenn sich auf der Seite geschichtete oder gestapelte Objekte befinden, werden sie in deiner endgültigen ePub-Datei als einzelne, separate Elemente angezeigt.

Erstelle und verwende immer Style Sheets für die Gestaltung von Text. Die konsequente Verwendung von Absatz- und Zeichenvorlagen in deinen InDesign-Dateien ist für deinen ePub-Export sehr wichtig. Weitere Informationen zum Einrichten deiner InDesign-Datei, z. B. mit Absatz- und Zeichenvorlagen, findest du im DriveThru Tutorial für InDesign

1. Schrift einbetten

Während das Mobi-Format keine Schriftarten einbettet, werden im ePub-Format Opentype (OTF) und die meisten Truetype-Schriftarten (TT) eingebettet. Sie unterstützt keine Postscript (PS)-Schriften. Wenn du Postscript-Schriften in deiner InDesign-Datei hast, bekommst du beim Export einen Fehler.

01

Du kannst darauf vertrauen, dass das Lesegerät des Nutzers seine nativen Schriftarten verwendet, um deinen Inhalt so gut wie möglich darzustellen. Es wird daher empfohlen, KEINE Schriftarten einzubetten. Es wird nicht genau so aussehen wie dein InDesign-Buch, aber es wird trotzdem lesbar sein. Wenn du unbedingt Schriftarten einbetten musst, verwende nur OpenType-Schriften.

Wenn du möchtest, kannst du versuchen, deine Postscript-Schriften durch vergleichbare Opentype- oder Truetype-Schriften zu ersetzen, indem du <Find Font...> im Pulldown-Menü Type aufrufst.

02          03

2. Vorbereiten deiner Deckblätter

Die Konvertierung einer Coverdatei in ePub kann eine schlampige Angelegenheit sein, wenn das Cover in InDesign mit Textfeldern erstellt wurde, die über verlinkten oder eingebetteten Bildern liegen. ePubs können diese Schichtung nicht umsetzen und zeigen jedes Objekt so gut es geht nacheinander an.

Um dies zu umgehen, kannst du eine von zwei Möglichkeiten nutzen. Die erste und naheliegendste Möglichkeit ist, eine Cover-Datei in einem Bildbearbeitungsprogramm wie Photoshop zu erstellen. Du kannst diese Datei in dein InDesign-Dokument einfügen oder sie für später beiseite legen, wenn du deine Datei exportierst. Es wird die Möglichkeit geben, sie zu diesem Zeitpunkt einzubeziehen.

Die zweite Möglichkeit, die hier erklärt wird, besteht darin, eine InDesign-Datei innerhalb deiner InDesign-Datei zu platzieren. Diese Funktion ist erst ab CS3 verfügbar. Es ist genau wie das Platzieren einer TIF-, EPS- oder JPG-Bilddatei, aber deine Quelle ist eine Seite aus einer anderen InDesign-Datei.

Erstelle zunächst eine Kopie der InDesign-Buchdatei, die deine gestapelten Cover enthält. Dann löschst du in der Datei, die du für den Export erstellst, alle Objekte auf deinem Deckblatt bzw. deinen Deckblättern. Als Nächstes platzierst du die gleichen Seiten aus deiner doppelten InDesign-Datei, die du gerade erstellt hast.

<Place> findest du im Pull-Down-Menü "Datei" am oberen Rand deines Bildschirms. Wenn sich das Dialogfeld <Place> öffnet, navigiere zu der Datei, die du platzieren möchtest. Wenn die Datei mehr als eine Seite hat, solltest du <Show Import Options>ankreuzen. Damit hast du die Kontrolle darüber, welche Seite im Dokument platziert werden soll.

Sobald du die richtige Seite in deiner duplizierten InDesign-Datei ausgewählt hast, klicke auf <Open>. Diese Seite wird als ein Objekt in deiner aktuellen Arbeitsdatei platziert.

0405                 06 

3. Mehrere Dateien mit InDesign verwalten

Wenn du dein Projekt mit nur einer einzigen, wahrscheinlich sehr langen InDesign-Datei erstellt hast, kannst du dein gesamtes Buch problemlos exportieren. Wenn du dein Projekt jedoch aus mehreren InDesign-Dateien erstellt hast, musst du sie zu einer einzigen InDesign-Buch-Datei (.indb) zusammenfassen. Du kannst dein ePub nicht als einzelne Kapiteldateien exportieren und sie dann später aneinanderhängen.

Um eine Buchdatei zu erstellen, öffne das Dropdown-Menü Datei, navigiere zu <New>und öffne es. <Book...>. Ein Dialogfeld wird geöffnet. Benenne deine Datei und speichere sie mit deinen einzelnen InDesign-Dateien. Auf deinem Bildschirm erscheint nun ein leeres Buchfenster mit dem Namen, den du deiner Buchdatei gegeben hast.

07

Als Nächstes musst du deine Dateien zum Buchbereich hinzufügen. Klicke auf das Zeichen <+> am unteren Rand des Fensters oder klappe das Menü in der oberen rechten Ecke des Fensters auf und wähle <Add Document...>. Navigiere zu dem Ort, an dem du deine InDesign-Projektdateien gespeichert hast. Wenn sie sich alle an einem Ort befinden, kannst du mehr als eine Datei auf einmal auswählen, indem du die Taste <Shift> gedrückt hältst. Wenn du deine Dateien ausgewählt hast, klicke auf <Open>. Alle ausgewählten Dateien werden dem Buchbereich hinzugefügt. Die Dateien im Buchfenster sollten in der richtigen Reihenfolge sein, wie sie im endgültigen Projekt erscheinen. Um die Reihenfolge zu ändern, kannst du die Dateinamen per Drag & Drop in das Fenster ziehen. Das Buchfenster kann jede Datei bei Bedarf automatisch neu verpacken, was dann in diesem Fenster angezeigt wird.

08

Wenn du in deinen InDesign-Dateien weiterarbeitest und deinen Inhalt durch Hinzufügen und Löschen von Seiten aktualisierst, musst du auch deine InDesign-Buchdatei aktualisieren. Der Buchbereich kann deine Kapitel- und Seitennummerierung automatisch aktualisieren, wenn du die in InDesign integrierten Funktionen für den Seitenumbruch verwendest, d. h. spezielle Platzhaltermarkierungen, die unter <Insert Special Character> im Dropdown-Menü Typ verfügbar sind.

09

Wenn du deine Formatvorlagen und/oder Farbfelder aktualisieren musst, kannst du deine primäre InDesign-Datei aktualisieren und dann die Aktualisierungen mit dem Buchfenster global mit den übrigen Buchdateien synchronisieren. Aktualisiere dazu die Stylesheets deiner Primärdatei und speichere sie dann. Vergewissere dich als Nächstes im Buchbereich, dass das Dokumentensymbol auf das richtige Dokument eingestellt ist. Hier teilst du dem Buchbereich mit, dass er die aktualisierten Stile und Farbfelder beziehen soll. Wähle dann alle Dateien aus, die du aktualisieren möchtest. Du kannst entweder auf den Doppelpfeil am unteren Rand des Fensters klicken oder das Menü in der oberen rechten Ecke des Fensters aufklappen. InDesign wird deine Änderungen an Stil und Farbfeldern automatisch aktualisieren und global auf die ausgewählten Buchdateien anwenden.

10      11

Weitere Informationen zum grundlegenden Seitenumbruch in InDesign findest du unter:

InDesign Hilfe

Einfache Seitennummerierung hinzufügen: http://helpx.adobe.com/indesign/using/layout-design-9.html

Weitere Informationen zur Verwendung von Formatvorlagen findest du unter: Dein Buch mit InDesign für den Druck vorbereiten

InDesign: Absatz- und Zeichenformate

4. Dokument Struktur

Struktur mit der Artikelpalette hinzufügen

Wenn du in deiner InDesign-Datei keine Struktur oder Informationshierarchie festlegst, nimmt die ePub-Konvertierung die Dinge selbst in die Hand und nutzt ihre eigene Logik, um deinen Inhalt von links nach rechts und von oben nach unten zu organisieren. Mit gestapelten oder sich überlappenden Objekten kommt es nicht gut zurecht und sortiert sie so gut es geht nach der gleichen Logik von links nach rechts und von oben nach unten. Daher wird deine exportierte Datei nicht so aussehen, wie du es möchtest. Die beste Kontrolle und die besten Ergebnisse erzielst du, wenn du deinen Dateien eine Struktur verpasst und InDesign anweist, Bild- und Textinhalte in eine bestimmte Reihenfolge zu bringen. Es gibt drei Möglichkeiten, dies zu tun. Zwei davon werden hier behandelt:

  • XML-Struktur mit Hilfe von Tags (siehe die letzte Seite dieses Tutorials für weitere Informationen)
  • Verwenden der Artikelpalette (für CS 5.5 und höher)
  • Fließe den gesamten Text mit verknüpften Rahmen, wobei alle Grafiken und Bilder entweder inline oder per Drag/Drop verankert werden

Die Artikelpalette findest du im Pulldown-Menü von Windows am oberen Rand deines Bildschirms. Öffne die Artikelpalette und füge deinen Inhalt hinzu, beginnend mit dem Titelbild. Wähle mit deinem Auswahlwerkzeug das platzierte InDesign-Cover aus. Dann klicke auf das <+> Zeichen am unteren Ende deiner Artikelpalette.

12

Im Dialogfeld "Neuer Artikel", das sich öffnet, gibst du deinem Artikel einen Namen und eine klare Beschreibung. Klicke dann auf <OK>.

13

Du hast gerade deinen ersten Artikel geschrieben. Wenn du deine Artikelpalette ansiehst, siehst du deinen Titelbildartikel mit einer Liste von Seitenelementen darunter. Wenn du eine komplexe Seite hast, kannst du die Reihenfolge ihres Erscheinens hier organisieren. Wenn deine Palette nicht weit genug aufgeklappt ist, um die gesamte Beschreibung zu sehen, kannst du mit dem Mauszeiger über ein Element fahren, um ein Pop-up-Fenster mit genaueren Informationen zu diesem Element anzuzeigen.

14

Die dir zugewiesenen Artikel sind für jedes Dokument spezifisch. Öffne ein Dokument, schreibe deine Artikel, speichere, schließe es, öffne das nächste Dokument und gehe den Prozess erneut durch.

Du hast vielleicht einige Seiten in deiner InDesign-Datei mit mehreren Objekten. Du kannst die Objekte auf dieser Seite gruppieren und dann die gesamte Gruppierung einem Artikel hinzufügen. Dazu wählst du alles auf dieser Seite mit dem Auswahlwerkzeug aus und wählst dann <Group> aus dem Pulldown-Menü Objekt. Alle deine ausgewählten Objekte verhalten sich jetzt wie ein einziges Objekt.

15

Wenn du dein gruppiertes Objekt ausgewählt hast, wiederholst du den Vorgang "Artikel hinzufügen", indem du unten in deiner Artikelpalette auf <+> klickst.

Auch hier solltest du deinen Artikel mit einer klaren Beschreibung benennen.

16

Dein gruppiertes Objekt ist jetzt als ein Artikel in der Artikelpalette hinzugefügt worden. Wenn du deine Artikelpalette erweiterst, siehst du, dass das gruppierte Objekt nicht nur ein Objekt mit dem Namen <group>ist, sondern dass darunter eine weitere Unterliste erscheint, in der jedes Element aufgeführt ist.

17

Inline-Kunstwerke verankern

Wenn du eine ePub-Datei exportierst, können sich deine Bilder an überraschende Stellen verschieben, wenn du keine spezifischen Anweisungen hast. Wenn du nicht festgelegt hast, wo deine Bilder im Verhältnis zu Text oder anderen Objekten erscheinen sollen, entscheidet der Exportprozess nach seiner eigenen Logik, wo sie platziert werden. So können zum Beispiel Bilder, die in deiner InDesign-Datei immer neben bestimmten Absätzen erscheinen sollten, an das Ende des Kapitels verschoben werden, weil der Exportprozess nicht genau weiß, wo sie sonst hingehören. Die Lösung, um dieses Chaos in den Griff zu bekommen, besteht darin, deine Bildobjekte zu verankern. Dies ist wichtig, wenn deine Dokumentstruktur aus Text mit verknüpften Rahmen besteht, weniger wichtig, wenn du eine XML-Struktur oder die Artikelpalette verwendest.

Wie bei allem gibt es auch bei der Verankerung von Inhalten mehr als einen Weg. In manchen Fällen möchtest du vielleicht, dass deine Bilder inline mit deinem Text erscheinen. Dazu musst du deine Bilder in der Grundlinie des jeweiligen Textes verankern, so wie du es in einem Microsoft Word-Dokument tun würdest. Es ist ganz einfach. Wähle einfach den Bildrahmen mit dem Auswahlwerkzeug aus, kopiere ihn, platziere dann einen Textcursor in einem Textfeld an der Stelle, an der die Grafik erscheinen soll, und füge den Bildrahmen schließlich ein.

Dies ist ein Beispiel für ein Textfeld mit einem verankerten Bild, das in die Grundlinie des Textes eingefügt wurde. 

  18

Dies ist derselbe Text, bei dem der verankerte Bildrahmen mit dem Auswahlwerkzeug ausgewählt wurde. Beachte das Ankersymbol in der oberen linken Ecke.

19

Standardmäßig wird der untere Rand des Bildrahmens an der Grundlinie oder dem unteren Rand der Textzeile ausgerichtet. Um ganz sicher zu gehen, dass sich dieses Objekt bei einem Textumlauf nicht verschiebt, kannst du in der Anwendungsleiste einen bestimmten Wert für eine Grundlinienverschiebung festlegen.

Ziehe zunächst die Inline-Box so weit wie möglich nach unten. Wähle dann dieses Feld mit deinem Textcursor aus. Ändere den Wert der Grundlinienverschiebung in der Anwendungsleiste nach deinen Bedürfnissen. Im gezeigten Beispiel ist der obere Rand des Bildfeldes an der oberen Leiste des "T" ausgerichtet. Wenn du diesen Absatz mit dem Cursor des Textwerkzeugs ausgewählt hast, kannst du auch die Abstände vor und nach dem Absatz mit der Absatzpalette oder den gleichen Optionen in der Anwendungsleiste anpassen. Das Schöne an dieser Methode ist, dass diese Anpassungen in Absatz- und Zeichenvorlagen gespeichert werden können, falls du sie wiederholen musst.

20

Verankerung von Kunstwerken per Drag and Drop

Manchmal ist es nicht die beste Option, ein Bild im Text zu verankern. Es gibt eine weitere Möglichkeit, Bilder zu verankern. Du nimmst einfach einen Griff und ziehst den Anker per Drag & Drop an die Textstelle. Das Erscheinungsbild der InDesign-Arbeitsseite bleibt unverändert, mit gestapelten Objekten.

Klicke zunächst mit deinem Auswahlwerkzeug auf das Bildfeld. Du wirst feststellen, dass ein kleines blaues Feld am oberen Rand deines Bildfeldes erscheint. Klicke mit deinem Auswahlwerkzeug auf das Feld, ziehe es dann weg und lege es in der Nähe des Textes ab, neben dem es immer erscheinen soll. Wenn du ziehst, verwandelt sich der Cursor in ein kleines "T".

21

Nachdem du deinen Anker abgeworfen hast, verwandelt sich das durchgehende blaue Feld am oberen Rand des Bildfeldes in ein Ankersymbol. Wenn diese Seite nun exportiert wird, erscheint dieses Bild immer nach dieser Textzeile22

Wenn du <Show Hidden Characters> im Dropdown-Menü Typ aktiviert hast, siehst du die Stelle, an der das Bild verankert ist. Er ist durch ein verstecktes Yen-Zeichen, " ", gekennzeichnet.

Wenn du mehr als ein Bild hast, das immer zusammen in deinem Buch erscheinen soll, kannst du sie als ein Objekt gruppieren und dann die gesamte Gruppe an ihrem Platz verankern. Damit wird dem Exportprozess mitgeteilt, dass nach einer bestimmten Stelle im Textfluss erst Bild A und dann Bild B erscheinen muss, bevor der Text fortgesetzt werden kann.

5. Benutzerdefinierte Objektexportoptionen (CS 5.5 und höher)

In CS 5.5 und höher gibt es eine Funktion namens Objektexportoptionen. Sie ermöglicht die Zuweisung von benutzerdefinierten Werten für exportierte Bilder und Bildgruppen.

Stelle sicher, dass das Bild, dem du benutzerdefinierte Werte zuweist, mit dem Auswahlwerkzeug ausgewählt ist. Öffne dann das Pull-Down-Menü Objekt und wähle <Object Export Options...>.

23

Es öffnet sich ein Dialogfeld mit drei Registerkarten. Mit diesen Optionen kannst du die Rasterung, Größe, Ausrichtung und den Abstand von Bildern festlegen und <Alt Text> Tags für getaggte PDF-Dateien und exportierte ePub-Dateien erstellen. (Vor CS 5.5 musste <Alt Text> als Attribut zu XML-Tags hinzugefügt werden).

24

Ein alternativer Text, der mit deinen Bildern mitfährt, kann für dein Endprodukt sehr hilfreich sein. Sie erhöht die Zugänglichkeit deines Buches für Leser/innen mit visuellen oder kognitiven Beeinträchtigungen, die eine Text-to-Speech-Software verwenden. <Alt Text> können auch anstelle von Bildern angezeigt werden, wenn der Browser oder das Lesegerät des Nutzers die Anzeige nicht unterstützt oder wenn der Nutzer die Bildanzeige deaktiviert hat. <Alt Text> ist auch durchsuchbarer Text. Weitere Informationen zur Verwendung der Objektexportoptionen findest du unter:

InDesign: Arbeiten mit Rahmen und Objekten

6. Erstellen eines automatischen Inhaltsverzeichnisses

InDesign (CS 5.5 und höher) kann automatisch ein Inhaltsverzeichnis erstellen, das auf den Absatzstilen deiner Buchdatei(en) basiert. Dies kann sowohl für gedruckte Bücher als auch für PDFs und ePubs verwendet werden. In einer PDF-Datei kann dieses generierte Inhaltsverzeichnis auch zum Erstellen von Lesezeichen verwendet werden. In einem ePub wird das Inhaltsverzeichnis als Inhaltsverzeichnis-Links im Navigationsmenü des Buches erstellt.

Wenn du keine Absatzformate speziell für deine Kapiteltitel (und Untertitel) eingerichtet hast, ist es jetzt an der Zeit, das zu ändern. Erstelle einen Absatzstil für deine Kapitelüberschriften und verwende diesen Stil nur für diesen speziellen Inhalt in jedem Kapitel. In dem Musterbuch heißt es "B-Kopf".

25

Wenn du für jedes Kapitel eine eigene InDesign-Datei verwendest, musst du alle Dateien im Buchfenster global aktualisieren. Der Name des Stylesheets muss in jeder Datei genau gleich lauten, damit dies wirksam ist.

Sobald du dein gesamtes Buch mit den neuen Kapitelüberschriften gestaltet hast, gehst du zum vorderen Teil deines Dokuments, wo in einer Druckversion normalerweise ein Inhaltsverzeichnis erscheint. Füge eine oder zwei leere Seiten ein. Wähle dann <Table of Contents> aus dem Pull-Down-Menü Layout. Es öffnet sich ein Dialogfeld, das auf den ersten Blick verwirrend erscheint, aber mit ein wenig Übung wird es völlig verständlich.

26

Das Feld <Title> kann mit dem Titel der Seite mit dem Inhaltsverzeichnis ausgefüllt werden. "Inhalt" ist die Standardeinstellung.

Rechts von <Title> im Dropdown-Menü verweist <Style> auf den Absatzstil, der für den Titel des Inhaltsverzeichnisses verwendet werden soll. Im Beispielbuch wird es "A Kopf" sein, was eine etwas größere Schriftgröße hat als "B Kopf".

Unter <Styles in Table of Contents>bezieht sich <Include Paragraph Styles> auf den Absatzstil der Kapitelüberschrift, der im ganzen Buch vorkommt. Das ist der Teil, den du gerade gemacht hast. Scrolle durch die Liste der Stile auf der rechten Seite, wähle deinen Titelstil aus und klicke dann auf die Schaltfläche <Add> , um den Namen des Stils in die linke Spalte zu verschieben.

Nachdem du nun die Absatzvorlage ausgewählt hast, die InDesign für die Erstellung des Inhaltsverzeichnisses benötigt, kannst du festlegen, wie das neue Inhaltsverzeichnis aussehen soll. <Entry Style> bezieht sich auf die Absatzvorlage, die InDesign verwenden soll, um den Inhalt des generierten Inhaltsverzeichnisses zu gestalten. Du kannst wählen, wo die Seitenzahl stehen soll: vor dem Eintrag, nach dem Eintrag oder gar keine Seitenzahl. Wenn du bestimmte Zeichenstile hast, die du auf die Kapitelseitennummern im Inhaltsverzeichnis oder zwischen dem Eintrag und der Nummer anwenden möchtest (z. B. einen Stil, der nur aus einer gepunkteten Linie besteht), kannst du diese Dinge hier festlegen. Es gibt auch ein Menü, mit dem du den automatisch generierten Abstand zwischen dem Kapiteleintrag und der Kapitelseitenzahl auswählen kannst, wie im Screenshot links zu sehen ist.

Unter <Options>schließlich kannst du <Create PDF Bookmarks>überprüfen. Wenn du aus dieser Datei eine PDF-Datei exportieren willst, erzeugt InDesign die PDF-Lesezeichen automatisch.

Du musst auch <Include Book Documents>überprüfen. Dies teilt InDesign mit, dass es in allen Dateien, die im Buchbereich (.indb) für Inhaltsverzeichnis-Einträge enthalten sind, nach dem angewandten Absatzstil suchen muss.

27

Wenn du das Dialogfeld <Table of Contents> ausgefüllt hast, klicke auf <OK> , um das Inhaltsverzeichnis zu erstellen. Nachdem du eine Minute lang "nachgedacht" hast, verwandelt sich dein Cursor in einen geladenen Textcursor. Klicke auf die Seite, um das Textfeld mit deinem neuen, automatisch erstellten Inhaltsverzeichnis zu entladen.2829

Ein ePub-Textexport der Buchdatei mit den automatisch generierten Inhaltsverzeichnis-Navigationslinks sieht wie folgt aus:

30

Wenn du Änderungen an deinem Buch vornimmst, wie z. B. die Änderung von Kapiteltiteln oder die Neuveröffentlichung, vergiss nicht, das automatisch generierte Inhaltsverzeichnis zu aktualisieren. Diese Option heißt <Update Table of Contents> und befindet sich direkt unter <Table of Contents> im Pull-Down-Menü Layout

7. Hinzufügen von Metadaten

Das Hinzufügen von Metadaten ist sehr, sehr wichtig für deine ePub-Datei. Potenzielle Leserinnen und Leser suchen jeden Tag online nach neuen Büchern, die sie lesen möchten.

Die Metadaten und Schlüsselwörter deines Buches sind die durchsuchbaren Informationen, die eine breitere Leserschaft auf dein Werk aufmerksam machen. Betrachte dein ePub als eine Miniatur-Website; die Metadaten verbessern deine Suchmaschinenoptimierung.

Um Metadaten hinzuzufügen, öffne <File Info...> im Pull-Down-Menü Datei.

31

Ein Dialogfeld wird geöffnet. Hier können der Buchtitel, der Name des Autors/der Autorin, der Klappentext, beschreibende Schlüsselwörter zum Inhalt und Copyright-Informationen vermerkt werden. Fülle das Formular aus und klicke dann auf <OK>. Speichere deine Datei.

32

Wenn ein Text ePub exportiert wird, wirst du feststellen, dass der Titel und der Name des Autors jetzt über den Navigationslinks erscheinen. (Siehe den Screenshot dieses Bereichs auf der vorherigen Seite, um den Unterschied zu sehen).

33

8. Exportieren in das ePub-Format

Hoffentlich bist du jetzt bereit, deine InDesign-Datei in das ePub-Format zu exportieren. Wenn du eine Datei hast, die dein gesamtes Buch enthält, öffne dein InDesign-Dokument, falls es nicht schon geöffnet ist. Navigiere dann zu <Export...> und öffne es über das Pull-Down-Menü "Datei".

34

Für eine einzelne Datei bietet dir <Export> viele Formatoptionen in einem Pulldown-Menü. Wähle <EPUB>und klicke dann auf <Save>. Wenn du aus einer .indb-Buchdatei exportierst, stehen dir diese Optionen nicht zur Verfügung.

35

Wenn du mehrere Dateien hast, die von einer .indb-Buchdatei verwaltet werden, öffne das Kontextmenü in der oberen rechten Ecke des Buchfensters, navigiere dann zu <Export Book to EPUB...>und öffne es.

Das Dialogfeld <Export> aus der Buchpalette sieht genauso aus wie das Dialogfeld <Export> unten links, abgesehen von den fehlenden Dateiformatoptionen.

Abgesehen von der Möglichkeit, ein ganzes Buch aus mehreren Dateien auf einmal zu exportieren, gibt es keine Unterschiede zwischen diesen beiden Exportmethoden.

36

Die Registerkarte Allgemein

Es öffnet sich ein Dialogfeld mit drei Registerkarten. Die erste Registerkarte heißt <General>. Aus den bereits genannten Gründen solltest du <Include Document Metadata>überprüfen.

Obwohl es auf diesem Screenshot nicht zu sehen ist, hast du die Möglichkeit, deine ePub-Version zu wählen, entweder ePub 2.0 oder ePub 3.0. ePub 2.0 wird empfohlen. Es ist ein älteres Format und wird eine breitere Leserschaft haben, da nicht jeder das neueste Tablet oder Gerät hat. ePub 3.0 unterstützt jedoch mehr eingebettete Medien, wie Audio, Video und JavaScript. Deine Wahl hängt vom Inhalt deiner InDesign-Datei ab und davon, wie zugänglich dein Buch für Leute mit älteren Geräten sein soll.

<Add Publisher Entry> verweist auf die Informationen des Herausgebers. Du kannst den Namen des Herausgebers auflisten oder eine URL angeben, die der Leser besuchen kann.

 <Unique Identifier> ist eines der wenigen Pflichtfelder, die du ausfüllen musst. Sie bezieht sich auf ein eindeutiges Attribut des Buches, wie eine ISBN. Wenn du keine ISBN hast, kannst du dieses Feld leer lassen. InDesign generiert automatisch eine Einrückungsnummer für dich.

Wenn du in deiner InDesign-Datei für das Cover eine InDesign-Datei oder eine reduzierte Bilddatei platziert hast, kannst du <Rasterize First Page> für das <EPUB Cover>wählen. Wenn du an anderer Stelle eine reduzierte Umschlagdatei hast, die nicht in die InDesign-Datei eingefügt wurde, kannst du <Use Existing Image File>wählen und zu dem Ort navigieren, an dem sich diese Datei befindet.

<Ordering> bezieht sich auf die Lesereihenfolge, die der Exportprozess verwendet, um den Inhalt des Buches zu organisieren. Wenn es keine angewandte Struktur gibt, wird die Bestellung standardmäßig auf <Based on Page Layout>gesetzt. Wenn du eine Struktur mit XML-Tags angewendet hast, ist die Optionsschaltfläche für <Same as XML Structure> verfügbar. Wenn du deine Struktur gemäß diesem Tutorial angelegt hast, ist in der Artikelpalette die Schaltfläche für <Same as Articles Pane> verfügbar.

37

Unter <Formatting Options>kannst du den Buchrand in Pixeln oder Ems einstellen. Dieser Abstand ist der Abstand zwischen dem Rand der ePub-Seite und dem fl ießenden Inhalt.

Wenn die zu exportierende(n) InDesign-Datei(en) Aufzählungslisten oder Nummernlisten enthalten, kannst du InDesign hier Anweisungen geben, wie die Listen bei der Umwandlung in HTML aussehen sollen.

Die Registerkarte "Bild

Die zweite Registerkarte heißt <Image>. Hier gibst du InDesign Anweisungen für die Konvertierung von Bildern in deinem ePub.

<Preserve Appearance from Layout> sollte geprüft werden. Dabei bleiben alle lokalen InDesign-Formatierungen wie Skalierung, Drehung und Schräglage erhalten.

<Resolution> 96 ppi wird empfohlen und funktioniert auf den meisten Geräten gut.

<Image Size> sollte auf <Relative to Page>eingestellt werden, nicht auf <Fixed>.

<Image Conversion> kann auf nur <JPEG>, nur <GIF>oder <Automatic>gesetzt werden, so dass InDesign bei jeder Instanz für dich entscheiden kann.

38

Die Registerkarte "Inhalt

Die dritte Registerkarte heißt <Contents>. Das Standardformat für den Inhalt ist <XHTML>. <DTBook> (Daisy Digital Talking Book) ist ein XML-basiertes ePub für sehbehinderte Menschen. (Wenn du vorhast, deine ePub-Datei später mit Calibre in das Mobi-Format zu konvertieren, wähle nicht die Option DTBook-Markup, da Calibre diese nicht unterstützt).

Vergewissere dich, dass du die von dir erstellte InDesign-Inhaltsübersichtsvorlage verwendest, egal ob du sie mit <Default> benannt hast oder ob du sie so bearbeitet hast, dass sie einen bestimmten Namen hat.

Wähle Umbrüche in deinem ePub-Dokument auf der Grundlage von Absatzstilen, wie z.B. Kapitelüberschriften. Wähle die Position der Fußnoten, falls nötig. Wenn dein Inhalt mit erzwungenen Zeilenumbrüchen versehen ist, um Waisen und Witwen in der Druckversion zu vermeiden, entferne diese Umbrüche hier.

Der ePub-Export erzeugt automatisch CSS (Cascading Style Sheet), das in der ePub-Datei verwendet wird. Dies ist ein weiterer Grund, warum die konsequente Verwendung von InDesign Style Sheets so wichtig ist. Schau unter <Include Style Definitions> für InDesign nach, um CSS-Informationen auf der Grundlage deiner InDesign-Absatz- und Zeichenstile zu erstellen. Wenn du etwas in deinen Dateien manuell gestylt hast, ohne eine Stilvorlage zu erstellen, kannst du unter <Preserve Local Overrides> für InDesign zusätzliche CSS-Styling-Informationen erstellen.

<Style Names Only> weist InDesign an, Style-Namen in das CSS aufzunehmen, aber ohne unterstützende Definitionen.

<Use Existing CSS File> ist für diejenigen, die brillant genug sind, um ihr eigenes CSS zu schreiben, oder für diejenigen, die überzeugend genug sind, um ihre Freunde davon zu überzeugen, CSS für sie zu schreiben. Klicke auf <Use Existing CSS File> , um zu einem externen CSS zu navigieren und es an dein ePub-Dokument anzuhängen.

39

Wenn du deine Angaben auf den drei Registerkarten für die Exportoptionen gemacht hast, klicke auf <OK> , um deine Datei zu exportieren. Wenn du <View EPUB after exporting> auf der Registerkarte <General> angekreuzt hast, sollte deine fertige ePub-Datei mit deinem Standard ePub-Dateibetrachter gestartet werden. Wenn du noch keine hast, kannst du aus einer Vielzahl von Programmen wählen, von denen einige kostenlos sind, wie Adobe Digital Editions.

9. Wie exportiere ich ePub als Mobi mit Calibre?

Teste deine ePub-Datei nach dem Export auf so vielen Lesegeräten wie möglich, um sicherzugehen, dass sie so aussieht, wie du sie haben willst. Wenn sie zu deiner Zufriedenheit fertig ist, kannst du sie als Mobi-Datei exportieren. Zuerst fügst du deine ePub-Datei zu deiner Calibre-Bibliothek hinzu. Klicke auf die Schaltfläche <Add books> in der oberen rechten Ecke und navigiere dann zu dem Ort, an dem sich deine ePub-Datei auf deinem Computer befindet. Wähle die Datei aus, um sie hinzuzufügen. Während Calibre diese Datei hinzufügt, wird ein temporäres Dialogfeld geöffnet, das dir mitteilt, dass Calibre an der Aufgabe arbeitet.

40

Wenn Calibre die Verarbeitung der Datei abgeschlossen hat, wird dein Buchtitel in deiner Bibliotheksliste angezeigt.

Nachdem du deine ePub-Datei hinzugefügt hast, musst du die Metadaten deines Buches noch einmal überprüfen. Klicke auf das zweite Symbol am oberen Rand deines Fensters, <Edit metadata>.

41

Ein Dialogfeld wird geöffnet. Du kannst hier mit der Aktualisierung der Informationen zu deinem Buch fortfahren. Du kannst zusätzliche Tags hinzufügen, das Buchcover aktualisieren und sogar Veröffentlichungsdaten hinzufügen. Klicke auf <OK> , um deine Eingaben zu speichern, wenn du fertig bist.

42

Nachdem du deine Metadaten aktualisiert hast, kannst du damit beginnen, dein Buch in Mobi zu konvertieren. Klicke auf das Symbol <Convert books> am oberen Rand deines Fensters.

43

Du kannst Calibre nicht nur verwenden, um deine Metadaten zu aktualisieren, sondern auch, um ein Titelbild in deine ePub-Datei einzufügen.

Das Dialogfeld "Konvertieren" wird geöffnet. Auf der linken Seite gibt es eine Liste von Registerkarten, auf die du klicken kannst, um genauere Informationen zu den Formateinstellungen zu erhalten. Die Standard-Registerkarte wird mit <Metadata>geöffnet.

Wenn Mobi nicht bereits als Ausgabeformat eingestellt ist, wähle es aus dem Dropdown-Menü in der oberen rechten Ecke des Dialogfelds.

Wenn dein Buchumschlagbild nicht im Umschlagbildbetrachter erscheint, kannst du manuell zu einer JPG-Datei auf deinem Computer navigieren und sie hinzufügen oder auf <Use cover from source file> klicken, um das Umschlagbild aus der ePub-Datei zu übernehmen.

44

Die nächste Registerkarte ist <Look & Feel>. Die einzige Einstellung, die du hier vielleicht anpassen möchtest, ist <Remove spacing between paragraphs>. Wenn du den Abstand zwischen den Absätzen entfernst, wird am Anfang jedes Absatzes ein Einzug eingefügt, so dass die Absätze mehr wie in einem gedruckten Buch aussehen. Die Formatierung ist deine Entscheidung.

Andernfalls aktiviere bitte nicht <Disable font size rescaling>; der Nutzer des Geräts kann den Text dann nicht mehr zur besseren Lesbarkeit vergrößern. Sei außerdem vorsichtig, wenn du Schriftfamilien einbettest, die auf den meisten Rechnern und Geräten nicht allgemein verfügbar sind, da es sonst zu Ersetzungen kommen kann.

45

Die nächste Registerkarte ist <Page Setup>. In der oberen linken Ecke des Dialogfelds sollte dein Eingabeformat automatisch als <EPUB>erkannt werden. Setze dein Ausgabeprofil auf <Default Output Profile>. Stelle dein Eingabeprofil auf <Default Input Profile>ein. Wenn du eine Datei für den persönlichen Gebrauch eingibst und exportierst und genau weißt, auf welches Gerät die Konvertierung zugeschnitten sein soll, kannst du diese Geräte hier angeben. In diesem Fall wird dein Mobi jedoch auf unbekannten Geräten gelesen, daher ist es am besten, eine Voreinstellung zu wählen, die eine Reihe von Geräten abdeckt.

46

Nachdem du deine Geräteprofile ausgewählt hast, klicke auf die nächste Registerkarte, <Table of Contents>. Klicke auf <Force use of auto-generated Table of Contents>, um die Funktion zu aktivieren.

47

Der letzte Reiter, den du anklicken musst, ist <MOBI Output>. Wenn es nicht ausgewählt ist, stelle sicher, dass du <Old> für den MOBI-Dateityp auswählst. Dadurch wird dein Mobi von einer älteren und größeren Anzahl von Amazon Kindles gelesen.

Wenn du alle Angaben zum Dateiformat gemacht hast, klicke auf <OK> in der rechten unteren Ecke des Dialogfelds. Calibre konvertiert deine Datei und fügt sie automatisch zu deiner Bibliothek hinzu.

48

Während Calibre arbeitet, dreht sich das Rad-Symbol in der unteren rechten Ecke des Bibliotheksfensters. Wenn du links auf <Jobs> klickst, kannst du den Umwandlungsfortschritt deiner Datei oder mehrerer Dateien in der Warteschlange sehen.

Jetzt wurde deine Mobi-Datei als zusätzliches Dateiformat für dein Buch hinzugefügt. Um die konvertierte Datei anzusehen, klicke auf den Link <MOBI> text in der Dateiformatliste unter dem Bild des Buchcovers. Calibre öffnet ein weiteres Fenster, in dem du durchblättern und sehen kannst, wie die konvertierte Mobi-Datei aussieht.

<Path> ist der Weg, um herauszufinden, wo Calibre die neue Mobi-Datei auf deinem Computer gespeichert hat. Klicke auf den Textlink <Click to open> . Calibre sollte ein neues Fenster öffnen, in dem der Speicherort deiner Mobi-Datei angezeigt wird.

49

10. Weitere nützliche Informationen

Obwohl es in diesem Tutorial nicht behandelt wird, ist die Strukturierung deines Dokuments mit XML-Tags ein sehr nützliches Wissen, wenn du eine InDesign-Version vor CS 5.5 verwendest. Es ist einfacher und möglicherweise effektiver für die Strukturierung deines Dokuments als Text mit verknüpften Rahmen und verankerten Elementen.

Weitere Informationen über XML-Tags und Struktur findest du unter:

Indesign: Inhalte für XML taggen

InDesign: Dokumente für XML strukturieren

Mit InDesign kannst du auch Querverweise und Hyperlinks in dein Dokument einbauen, die es dem Leser ermöglichen, innerhalb desselben Dokuments von einer Stelle zur anderen, zu Stellen in anderen Dokumenten oder zu Websites zu springen. Diese können sowohl als PDF- als auch als ePub-Dateien exportiert werden.

Weitere Informationen zu Querverweisen findest du unter:

InDesign: Querverweise

Weitere Informationen über Hyperlinks findest du unter:

InDesign: Hyperlinks

11. Was tue ich als Nächstes?

Wenn du deine neuen digitalen Ausgabeformate fertig produziert und getestet hast, kannst du sie hochladen! Wenn du Hilfe brauchst, siehe Einen neuen Titel einrichten.
Nach einem erfolgreichen Upload kannst du deinen Titel für den Live-Verkauf aktivieren! Wie aufregend!

12. Ich brauche mehr Hilfe!

Bitte sende uns eine E-Mail, wenn du Fragen hast oder wenn du Vorschläge hast, wie wir dieses Tutorial verbessern können, damit es mehr Fragen für alle beantwortet.

Du kannst auch Leute mit professionellen Fähigkeiten im digitalen Layout finden und sie mit der Erstellung deiner Dateien beauftragen. Die Kosten für diese Arbeit hängen davon ab, wie viel der Arbeit du selbst erledigst, bevor du sie zur Gestaltung übergibst. Wir können dir jemanden für das Layout empfehlen, wenn du das möchtest. Bitte kontaktiere Partner Relations unter PartnerRelations@roll20.net für weitere Informationen. Du kannst auch freiberufliche Layouter auf Seiten wie
www.UpWork.comfinden.

War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich