Beheben der häufigsten Druckfehler

 

Die Erfüllung aller POD-Spezifikationen kann entmutigend sein, und selbst der erfahrenste Designer kann ein oder zwei Schritte verpassen. Diese Schritte gehören häufig zu den häufigsten Druckfehlern und werden hier aufgeführt, um zu verstehen, wie diese Fehler entstehen und wie man sie schnell beheben kann.

Zusätzlich zu den untenstehenden Informationen haben wir eine Videoserie erstellt, die sehr unterhaltsam und informativ ist. Schau dir Missgeschicke im Druck an: Die sechs häufigsten POD-Fehler, und genieße einen Blick auf das Wie und Warum von Print on Demand!

 

1. PDF/X-Konformität

Wenn ein Buch nicht mit PDF/X-1a:2001 oder PDF/X-3:2002 kompatibel ist, wird unser automatisiertes System versuchen, es vorab auf Konformität zu prüfen.

  1. Wenn der Preflight erfolgreich ist, werden die Dateien gedruckt.
  2. Wenn dies nicht erfolgreich ist, werden die Dateien entweder nicht auf dem Drucker vorbereitet und es wird eine E-Mail generiert, um Sie zu benachrichtigen. Andernfalls versucht der Drucker möglicherweise, die Datei zu drucken, was zu zahlreichen Druckfehlern führt, einschließlich weißer Kästchen um Grafiken und Text.

Vergewissere dich, dass die Bücher konform sind BEVOR du sie hochlädst. Verwende die Einstellung PDF/X-1a:2001 oder PDF/X-3:2002, um dein PDF zu exportieren. Sollte dies nicht möglich sein, kann es mit Acrobat konvertiert werden:

  1. Öffne die Datei in Acrobat. 
  2. Öffne das Menü Druckproduktion auf der rechten Seite des Fensters (du findest es auch unter dem Menü Extras).
  3. Als Nächstes öffnest du das Preflight-Fenster und klickst auf Standards.
    1. Standards auf PDF/X setzen und bis zum letzten Fenster durchklicken.
    2. Stelle die Farbe auf (SWOP). Wähle im Pull-Down-Menü unten die Option US Web Coated (SWOP) v2. Zur Farbkonformität empfehlen wir CGATS21_CRPC1.icc. Du kannst das Profil CGATS21_CRPC1.icc herunterladen. Um unter WINDOWS zu installieren, klicke mit der rechten Maustaste auf ein Profil und wähle Profil installieren. Für MAC kopierst du die Profile in den Ordner Hard Drive/Library/ColorSync/Profiles. Nachdem du die Farbprofile installiert hast, musst du die Adobe-Anwendungen neu starten.
  4. Klicke auf "Speichern unter" und gib der Datei einen neuen Namen.

1.png

2. Beschnitt

Alle Bücher benötigen nur an den äußeren drei Seitenrändern einen Beschnitt von 0,125 Zoll. 

Um zu überprüfen, ob deine Beschnittzugaben in Acrobat korrekt sind, gehe zum Pull-Down-Menü Datei und wähle Eigenschaften.

2.png

In dem Fenster, das sich öffnet, findest du unter der Registerkarte Beschreibungen eine Menge Informationen.

Unten im Fenster sehen Sie die aufgelistete Seitengröße. Da der Beschnitt an den drei Außenkanten 0,125 Zoll beträgt, sollte die Seitengröße nach Einbeziehung des Beschnitts 0,25 Zoll höher und 0,125 Zoll breiter als die Druckgröße sein. Beispielsweise (wie Sie unten sehen können) sollte ein 8,5 x 11 Zoll großes Buch eine endgültige Seitengröße von 8,625 x 11,25 haben.

HINWEIS: In diesem Menü wird die Dezimalzahl abgeschnitten, sodass „8,62“ angezeigt wird, obwohl die Seitengröße tatsächlich 8,625 beträgt.

3.png

Am häufigsten wird Beschnittzugabe beim Exportieren aus InDesign übersehen. Sobald du die Konformität auswählst, stellt InDesign den Beschnitt standardmäßig auf "keine" ein, sodass er wieder aktiviert werden muss.

4.jpg

Brauchst du mehr Hilfe? Schau dir unser Tutorial zu Anschnitt, Beschnitt, Sicherheit und Abweichung an!

3. Affinity Publisher verbreitet Fehler

Wenn du deine Publisher-Datei als druckfertige PDF-Datei exportierst, musst du sicherstellen, dass "Alle Seiten" und nicht "Alle Druckbögen" ausgewählt ist. Weiter unten erfährst du, wo du sie beim Export findest.

Vergewissere dich beim Exportieren der Inneneinrichtung auf der Registerkarte PDF im Menü Export, dass du unter Bereich: alle Seiten auswählst. Die Software ist derzeit standardmäßig auf „Alle Doppelseiten“ eingestellt, was dazu führt, dass das Buch im falschen Format exportiert wird.

5.png

Brauchst du mehr Hilfe? Schau dir unser Tutorial zu Ausschießen und Seitenzahlen an!

4. Tintenabdeckung

Bei Farbbüchern darf die Farbdeckung 240 % nicht überschreiten.

Wenn du Farben im Layout auswählst, setze die Schwarzwerte auf Cyan 0%, Magenta 0%, Gelb 0% und Schwarz 100%.

Wenn du ein satteres Schwarz möchtest, kannst du die Werte auf Cyan 60%, Magenta 40%, Gelb 40% und Schwarz 100% einstellen. (Das satte Schwarz sieht vielleicht besser aus, aber wenn es mit anderen Elementen überlagert wird, kann es dazu führen, dass die Kombination über der Tinte liegt.)

Wenn du mit einer beliebigen Version von Adobe CS arbeitest, kannst du die Farbdeckung in wenigen Schritten anzeigen und korrigieren.

Tintenabdeckung im InDesign-Layout prüfen

  1. Klicke oben auf das Pulldown-Menü Fenster (1).
  2. Klicke mit der Maus auf Ausgabe und wähle Trennungsvorschau.
  3. In dem Fenster, das sich öffnet, gibt es ein kleines Pull-Down-Menü neben der Stelle, an der Ansicht steht
    1. Wähle "Tintenlimit" (2) und stelle die Prozentzahl auf 241% (3). Hier werden dir alle Dinge auf deiner Seite, die zu viel Tinte enthalten, in Rot angezeigt. 

6.png

Korrektur der Farbdeckung in Photoshop

  1. Lade dieses ICC-Profil herunter CGATS21_CRPC1.icc. Um unter WINDOWS zu installieren, klicke mit der rechten Maustaste auf ein Profil und wähle Profil installieren. Für MAC kopierst du die Profile in den Ordner Hard Drive/Library/ColorSync/Profiles. Nachdem du die Farbprofile installiert hast, musst du die Adobe-Anwendungen neu starten.
  2. Öffne die Datei in Photoshop.
  3. Wähle im Pull-Down-Menü Bearbeiten (1) die Option In Profil konvertieren (2).
  4. Wähle im sich öffnenden Menü unter "Zielraum - Profil" CGATS21_CRPC1.icc (3).
  5. Lass alle anderen Einstellungen so wie sie sind.
  6. Als .tif oder .psd speichern.

Wenn die Dateien korrigiert sind, kannst du sie wieder mit der InDesign-Datei verknüpfen oder sie in der Layout-Datei ersetzen.

7.png

Hinweis

Die Farbdeckung lässt sich am besten in Photoshop prüfen, korrigieren und im Layout ersetzen. Wenn du dazu nicht in der Lage bist, kannst du die Korrektur in Acrobat überprüfen und erzwingen, auch wenn die Ergebnisse möglicherweise schlecht sind. Wenn du jedoch keine bessere Möglichkeit hast, findest du unten die Anweisungen zur Korrektur in Acrobat. Wenn du Acrobat zum Korrigieren deiner PDF-Datei verwendest, solltest du jede Seite vor dem Hochladen prüfen, um zu sehen, ob etwas ausgefallen ist oder sich die Farben verschoben haben.

Tintenabdeckung in Acrobat prüfen

Öffne die endgültige PDF/X-Datei in Acrobat. Klicke auf das Symbol Druckproduktion (1), um das Menü zu öffnen. Klicke auf "Ausgabevorschau" (2), um dieses Menü zu öffnen. In Acrobat 9 und früher findest du dieses Menü im Pulldown-Menü: wähle Erweitert > Druckproduktion > Ausgabevorschau. In dem sich öffnenden Fenster markierst du das Kästchen neben "Gesamtflächendeckung" und stellst es auf 241% (3). Alles, was über Tinte ist, wird als leuchtendes Neongrün angezeigt.

8.png

Korrektur der Farbdeckung in Acrobat

HINWEIS: Bei der Verwendung dieses Prozesses in Acrobat kann es zu einer starken Farbverschiebung kommen, weshalb wir ihn als letzten Ausweg betrachten.

Öffne deine endgültige PDF/X-Datei.

Um die beste Umwandlung zu erhalten, lade dieses ICC-Profil CGATS21_CRPC1.icc herunter. Um unter WINDOWS zu installieren, klicke mit der rechten Maustaste auf ein Profil und wähle Profil installieren. Für MAC kopierst du die Profile in den Ordner Hard Drive/Library/ColorSync/Profiles. Nachdem du die Farbprofile installiert hast, musst du die Adobe-Anwendungen neu starten.

  1. Öffne das Menü Druckproduktion.
    1. In Acrobat 9 und früheren Versionen befindet es sich oben im Menü „Erweitert“.
  2. Wähle Farben umwandeln. In dem Fenster, das sich öffnet, findest du den schattierten Bereich "Umwandlungsattribute". 
    1. Ändere das mittlere Pull-Down-Menü auf "CGATS21_CRPC1" oder wenn du es nicht heruntergeladen hast. "Japan Color 2002 Newspaper".
    2. Aktiviere im schattierten Bereich Konvertierungsoptionen alle drei Kästchen (Schwarz beibehalten, Grau in CMYK-Schwarz umwandeln, CMYK-Primärfarben beibehalten).
    3. OK klicken. Du bekommst eine Warnung, klicke auf OK.
  3. Wenn die Datei fertig bearbeitet ist, wähle "Speichern unter" und gib ihr einen anderen Namen (damit du die Originaldatei nicht überschreibst, falls es ein Problem gibt).

Bitte überprüfe, ob dein Dokument jetzt im Bereich der Farbdeckung liegt, ob der Farbwert akzeptabel ist und ob die Datei so aussieht, wie du sie haben möchtest, bevor du sie zum Drucken hochlädst.

5. Einbettung von CID-Schriftarten

Das Einbetten von CID-Schriftarten kann zu seltsamen Fehlern im Druck führen, z. B. zum Wegfallen einzelner Buchstaben.

Um zu überprüfen, ob du CID-Schriften in Acrobat eingebettet hast, öffne das Menü "Eigenschaften" im Pull-down-Menü "Datei".

 9.png

In dem sich öffnenden Fenster wählst du die Registerkarte Schriftarten und schaust in der Schriftenliste nach, ob es CID-Schriften gibt.

10.png

Der einfachste Weg, CID-Schriftarten zu korrigieren, ist „Schriftarten in Konturen konvertieren“. Die Standorte der verschiedenen Optionen finden Sie im folgenden Screenshot.

  • Klicke in Acrobat auf das Symbol für die Druckproduktion (1) (oder auf die Registerkarte Werkzeuge oben links zwischen Home und Dokument) und öffne das Menü Preflight (2).
  • Klicke im Preflight-Menü auf das kleine Schraubenschlüssel-Werkzeug (3) und suche nach Schriftarten (4).
  • In den Ergebnissen siehst du Schriftarten in Umrisse umwandeln. Klicke hier, um zu speichern. Wir empfehlen, unter einem neuen Namen zu speichern, um die Originaldatei beizubehalten. Dadurch werden die Schriftarten als Teil der Datei reduziert und das Problem behoben.

HINWEIS: Am besten ist es natürlich, wenn du CID-Schriften von vornherein vermeidest, wenn du kannst.

11.png

War dieser Beitrag hilfreich?
11 von 14 fanden dies hilfreich