Ein Buch mit Affinity Publisher für den Druck vorbereiten

Dieses grundlegende Tutorial zeigt dir, wie du mit Affinity Publisher und Affinity Photo deine Inhalte erstellst und druckfertige PDF-Dateien vorbereitest. Bücher können mit Affinity für die Formate (schwarz-weiß), Standard 70 (Farbe), und (Premium Farbe) vorbereitet werden. Unabhängig vom Format ist der Prozess fast identisch.

Die einzige Ausnahme ist die Erstellung der Deckblattvorlage. Vorlagen für das Innere und den Umschlag kannst du auf der Seite Vorlagengenerator herunterladen. Wenn du ein Buch in verschiedenen Formaten vorbereiten willst, lade die spezifischen PDF-Umschlagvorlagen herunter und erstelle verschiedenfarbige Umschlagdateien. (Das Papiermaterial variiert zwischen den Formaten, daher ist es wichtig, für jedes Format, das du erstellen möchtest, einen anderen Umschlag zu erstellen).

Was ist Affinity?

Affinity ist eine Software-Suite, die Affinity Designer, Affinity Publisher und Affinity Photo umfasst. Alle sind sowohl für Windows als auch für Mac OS erhältlich. Affinity Publisher ist eine Desktop-Publishing-Anwendung, Affinity Photo ist ein Bildbearbeitungsprogramm für Rastergrafiken und Affinity Designer ist ein Bildbearbeitungsprogramm für Vektorgrafiken.

Der Softwarehersteller Serif bietet Affinity Photo, Designer und Publisher zu einem sehr niedrigen Preis an, bietet sie aber derzeit nicht als Paket an.

Affinity Software: https://affinity.serif.com/en-us/

Was brauche ich?

In diesem Tutorial werden wir uns damit beschäftigen, wie du eine digitale Datei für die Innenseite und eine separate für den Umschlag erstellst. Alle Bücher, die in das Print-on-Demand-Programm von DriveThru aufgenommen werden, benötigen diese beiden PDF-Dateien, die Umschlagdatei und die Innendatei. 

Die in diesem Tutorial gezeigten Screenshots verwenden Affinity Publisher und Affinity Photo für Mac OS. Wenn du ein anderes Betriebssystem verwendest, können einige der Anweisungen und Screenshots leicht abweichen, aber hoffentlich findest du die richtige Funktion in deiner Softwareversion. 

So installierst du Farbprofile:

Lade das Profil CGATS21_CRPC1.icc herunter.

  • Unter Windows klickst du mit der rechten Maustaste auf das Profil und wählst Profil installieren. Alternativ kannst du die Profile auch in den Ordner WINDOWS\system32\spool\drivers\color kopieren.
  • Unter Mac OS kopierst du die Profile in den Ordner /Library/ColorSync/Profiles oder den Ordner /Users/[Benutzername]/Library/ColorSync/Profiles.
  • Big Sur 11.1 und Affinity Publisher ver. 1.8.6 Das benutzerdefinierte Farbprofil sollte in /Benutzer/<user>/Bibliothek/ Container/Affinity Photo/Data/Library/Application Support/profiles installiert werden.

Starte nach der Installation der Farbprofile alle Affinity-Anwendungen neu, die während der Installation geöffnet waren.

1. Erste Schritte

Deinen Arbeitsbereich kennenlernen

Du wirst die Dock-Symbolleiste, die Kontext-Symbolleiste, die Symbolleiste am oberen Rand deines Arbeitsbereichs und verschiedene Paletten während deiner Dokumentenerstellung verwenden. Was in deinem Arbeitsbereich offen bleibt, ist anpassbar.

Schau dir das Dropdown-Menü Ansicht unter Studio an, um zu sehen, welche Paletten dir zur Verfügung stehen, damit du schneller und effizienter arbeiten kannst.

1.png

Überprüfen der Tintenabdeckung 

Bücher dürfen keine Farbdeckung von mehr als 240 % haben. Wenn du Farben im Layout auswählst, stelle Schwarz so ein, dass die folgenden Werte verwendet werden:

  • Cyan 0%
  • Magenta 0%
  • Gelb 0%
  • Schwarz 100%

Wenn du ein satteres Schwarz möchtest, kannst du die Werte wie folgt einstellen:

  • Cyan 60%
  • Magenta 40%
  • Gelb 40%
  • Schwarz 100%

Achtung! Dieses sattere Schwarz sieht zwar besser aus, aber wenn es mit anderen Elementen in deinem Layout überlagert wird, kann die Kombination zu viel Farbe enthalten. 

Leider kannst du in Affinity Publisher keine Tinte überprüfen, aber in Affinity Photo schon. Wir empfehlen, sicherzustellen, dass deine Auflösung und Farbe in Affinity Photo korrekt sind, bevor du das Layout in Publisher startest.

So überprüfen Sie die Tintenabdeckung im Foto

Öffne die Kunstdatei in Photo. Wähle im Pull-down-Menü Ansicht unter Studio die Option Info.

Klicke im Info-Fenster auf die drei grauen Punkte auf der linken Seite (siehe 1 im Screenshot unten) und wähle Total Ink (2); mache dasselbe auf der rechten Seite und wähle CMYK (3).

Jetzt kannst du mit dem Mauszeiger über die dunkelsten Bereiche fahren, um die Gesamtfarbdeckung und die Farbmischung zu sehen. Wenn die Summe über 240% liegt, muss sie korrigiert werden. 

2.png

So korrigieren Sie die Tintenabdeckung auf dem Foto

Wähle im Pull-Down-Menü "Dokument" die Option "Format / ICC-Profil konvertieren..." und wähle in dem neuen Fenster das Profil CGATS21_CRPC1, das du gerade installiert hast.

Speichere die Datei als .tif.

3.png

Hochauflösende Bilder/Grafiken

Die Bilder, die du für dein Buch verwendest, müssen hochauflösend sein, mindestens 300 dpi für Farbe und Graustufen und 600 dpi für Strichzeichnungen. Die physische Größe des Bildes bei der Auflösung muss mindestens so groß sein, wie es in gedruckter Form sein wird. 

Wenn dein Hintergrundbild zum Beispiel 300 dpi hat, aber 1½" x 2" groß ist, aber auf der Seite 3½" x 4" groß sein wird, dann hast du ein Problem. Du kannst dieses Bild nicht auf die richtige Größe und Auflösung skalieren, so dass dein Bild beeinträchtigt wird, weil die physische Größe des Bildes nicht ausreicht.

2. Formatiere dein Buch innen

Um dir die Arbeit zu erleichtern, haben wir Vorlagen für dein Layout erstellt. Du kannst die Vorlagen auf der Seite Template Generatorherunterladen.

Farbprofile einstellen

Wenn du das Farbprofil noch nicht heruntergeladen oder installiert hast, gehe zurück zum Abschnitt "Was brauche ich?" und befolge die Anweisungen im Abschnitt "So installierst du Farbprofile".

Als nächstes öffnest du die richtige Publisher-Vorlage für dein Buch. Wähle im Pulldown-Menü "Datei" die Option "Dokument einrichten" und stelle das sich öffnende Menü wie unten gezeigt ein und klicke dann auf OK.

Beachte, dass jedes Fenster im unteren Teil des Menüs ein anderer Reiter ist.

4.png

5.png

 6.png

Was sind das für Linien?

  • In der Abbildung unten definieren die hellgrauen Außenlinien außerhalb des weißen Seitenbereichs das Feld bleed . Alle Grafiken, die bis zum Rand der Seite reichen sollen, sollten diese Linie erreichen. 
  • Der weiße Rand stellt den Rand der Seite dar.
  • Die dünne blaue Linie ist der Sicherheitsbereich . Alles, was über diese Linie hinausgeht, sollte nicht unbedingt erforderlich sein, da es beim Zuschneiden der Seiten beeinträchtigt werden könnte.
  • Der dicke blaue Kasten definiert den Rand. Der gesamte Text sollte innerhalb dieses Bereichs bleiben.
  • Die schwarze Linie in der Mitte wird als gutter bezeichnet und ist der Innenrücken des Buches.

7.jpg

Master-Seiten

Masterseiten ermöglichen es dir, Rahmen, Text und andere Informationen zu platzieren, die universell oder zumindest wiederholt in der gesamten Datei verwendet werden. Diese Vorlagenelemente erscheinen auf allen Seiten, denen du diese Musterseite zuweist, und zwar an genau derselben Stelle auf jeder Seite. Eine Musterseite ist daher sehr nützlich für wiederkehrende Elemente, wie z. B. Seitenränder. 

Öffne in deiner Seitenpalette die Registerkarte Stammseiten (der kleine Pfeil neben der Liste der Stammseiten) und klicke auf das Symbol "Neue Seite".

Gib deiner neuen Masterseite einen Namen, der leicht zu erkennen ist. Vergewissere dich im gleichen Fenster, dass die richtigen Maße für die Seite und den sicheren Bereich auf deine neue Musterseite angewendet werden. 

8.png

Klicke auf die Masterseite, die du gerade erstellt hast, um sicherzustellen, dass du tatsächlich auf dieser Seite arbeitest. Sie wird in der Seitenpalette markiert (du siehst sie auch unten links im Fenster).

9.png

Beginne nun mit deiner Arbeit, indem du Text, Bilder und Grafiken hinzufügst. Wenn du fertig bist, kannst du diese Vorlage auf mehrere Seiten deines Dokuments anwenden. 

Lass die Registerkarte "Musterseiten" geöffnet und öffne die Registerkarte "Seiten" (das ist der kleine Pfeil neben der Seitenliste); von dort aus kannst du mit der rechten Maustaste auf eine beliebige Seite klicken und "Master anwenden" wählen. 

10.png

In dem sich öffnenden Fenster wählst du mit dem Pulldown-Menü die richtige Musterseite aus und wählst die Seiten, auf die du diese Musterseite anwenden möchtest. Du kannst bestimmte Seitenzahlen auflisten oder eine der voreingestellten Optionen auswählen, und Affinity wird diese Vorlage auf alle von dir ausgewählten Seiten übertragen. 

Alternativ kannst du mit deinem Auswahlwerkzeug das Symbol für die Musterseite aus der Seitenpalette nehmen und es auf die Seite ziehen, auf die du es anwenden möchtest. Die Musterseitenvorlage wird auf diese Seite angewendet. 

11.png

Wenn du jetzt Änderungen an wiederkehrenden Elementen in deinem Dokument vornehmen musst, kannst du einfach die entsprechende Musterseite aktualisieren. Die Änderungen, die du dort vornimmst, werden automatisch in deinem gesamten Dokument aktualisiert, und zwar auf allen Seiten, die mit dieser Vorlage gestaltet wurden. 

Hinzufügen von Text

Es gibt zwei Möglichkeiten, Text zu einer Affinity Publisher-Datei hinzuzufügen.

Erste Option

Klicke mit dem Textwerkzeug (siehe Abbildung unten) auf die Seite und ziehe sie, um einen Textrahmen zu platzieren. Du kannst die Größe des Rahmens manuell ändern, indem du auf die Blöcke oder Griffe an den Rändern des Rahmens klickst und sie verschiebst.

12.png

Klicke dann mit dem Textwerkzeug in den Rahmen auf der Seite. Dein Cursor wird zu einem blinkenden Textcursor innerhalb des Feldes. Du wirst außerdem feststellen, dass sich die Kontextsymbolleiste geändert hat, um deine Verwendung des Textwerkzeugs widerzuspiegeln. Die Optionen zur Absatz- und Zeichenformatierung sind jetzt verfügbar.

13.png

Um Text zu platzieren, öffnest du die Datei mit deinem Textinhalt, markierst den Text, den du platzieren möchtest, und kopierst ihn. Gehe zurück zu deiner Publisher-Datei und klicke in das Textfeld, klicke mit der rechten Maustaste oder bei gedrückter Ctrl-Taste und dann auf Einfügen, um den gesamten ausgewählten Text zu importieren und zu platzieren.

Zweite Option

14.pngEine weitere hilfreiche Methode, um Text zu platzieren, wenn du viel zu importieren hast, ist die Verwendung des Befehls Platzieren. Du kannst Word-Dateien, Textdateien und Rich-Text-Dateien importieren.

Erstelle mit dem Textwerkzeug ein Textfeld, wie oben beschrieben, und wähle dann im Pulldown-Menü Datei die Option Platzieren. Navigiere zu dem Dokument, das du importieren möchtest. Wenn du das Dokument auswählst, füllt Publisher das Textfeld auf der Seite automatisch aus, wobei der verbleibende Text durch das kleine durchgestrichene rote Kästchen angezeigt wird, wie oben gezeigt. 

Seiten hinzufügen

Wenn du Seiten hinzufügen möchtest, öffnest du die Seitenpalette auf der rechten Seite, klickst mit der rechten Maustaste auf die Seite und wählst dann "Seiten hinzufügen". (Du kannst später jederzeit weitere Seiten hinzufügen oder entfernen). Verwende das Textwerkzeug, um Textfelder einzufügen, und klicke dann auf das kleine gekreuzte rote Kästchen. Wenn du auf das nächste Textfeld klickst, wird es automatisch mit dem Rest des Textes ausgefüllt.

Wenn mehr Text in das aktuelle Textfeld passt, kannst du die Größe des Feldes ändern oder ein neues erstellen, indem du weiterhin auf das kleine gekreuzte rote Feld klickst und jedes Mal mehr Text platzierst, bis der gesamte Text platziert ist.

Du kannst die Größe der Textfelder ändern und sie jederzeit verschieben. Du kannst auch die Textformatierung jederzeit ändern.

15.png

Sobald der gesamte Text importiert ist, kannst du ihn formatieren, verschieben und Grafiken hinzufügen, um das Buch fertigzustellen.

Text und Formatvorlagen formatieren

Absatzvorlagen und Zeichenvorlagen werden auf die gleiche Weise erstellt. Beginne mit den Absatzformaten und markiere den Text, den du ändern möchtest. Du kannst den Text anfangs in der Kontrollleiste mit allen verfügbaren Optionen gestalten.

Wenn dein Text so aussieht, wie du ihn haben willst, markierst du den Text, den du gerade geändert hast, und klickst dann unten links in der Textstil-Palette auf Neue Absatzvorlage, wodurch sich das Menü Absatzvorlage öffnet.

16.png

Benenne die Absatzvorlage im Absatzvorlagenmenü zunächst so, dass sie später leicht zu identifizieren ist. Schau dir jetzt die Charakteroptionen an. Du wirst feststellen, dass Affinity bereits die Attribute des Textes übernommen hat, den du zuvor gestylt und ausgewählt hast. Du kannst den Stil in diesem und in den folgenden Dialogfeldern weiter verändern.

Wenn du fertig bist, klicke auf OK, um deine Auswahl zu speichern. Von nun an kannst du diesen Stil auf jeden Absatz anwenden. 

17.png

Auch die Zeichenstile können erstellt, gespeichert und später einfach angewendet werden. Verwende den Zeichenstil, um Wörter kursiv oder fett zu machen, ihnen eine andere Farbe zu geben oder bestimmte Wörter zu unterstreichen. Klicke zunächst auf das Menü Zeichenstil (neben Absatz; siehe vorheriger Screenshot). 

Um Schriftarten oder Attribute zu ändern, aktualisierst du einfach deine Style Sheets. Die Änderungen werden global in deinem Dokument vorgenommen.

18.png

Profi-Tipp: Dinge, die du vermeiden solltest, wenn du Text in deinem Dokument formatierst.

  • Witwen.Im Verlagsjargon ist eine Witwe ein Wort oder ein Stück einer Zeile, das "am Ende allein gelassen wird", d.h. die erste Zeile eines neuen Absatzes, der am Ende einer Textspalte oder einer Seite beginnt, während der Rest des Absatzes in einer neuen Spalte oder auf der nächsten Seite steht.
  • Waisen.Das Gegenstück zu einer Witwe ist eine Waise, die "allein am Anfang" steht, d.h. ein einzelnes Wort oder eine Zeile aus der vorherigen Spalte oder Seite, die allein am Anfang einer neuen Spalte oder Seite steht.
  • Bindestriche, wenn sie über mehrere Spalten oder Seiten verteilt sind.

 19.png

Kunst hinzufügen

Gehe zum Pulldown-Menü "Datei" und wähle "Platzieren", wie du es mit dem Text gemacht hast, oder du kannst auf das Bildplatzierungswerkzeug in der Dock-Symbolleiste auf der linken Seite klicken. Navigiere dann zu dem Bild oder Logo, das du platzieren möchtest, und klicke auf Öffnen. Dein Mauszeiger ändert seine Form; klicke und ziehe einfach, um das Objekt zu platzieren. 

20.png

Verwende einen der Eckgriffe mit dem Verschieben-Werkzeug (oben in der Dock-Symbolleiste), um die Größe des Objekts zu ändern.

Hinweis! Vermeide es, die mittleren Punkte zur Größenänderung deines Bildes zu verwenden; sie skalieren nicht proportional und lassen das Bild seltsam aussehen. 

21.png

Du kannst mit dem Mauszeiger über die Werkzeuge in der Symbolleiste und in der Kontextsymbolleiste fahren, um zu sehen, welche anderen Optionen angeboten werden, aber Platzierung und Größe sind die Grundlagen. Um dich über oder hinter ein anderes Element zu bewegen, wählst du es aus, klickst mit der rechten Maustaste, gehst auf Anordnen und wählst die gewünschte Ebene. 

3. Exportiere deine Datei als druckfertige PDF-Datei

Wenn du deine Arbeit abgeschlossen hast, überprüfe das Dokument gründlich auf Fehler wie fehlende Schriftarten oder defekte Bildverknüpfungen. Affinity verfügt noch nicht über ein Preflight-Tool, aber Gerüchten zufolge ist es in Planung. (Dieses Tutorial wird aktualisiert, wenn das passiert.) 

Nachdem du dein Dokument korrigiert hast, kannst du deine Publisher-Datei als druckfertige PDF-Datei exportieren.
Gehe zum Pulldown-Menü Datei und wähle Exportieren.

22.png

In dem Pop-up-Fenster werden oben alle Optionen für den Dateityp angezeigt. Vergewissere dich, dass PDF ausgewählt ist.

Wähle im Pulldown-Menü Voreinstellung die Option PDF/X-1a:2003. Wenn du dieses Profil dort nicht als Option siehst, kannst du es mit einer schnellen Internetsuche herunterladen und installieren.

Setze die Rastergröße auf 300 und schließe den Beschnitt mit ein.

23.png

Achte darauf, dass du beim Exportieren des Innenraums unter Bereich: alle Seiten auswählst. Die Software stellt derzeit standardmäßig alle Spreads ein, was dazu führt, dass das Buch im falschen Format exportiert wird.

24.png

Klicke dann auf die Schaltfläche "Mehr".

In dem Fenster, das sich öffnet, gibt es eine Menge Informationen zu entdecken. Achte darauf, die Anweisungen hier so genau wie möglich zu befolgen, dennhier gibt es ein paar Dinge, die SEHR wichtig sind.

  1. DPI verwenden: auf 300 setzen
  2. Kompatibilität: eingestellt auf PDF/X-1a:2003
  3. Farbraum: CMYK
  4. Profil: CGATS_CRPC1.icc (das ist das Profil, das du zu Beginn des Tutorials installiert hast)
  5. Schmuckfarben ehren: NICHT kariert
  6. Anschnitt einbeziehen
  7. NICHT Druckermarken einfügen
  8. Schriftarten einbetten: Alle Schriftarten

25.png

Klicke jetzt auf die Schaltfläche "Schließen" und wähle "Exportieren". 

Sobald die Datei exportiert ist, öffne die PDF-Datei und überprüfe sie gründlich, um sicherzustellen, dass alles so aussieht, wie du es willst. Dieser Check ist sehr wichtig und kann dir viele Tage voller Frustration ersparen. 

4. Erstelle deine Cover-Datei in Publisher

Ausfüllen der Deckblattvorlage

Um die richtige Datei für dein Buchcover zu erhalten, füllst du ein paar Angaben aus. Wir erstellen dann eine Vorlage und schicken sie dir per E-Mail zu.

Du kannst die Seite Vorlagengenerator hier finden. 

Öffnen der Deckblattvorlage

Das PDF-Deckblatt, das du von der Seite Vorlagengenerator per E-Mail erhältst, kann in Publisher geöffnet werden. Wenn du es öffnest, stelle sicher, dass diese Felder (siehe Abbildung unten) in dem sich öffnenden Fenster ausgefüllt sind.

26.png

Aufschlüsselung der Deckblattvorlage

Was sind das alles für Farben? Unabhängig davon, welche Art von Umschlag du herstellst, sehen die Leitfäden gleich aus (wenn auch in unterschiedlichen Proportionen); die Buchdaten erscheinen an unterschiedlichen Stellen, je nachdem, welches Format dein Buch hat. 

(Muster der Softcover-Vorlage unten.)

  • Rosa Kästchen zeigen den "sicheren Bereich". Kein Text, kein Logo, keine Umrandung, kein Kästchen und kein Strichcode darf über diesen Bereich hinausgehen. Jedes Teil (hinterer Einband, Rücken und vorderer Einband) hat einen sicheren Bereich.
  • Blaue Kästchen zeigen den "Beschnittbereich". Jede Hintergrundfarbe, jedes Muster, jeder Farbverlauf und jedes Bild, das du an den Rand deines Umschlags bringen möchtest, sollte bis zum blauen Rahmen reichen, aber nicht darüber hinaus.
  • Die weiße Fläche zeigt den "Vorlagenbereich". Keines deiner Deckungselemente sollte sich in diesem Bereich befinden.
    • (Hinweis: Ändere keine der Informationen in diesem Bereich!) 
  • Schwarze horizontale und vertikale Linien sind die "Beschnittmarken" und "Falzmarken". Hier werden der Buchrücken und der Einband gefaltet und die Kanten abgeschnitten, wenn sie mit den Innenseiten verbunden werden.
  • Der Barcode, der sich auf der Rückseite des Umschlags innerhalb des rosafarbenen Bereichs befindet, sollte gelöscht oder abgedeckt werden.

27.png

Hinweis

Es wird ein Produktions-Barcode für dich platziert.  Wenn du das Muster nicht entfernst oder abdeckst, oder wenn kein Platz für einen Barcode ist, wird dein Umschlag abgelehnt.

Wenn du jedoch festlegen möchtest, wo der Barcode platziert werden soll, kannst du ein leeres weißes Kästchen mit den Maßen 0,5" hoch x 0,75" breit anfertigen und es dort platzieren, wo du den Barcode haben möchtest. Unsere Druckerei platziert den Produktionsbarcode dann während der Produktion dort. 

Erstellen und Formatieren deines Covers

Die Gestaltung des Covers ist ähnlich wie die der Innenseite. Bevor du anfängst, solltest du die Vorlage jedoch sperren, damit sie beim Layouten nicht versehentlich verändert wird. 

Öffne dazu das Menü "Ebenen", indem du es in den Paletten neben "Seiten" auswählst. Halte dann die Taste Shift auf deiner Tastatur gedrückt und wähle alle Ebenen der Vorlage aus. Klicke dann auf das kleine Schloss in der oberen rechten Ecke. 

28.png

Als Nächstes erstellst du eine neue Ebene, indem du auf das Ebenensymbol in der unteren linken Ecke klickst. Du solltest ihr einen Namen geben, damit du weißt, an welcher Ebene du arbeitest. 

29.png

Füge Text und Bilder auf die gleiche Weise hinzu und folge dabei den Anweisungen, die du für die Innenseite verwendet hast (aber verwende natürlich die Hilfslinien der Umschlagvorlage anstelle derjenigen für die Innenseite). 

Wenn du beim Platzieren von Bildern ein Fenster mit Bildrichtlinien erhältst, klicke auf "Ja", um die Bilder zu verlinken, anstatt sie einzubetten.

30.png
 

5. Exportiere deine Cover-Datei als druckfertiges PDF

Das Exportieren der Datei für dein Cover ist fast dasselbe wie das Exportieren deiner Innenausstattung, allerdings mit ein paar anderen Einstellungen, die sehr wichtig sind

  1. DPI verwenden: auf 300 setzen
  2. Kompatibilität: eingestellt auf PDF/X-1a:2003
  3. Farbraum: CMYK
  4. Profil: CGATS_CRPC1.icc 
  5. Schmuckfarben ehren: NICHT kariert
  6. Do NOT include bleed
  7. NICHT Druckermarken einfügen
  8. Schriftarten einbetten: Alle Schriftarten

Klicke dann auf Schließen und auf Exportieren! 

Sobald die Datei exportiert ist, öffne sie und überprüfe sie gründlich, um sicherzustellen, dass alles so aussieht, wie du es willst. Wie bei der Innenausstattung ist dieser letzte Schritt sehr wichtig und kann dir jede Menge Kopfschmerzen ersparen.

31.png

6. Tipps und Dinge zum Merken

Anzahl der Innenseiten

Wenn du deinen Umschlag vorbereitest, denke daran, eine zusätzliche Seite zur Seitenzahl hinzuzufügen. Unsere Druckerei verlangt, dass die letzte Seite eines Buches komplett leer ist, damit sie einen internen Barcode zur Produktionsverfolgung auf dieser Seite anbringen kann. (Dieser Produktionsbarcode hat nichts mit den ISBN- oder UPC-Barcodes zu tun, die an anderer Stelle, z. B. auf dem Buchumschlag, verwendet werden, und sollte nicht mit ihnen verwechselt werden).

Abhängig von der Innengröße eines Buches muss die endgültige Seitenzahl eines Buches gleichmäßig durch 2 teilbar sein. Daher ist es am besten, Buchinnenseiten einzureichen, die eine Seite weniger als eine gleichmäßig teilbare Seitenzahl haben. Wenn du dir Sorgen über leere Seiten am Buchrücken machst, kannst du die Buchsignaturgröße beachten, siehe Tabelle unten

Innenraum Typ Größe Teilbar durch
6,14 x 9,21 und kleiner 6
6,69 x 9,61 und größer 4

Wenn du die Umschlagvorlage verwendest, gibst du die endgültige Seitenzahl an: mit einschließlich der leeren Seite; wenn du jedoch deine Innendatei einreichst, empfehlen wir dir, sie mit einer Seite weniger als der endgültigen Seitenzahl zu erstellen.

Wenn du z.B. ein umfangreiches Buch vorbereitest, möchtest du vielleicht 120 Seiten haben. Verwende 120 als Seitenzahl für den Vorlagengenerator. Wenn du dein Buch als PDF-Datei einreichst, solltest du allerdings 119 Seiten haben. 

Verpackung

Affinity Publisher verfügt (noch) nicht über eine "Paket"-Funktion wie in InDesign. (Dieser Abschnitt wird aktualisiert, wenn sich das in Zukunft ändert).

Für den Moment ist es sehr wichtig, dass du sicherstellst, dass du deine Affinity Publisher-Datei, die PDF-Datei und alle verlinkten oder platzierten Texte, Bilder, Schriften und Grafiken in einem Ordner hast und dass du sie nicht nachträglich löschst: Wenn du versuchst, diese Datei später zu öffnen oder wenn du die Dateien an jemand anderen schicken musst, brauchst du alle Teile, die zum Erstellen dieses Buches verwendet wurden. 

Über Spezifikationen

  • Alle Bilder müssen eine Auflösung von 300 dpi/ppi haben. Die physische Größe des Bildes sollte mindestens der Größe entsprechen, die es im Buch haben wird (in Zoll).
  • Die endgültige PDF-Datei darf nicht mehr als 240% Tinte enthalten.
  • Alle Bilder sollten CMYK sein. Verwende keine RGB- oder Lab-Farben. Die Farben können sich während des Exports zum druckfertigen PDF unvorhersehbar verändern.
  • Bevorzugte Bildformate sind TIFF- oder EPS-Dateien. Verzichte auf die Verwendung von JPG- oder PNG-Dateien, die sich besser für die Veröffentlichung im Internet eignen.
  • Die Schrift in der Kopfzeile sollte nicht zu groß sein. Die optimale Spanne reicht von 24 Punkten bis hinunter zu 14 Punkten.
  • Die Schriftgröße für den Text sollte 10 bis 12 Punkte betragen. (Der Zeilenabstand ist normalerweise 2 Punkte größer als die Schriftgröße.)
  • Wenn du deinen Text in einen kleinen Raum einpassen willst, vermeide es, deinen Text mehr oder weniger als 20% zu verfolgen. Sonst sieht es zu eng oder zu locker aus. 
  • Vermeide Witwen und Waisen: ein einzelnes Wort am Ende eines Absatzes oder eine einzelne Zeile am oberen oder unteren Rand einer Textspalte.
  • Betten Sie alle im Dokument verwendeten Schriftarten ein (alle verwendeten Schriftfamilien, einschließlich aller Bildschirm-/Druckerschriften).
  • Schwarzer Text sollte mit einem 100% schwarzen Farbfeld erstellt werden, mit CMYK-Werten von 0% Cyan (C), 0% Magenta (M), 0% Gelb (Y) und 100% Schwarz (K).
  • Schwarze Elemente sollten nicht in "Registrierungsschwarz" oder mit dem für Text verwendeten 100%igen Schwarzmuster erstellt werden. Sie sollten aus "reichem" Schwarz gebaut werden. Für optimale Ergebnisse empfehlen wir die CMYK-Werte 60% Cyan (C), 40% Magenta (M), 40% Gelb (Y) und 100% Schwarz (K).
  • Der CMYK-Gesamtwert sollte niemals 240% überschreiten.
  • Der Text sollte mindestens 0,25" vom Rand der Verkleidung und 0,5" vom Rand der Dachrinne entfernt sein.
  • Füge keine Informationen oder Druckermarken wie Beschnittzeichen, Web-Press-Kommentare usw. hinzu.
  • Du kannst ein Barcode-Feld überall auf deiner Rückseite platzieren. Wenn du das tust, sollte die Box weiß sein und genau 0,75" breit und 0,5" hoch sein. Unsere Druckerei wird dort während der Produktion einen Produktionsbarcode anbringen. 

7. Was tue ich als Nächstes?

Sobald du deine fertige Innen- und Umschlag-PDF-Datei hast, musst du sie hochladen! 

Logge dich in dein Konto auf der richtigen DriveThru-Website ein und gehe zum Abschnitt DRUCKEN in deinem Publisher Hub Tool-Menü. Verwende das Tool"Druckprodukte hochladen und verwalten" . Dieses Tool führt dich durch das Hochladen deiner beiden PDF-Dateien (d.h. Innenseite und Umschlag) und das Festlegen des Preises und anderer Informationen für deinen Printtitel. 

Nach einem erfolgreichen Upload gehen deine Titel in die Medienvorverarbeitung der Druckerei, um zu prüfen, ob die Dateien für den Druck geeignet sind. Du erhältst eine E-Mail-Benachrichtigung mit weiteren Informationen. 

8. Ich brauche mehr Hilfe!

Wenn du nicht weiterkommst, wirf einen Blick auf die Checkliste für Printbücher, um deine Dateien noch einmal zu überprüfen.

Das Partner Relations-Team ist immer da, um zu helfen: Wenn du nicht finden kannst, wonach du suchst, kontaktiere Partner Relations, indem du eine Anfrage über unser Webformular einreichst

Du kannst auch Fachleute finden und sie per Vertrag mit der Erstellung deiner Druckdateien beauftragen. Du kannst freiberufliche Layout-Profis auf Websites wie www.upwork.com finden.

War dieser Beitrag hilfreich?
15 von 18 fanden dies hilfreich