Vorbereiten deiner Karten für den Druck mit Affinity Publisher

1. Was brauche ich?

In diesem grundlegenden Tutorial erfährst du, wie du mit Publisher und Photo deine Inhalte erstellen und druckfertige PDF-Dateien für DriveThruCards vorbereiten kannst. Es geht darum, wie du eine digitale Datei so einrichtest, dass beide Seiten der Karte in Farbe gedruckt werden.

Die im Tutorial gezeigten Screenshots verwenden Affinity Publisher und Photo für Mac OS. Wenn du ein anderes Betriebssystem verwendest, können einige der Anleitungen und Screenshots leicht abweichen, aber hoffentlich findest du die richtige Funktion in deiner Softwareversion.

Was ist Affinity Software?

Die Affinity Suite umfasst Affinity Designer, Affinity Publisher und Affinity Photo. Alle sind sowohl für Windows als auch für Mac OS erhältlich.

Affinity Publisher ist eine Desktop-Publishing-Anwendung und wurde von Apple zur Mac App des Jahres (2019) gekürt. Affinity Photo ist ein Bildbearbeitungsprogramm (Rastergrafiken) und Affinity Designer ist ein Vektorgrafikprogramm

Affinity Software: https://affinity.serif.com/en-us/

Affinity Herausgeber: https://affinity.serif.com/en-us/publisher/

Affinity Photo: https://affinity.serif.com/en-us/photo/

Du brauchst das CGATS21_CRPC1 Farbprofil. Informationen zur Installation findest du unter Abschnitt 3.

2. Wie man ein neues Dokument mit Publisher beginnt

Dies ist der Anfang des schrittweisen Prozesses zur Erstellung eines neuen Dokuments für deine Karten.

Bitte beachten

Um dir die Arbeit zu erleichtern, haben wir Vorlagedateien erstellt. Du kannst Kartenvorlagen und tuckbox Vorlagenherunterladen.

Deine neue Datei aus einer Vorlage starten

Öffne zunächst Publisher. Wähle dann im Pulldown-Menü Datei die Option Öffnen und navigiere zu dem Ort, an dem du deine heruntergeladene Vorlagendatei gespeichert hast. Öffne es.

Schauen wir uns diese Vorlage für eine Standardkarte im US-Pokerformat an. Was sind das für Linien?

1.png

  • Der dunkelgraue Bereich ist der Beschnittbereich. Hintergrundbilder oder -farben müssen bis zu dieser Linie in der Datei reichen, die, wie du siehst, außerhalb der Papierbeschnittlinie liegt. So wird sichergestellt, dass es keine unbedruckten weißen Ränder an den Kanten deiner fertigen Karten gibt.
  • Der Rand des grauen Bereichs an der schwarz gestrichelten Linie ist die Zierlinie. Das ist ungefähr die Stelle, an der das Papier nach dem Druck der Karten abgeschnitten oder beschnitten werden soll.
  • Der rosa Bereich, der von der gestrichelten weißen Linie umrandet ist, ist der sichere Bereich für deinen Text, deine Logos und alle wichtigen Bilder. Wenn eines dieser Elemente außerhalb dieses Bereichs liegt, besteht die Gefahr, dass es beim Schneiden der Karten nach dem Druck abgeschnitten wird.

3. Was du wissen musst, bevor du anfängst

Die Reihenfolge der Seiten deines Dokuments

für den korrekten Druck von hinten nach vorne

Bitte erstelle eine Datei für dein gesamtes Kartenspiel. Die Reihenfolge der Karten in der endgültigen PDF-Datei entspricht der Reihenfolge der fertigen Karten in ihren Paketen.

Um deine Datei einzurichten, musst du die Seiten mit einer Kartenrückseite und einer Kartenvorderseite für jede Karte im Deck bestellen. Auf dem Screenshot rechts siehst du ein Beispiel dafür, wie dein mehrseitiges Dokument aussehen sollte.

Es ist wichtig, die Reihenfolge der Kartenvorderseite und -rückseite zu kennen. Das macht es sehr einfach, Musterseiten für die richtigen Kartenrück- und -vorderseiten zu entwerfen und anzuwenden, was wir im nächsten Teil dieses Tutorials behandeln werden.

Die Vorder- und Rückseiten der Karten müssen keine gemeinsame Randfarbe haben.

2.png


Deine Bilddateien müssen eine hohe Auflösung haben

Die Bilder, die du für deine Karten verwendest, egal ob auf der Vorder- oder Rückseite, müssen eine hohe Auflösung haben, also mindestens 300 dpi. Die physische Größe des Bildes bei 300 dpi muss mindestens so groß sein wie die gedruckte Karte oder größer.

Wenn dein Hintergrundbild z. B. 300 dpi und eine Größe von 3" x 4" hat, kannst du es verwenden, da es größer als die Karte ist. Wenn dein Hintergrundbild 300 dpi hat, aber 1½" (1,5") mal 2" groß ist, hast du ein Problem. Um dieses Bild auf die Größe der gedruckten Karte zu skalieren, wird dein Bild verschlechtert, weil die physische Größe des Bildes nicht groß genug ist.

3.png

Farbmanagement im Publisher

Die Karten dürfen keine Farbdeckung von mehr als 300 % haben. Wenn du Farben im Layout auswählst, stelle die Schwarzwerte auf: Cyan 0%, Magenta 0%, Gelb 0% und Schwarz 100%. Wenn du ein satteres Schwarz möchtest, kannst du die Werte auf: Cyan 60%, Magenta 40%, Gelb 40% und Schwarz 100%. Das satte Schwarz sieht vielleicht besser aus, aber wenn es mit anderen Elementen überlagert wird, kann die Kombination zu viel Farbe enthalten.

Die Bilder, die du für deine Karten verwenden willst, müssen CMYK sein. PNG-Dateien können nicht als CMYK-Dateien gespeichert werden. Bitte stelle sicher, dass deine Dateien CMYK sind und speichere sie als tif, psd oder, wenn nötig, als jpg.

Leider kannst du in Affinity Publisher keine Tinte überprüfen, aber in Affinity Photo schon. Wir empfehlen, sicherzustellen, dass deine Auflösung und Farbe in Affinity Photo korrekt sind, BEVOR du mit dem Layout in Publisher beginnst.

Installiere das Farbprofil CGATS21_CRPC1

Lade das Profil hier herunter

Windows Klicke mit der rechten Maustaste auf das Profil und wähle Profil installieren. Alternativ kannst du die Profile auch in den Ordner WINDOWS\system32\spool\drivers\color kopieren.

Mac OS, kopiere die Profile in den Ordner /Library/ColorSync/Profiles oder den Ordner /Users/[Benutzername]/Library/ColorSync/Profiles.

Tintenabdeckung im Foto prüfen

Öffne die Kunstdatei in Photo. Wähle im Pull-down-Menü Ansicht unter Studio die Option Info. Klicke im Info-Fenster auf die drei grauen Punkte auf der linken Seite (1) und wähle Gesamttinte (2), dann mache dasselbe auf der rechten Seite und wähle CMYK (3), und jetzt kannst du mit dem Mauszeiger über die dunkelsten Bereiche fahren, um die Gesamttintenabdeckung und den Tintenmix zu sehen. Wenn die Summe über 300% liegt, muss sie korrigiert werden.

Tintenabdeckung im Foto korrigieren: Im Pull-Down-Menü Dokument...

4.png

...wähle Format konvertieren/ICCProfil und wähle in dem neuen Fenster das Profil CGATS21_CRPC1, das du gerade installiert hast.

5.png

4. Deinen Arbeitsbereich kennenlernen

Dies sind nur ein paar Worte, um dich in deinem Arbeitsbereich zu orientieren. Du wirst die Dock-Symbolleiste, die Kontext-Symbolleiste, die Symbolleiste am oberen Rand deines Arbeitsbereichs und verschiedene Paletten während deiner Dokumentenerstellung verwenden. Was in deinem Arbeitsbereich offen bleibt, ist anpassbar. Schau dir unbedingt das Dropdown-Menü Ansicht unter Studio an, um zu sehen, welche Paletten du brauchst, um schneller und effizienter arbeiten zu können.

6.png7.png

5. Hinzufügen von Text mit Publisher

Wenn du eine Vorlage von DriveThruCards verwendest, musst du die erste Seite löschen, bevor du deine Datei für den Druck exportierst. Zum Löschen wählst du die Seite in der Seitenpalette aus, klickst dann mit der rechten Maustaste und wählst Löschen.

Um loszulegen, wähle das Textwerkzeug in der Werkzeugleiste. Klicke und ziehe auf die Seite, um einen Textrahmen zu platzieren. Du kannst die Größe manuell ändern, indem du auf die Blöcke oder Griffe an den Rändern des Rahmens klickst und sie verschiebst.

Klicke dann mit der Eingabehilfe in den Rahmen auf der Seite. Dein Cursor wird zu einem blinkenden Textcursor innerhalb des Feldes. Du wirst feststellen, dass sich auch die Kontextsymbolleiste geändert hat, um deine Verwendung des Textwerkzeugs widerzuspiegeln. Die Optionen zur Absatz- und Zeichenformatierung sind jetzt verfügbar.

Um Text zu platzieren, öffnest du die Datei mit deinem Textinhalt, markierst den Text, den du platzieren möchtest, und kopierst ihn. Gehe zurück zu deiner Publisher-Datei und klicke in das Textfeld, klicke mit der rechten Maustaste oder bei gedrückter Ctrl-Taste und wähle dann Einfügen, um den gesamten ausgewählten Text zu importieren und zu platzieren.

8.png

Eine andere Möglichkeit, Text zu platzieren, die hilfreich ist, wenn du viel Text zu importieren hast, ist der Befehl Platzieren. Du kannst Word-Dateien, Textdateien und Rich-Text-Dateien importieren. Erstelle mit dem Textwerkzeug ein Textfeld, gehe dann zum Pulldown-Menü Datei und navigiere zu dem Dokument, das du importieren möchtest.

Wenn du das Dokument auswählst, füllt Publisher das Textfeld auf der Seite automatisch mit dem verbleibenden Text aus, der durch das kleine durchgestrichene rote Kästchen gekennzeichnet ist, wie auf der vorherigen Seite beschrieben.

9.png

Wenn du Seiten hinzufügst (öffne die Seitenpalette auf der rechten Seite, klicke mit der rechten Maustaste auf die Seite und wähle dann Seiten hinzufügen. Du kannst später jederzeit weitere Seiten hinzufügen oder entfernen) und benutze das Textwerkzeug, um Textfelder einzufügen. Wenn du auf das nächste Textfeld klickst, wird es automatisch mit dem Rest des Textes gefüllt. Wenn mehr Text in das Kästchen passt, kannst du die Größe des Kästchens ändern oder ein weiteres Kästchen erstellen, indem du weiterhin auf das kleine gekreuzte rote Kästchen klickst und den Text platzierst, bis der gesamte Text platziert ist.

Du kannst die Größe der Textfelder ändern und sie jederzeit verschieben. Du kannst auch die Textformatierung jederzeit ändern.

10.png

6. Text formatieren und Stilvorlagen erstellen

Style Sheets sind Vorlagen für Schriftarten und ihre Formatierung. Du kannst Stile mit bestimmten Attributen erstellen, sie speichern und dann mit ein paar Mausklicks dokumentenweit anwenden. Mit Publisher kannst du Textstile auf einen Absatz oder einen Bereich von Absätzen oder auf einzelne Wörter oder eine Reihe von Wörtern
anwenden.

11.png

Absatzvorlagen und Zeichenvorlagen werden auf die gleiche Weise erstellt. Beginne mit den Absatzformaten und markiere den Text, den du ändern möchtest. Du kannst den Text in der Kontrollleiste mit den verfügbaren Optionen gestalten. Wenn er deinen Vorstellungen entspricht, markierst du den Text, den du gerade geändert hast, und klickst dann unten links in der Textstilpalette auf die Schaltfläche Neuer Absatzstil, wodurch sich das Menü Absatzstil öffnet.

12.png

In diesem Menü benennst du die Absatzvorlage zunächst so, dass sie später leicht zu identifizieren ist. Schau dir jetzt die Charakteroptionen an. Du wirst feststellen, dass die Attribute des Textes, den du festgelegt und ausgewählt hast, bereits übernommen wurden. Du kannst den Stil in diesem und den folgenden Dialogfeldern weiter verändern. Wenn du fertig bist, klicke auf OK, um sie zu speichern. Achte darauf, dass du diese Formatvorlage auf deinen geänderten Absatz anwendest, wenn du die Vorlage speicherst.

13.png

Auf ähnliche Weise können Zeichenstile erstellt, gespeichert und angewendet werden. Damit kannst du Wörter kursiv oder fett machen, eine andere Farbe wählen oder bestimmte Wörter unterstreichen. Klicke zunächst auf das Menü
Zeichenstil.

Um Schriftarten oder Attribute zu ändern, aktualisiere einfach deine Style Sheets. Die Änderungen werden global in deinem Dokument vorgenommen.

14.png

15.png

Dinge, die du vermeiden solltest, wenn du Text in deinem Dokument formatierst:

  • Witwen: Ein einzelnes Wort oder eine Zeile am unteren Rand einer Textspalte
  • Waisenkinder: Ein einzelnes Wort oder eine Zeile am Anfang einer Textspalte
  • Bindestriche zwischen Textspalten

7. Hinzufügen von Kunst mit dem Publisher

Gehe zum Pull-Down-Menü Datei und wähle Platzieren, wie du es mit dem Text gemacht hast ODER klicke auf das Bildplatzierungswerkzeug in der Dock-Symbolleiste auf der linken Seite. Navigiere dann zu dem Bild oder Logo, das du platzieren möchtest, und klicke auf Öffnen. Dein Mauszeiger ändert seine Form, dann klicke und ziehe einfach, um das Element zu platzieren.

16.png

Verwende einen der Eckgriffe mit dem Verschieben-Werkzeug (oben in der Dock-Symbolleiste), um die Größe des Objekts proportional zu ändern. Vermeide es, die mittleren Punkte zu verwenden, um die Größe deines Bildes zu ändern; sie werden nicht proportional skaliert und lassen das Bild seltsam aussehen.

Du kannst mit dem Mauszeiger über die Werkzeuge in der Symbolleiste und in der Kontextsymbolleiste fahren, um zu sehen, welche anderen Optionen angeboten werden, aber Platzierung und Größe sind die Grundlagen. Um dich über oder hinter einen anderen Gegenstand zu bewegen, wählst du ihn aus, klickst mit der rechten Maustaste, gehst auf Anordnen und wählst die gewünschte Ebene.

17.png

8. Masterseiten mit Publisher erstellen

Mit Musterseiten kannst du Rahmen, Text und andere Informationen nur einmal in der Datei platzieren. Dann erscheinen diese Elemente auf allen Seiten, die du auswählst, an genau derselben Stelle. Es ist sehr nützlich für wiederkehrende Artikel, wie z.B. wiederkehrende Kartenrückseiten.

Öffne in deiner Seitenpalette die Registerkarte Stammseiten (der kleine Pfeil neben der Liste der Stammseiten) und klicke auf das Symbol für eine neue Seite oben in der Stammseitenpalette. Gib deinem neuen Meister einen Namen, der leicht zu erkennen ist. Vergewissere dich im selben Fenster, dass die richtigen Maße für die Seite und den sicheren Bereich auf deine neue Musterseite angewendet werden.

18.png

Klicke auf die Masterseite, die du gerade erstellt hast, um sicherzustellen, dass du tatsächlich auf dieser Seite arbeitest. Sie wird in der Seitenpalette markiert (du siehst sie auch unten links im Fenster).

19.png

Beginne nun mit deiner Arbeit, indem du Text, Bilder oder Grafiken hinzufügst. Wenn du fertig bist, kannst du diese Vorlagenseite in dein Dokument einfügen.

Lass die Registerkarte Musterseiten geöffnet und öffne die Registerkarte Seiten (das ist der kleine Pfeil neben der Seitenliste) und klicke mit der rechten Maustaste auf eine beliebige Seite und wähle Musterseiten anwenden...

In dem sich öffnenden Fenster wählst du mit dem Pulldown-Menü die richtige Musterseite und die Seiten aus, auf die du die Musterseite anwenden möchtest. Du kannst die Seitennummern auflisten, auf die du diese Musterseite anwenden möchtest, oder eine der voreingestellten Optionen auswählen, dann werden alle von dir ausgewählten Seiten ausgefüllt.

Alternativ kannst du mit deinem Auswahlwerkzeug das Symbol für die Musterseite aus der Seitenpalette nehmen und es auf die Seite ziehen, auf die du es anwenden möchtest. Der Master wird dann automatisch auf diese eine Seite angewendet.

Wenn du jetzt Änderungen an wiederkehrenden Elementen in deinem Dokument vornehmen musst, kannst du einfach deine Masterseite aktualisieren. Die Änderungen werden automatisch in deinem gesamten Dokument aktualisiert, und zwar auf allen Seiten, die mit dieser Vorlage gestaltet wurden.

20.png

9. Exportieren deiner Publisher-Datei als druckfertiges Farb-PDF

Wenn du deine Arbeit abgeschlossen hast, überprüfe das Dokument gründlich auf Fehler wie fehlende Schriftarten oder defekte Bildverknüpfungen. Affinity verfügt noch nicht über ein Preflight-Tool, aber es wurde angedeutet, dass es kommen wird. Diese Anleitung wird zu diesem Zeitpunkt aktualisiert.

Nachdem du dein Dokument korrigiert hast, kannst du deine Publisher-Datei als
druckfertiges PDF exportieren.

Gehe zum Pull-Down-Menü Datei und wähle Exportieren.

21.png

In dem Pop-up-Fenster werden oben alle Optionen für den Dateityp angezeigt. Vergewissere dich, dass PDF ausgewählt ist. Wähle im Pulldown-Menü Voreinstellung die Option PDF/X-1a:2003. Wenn du dieses Profil nicht siehst, kannst du es mit einer schnellen Internetsuche herunterladen und installieren. Setze die Rastergröße auf 300 und schließe den Beschnitt mit ein. Klicke dann auf die Schaltfläche Mehr.

22.png

23.png

In dem Fenster, das sich öffnet, gibt es eine Menge Informationen zu entdecken. Achte darauf, dass du der Abbildung so genau wie möglich folgst.

Hier gibt es ein paar Dinge, die sehr, SEHR wichtig sind.
1 Use DPI (DPI verwenden) ist auf 300 eingestellt
2 Compatibility (Kompatibilität) ist auf PDF/X-1a:2003 eingestellt
Color Space (Farbraum) CMYK
Profile CGATS_CRPC1.icc (dies ist das Profil
, das du zu Beginn dieses Tutorials installiert hast)
3 Honor spot colors (Schmuckfarben ehren) NICHT aktiviert
4 Include bleed (Beschnittzugabe)
5 Do NOT include printer marks (Druckermarken)
6 Embed fonts (Schriften einbetten): Alle Schriftarten


Klicke dann auf Schließen und auf Exportieren!

Sobald die Datei exportiert ist, öffne sie und überprüfe sie gründlich, um sicherzustellen, dass alles so aussieht, wie du es willst. Das ist super wichtig und kann dir tagelange Frustration ersparen. Wenn es so aussieht, wie es sollte, kannst du es hochladen!

 

10.  Tipps und Dinge zum Merken

Verpackung

Affinity Publisher verfügt (noch) nicht über eine Paketfunktion wie InDesign. Dieser Abschnitt wird aktualisiert, wenn dies in Zukunft der Fall sein sollte.

Im Moment ist es SEHR wichtig, dass du sicherstellst, dass du deine Affinity Publisher-Datei, die PDF-Datei und alle verlinkten/platzierten Texte, Bilder, Schriften und Grafiken in einem Ordner hast. Wenn du versuchst, sie später zu öffnen oder wenn du die Dateien an jemand anderen schicken musst, brauchst du alle Teile, die zum Zusammenstellen dieses
Kartenspiels verwendet wurden.

Über Spezifikationen

  • Alle Bilder müssen eine Auflösung von 300 dpi/ppi haben. Die physische Größe des Bildes sollte mindestens der Größe entsprechen, die auf der Karte angegeben ist.
  • Die endgültige PDF-Datei darf nicht mehr als 300% Tinte enthalten.
  • Alle Bilder sollten CMYK sein. Verwende keine RGB- oder Lab-Farben. Die Farben können sich während des Exports zum druckfertigen PDF unvorhersehbar verändern.
  • Bevorzugte Bildformate sind TIFF- oder EPS-Dateien. Verzichte auf die Verwendung von JPG- oder PNG-Dateien, die sich besser für die Veröffentlichung im Internet eignen.
  • Die Kopfzeilen-Schriftarten sollten nicht lächerlich groß sein. Die optimale Spanne liegt zwischen 24 Punkten und 14 Punkten. Die Schriftarten sollten 10 bis 12 Punkte betragen. Der Zeilenabstand ist normalerweise 2 Punkte größer als die Schriftgröße.
  • Wenn du deinen Text in einen kleinen Raum einpassen willst, vermeide es, deinen Text mehr oder weniger als 20% zu verfolgen. Es sieht dann zu gequetscht oder zu locker aus.
  • Vermeide Witwen und Waisen: ein einzelnes Wort am Ende eines Absatzes oder eine einzelne Zeile am oberen oder unteren Rand einer Textspalte.
  • Schwarzer Text sollte mit einem 100% schwarzen Farbfeld erstellt werden, mit CMYK-Werten von 0% Cyan (C), 0% Magenta (M), 0% Gelb (Y) und 100% Schwarz (K).
  • Schwarze Elemente sollten NICHT in "Registrierungsschwarz" oder mit dem 100%igen Schwarzmuster für Text erstellt werden. Sie sollten aus "reichem" Schwarz gebaut werden. Für optimale Ergebnisse empfehlen wir die CMYK-Werte 60% Cyan (C), 40% Magenta (M), 40% Gelb (Y) und 100% Schwarz (K). Der CMYK-Gesamtwert sollte 240% NICHT überschreiten.
  • Der Text sollte mindestens 0,125 Zoll von der Schnittkante entfernt sein.
  • Betten Sie alle im Dokument verwendeten Schriftarten ein (alle verwendeten Schriftfamilien, einschließlich aller Bildschirm-
    und Druckerschriften).
  • Füge keine Informationen oder Druckermarken hinzu, wie z. B. Beschnittzeichen, Kommentare für die Druckmaschine usw.

11. Ich brauche mehr Hilfe!

Ich habe Fragen, die hier nicht behandelt werden...

Wenn du dich mit Partner Relations in Verbindung setzen möchtest, schreibe bitte eine E-Mail an brian@roll20.net.

Brian wird sein Bestes tun, um dir zu helfen und alle Fragen zu beantworten, die du hast und die in diesem Tutorial nicht behandelt werden. Deine Fragen helfen uns, dieses Tutorial zu verbessern, damit es mehr Fragen für alle beantwortet.

Wenn du dich entschieden hast, dass du das Layout deiner Dateien nicht selbst machen möchtest, kannst du Leute mit professionellen Fähigkeiten finden und sie mit der Erstellung deiner Druckdateien beauftragen. Die Kosten für diese Arbeit hängen davon ab, wie viel der Arbeit du selbst erledigst, bevor du sie abgibst.

Wir können dir jemanden für das Layout empfehlen, wenn du das möchtest. Bitte wende dich an den Partnerservice
für weitere Informationen.

Du kannst auch freiberufliche Layouter auf Seiten wie www.upwork.comfinden.

War dieser Beitrag hilfreich?
5 von 5 fanden dies hilfreich