Dein digitales PDF mit Word vorbereiten

In diesem Tutorial erfährst du, wie du mit Microsoft Word und Adobe Acrobat ein optimiertes PDF-Buch für die digitale Ausgabe erstellen kannst.

Es gibt zwei Stufen, um eine digitale PDF-Ausgabe zu erstellen, die in diesem Tutorial vorgestellt werden. In der ersten Phase wird Word verwendet, um direkt ein PDF mit einer Auflösung zu exportieren, die für die Anzeige auf Computern und Geräten geeignet ist. In der zweiten Phase wird Acrobat Pro verwendet, um ein bestehendes hochauflösendes PDF zu optimieren.

Was brauche ich?

In diesem Lernprogramm erstellst du deine Inhalte mit Microsoft Word und exportierst sie als digitale PDF-Datei.

Du kannst auch Adobe Acrobat Pro verwenden, um eine PDF-Datei zu optimieren, anstatt sie direkt in Microsoft Word zu exportieren. Das Optimierungsprofil von Acrobat Pro ist vollständiger, aber es ist völlig optional.

Die in der Anleitung gezeigten Screenshots verwenden Microsoft Word 2007 und 2010 für PC, Microsoft Word 2011 für Mac und Adobe Acrobat 9 und X für Mac. Wenn du verschiedene Versionen der Software verwendest, werden einige der Anweisungen und Screenshots leicht abweichen, aber hoffentlich findest du die richtige Funktion in deiner Softwareversion.

Wie bekomme ich diese Software?

Du kannst Word als Teil der Microsoft Office-Suite kaufen. Microsoft bietet außerdem eine kostenlose 30-Tage-Testversion von Office an: http://us20.trymicrosoftoffice.com/default.aspx

Wenn du Acrobat Pro nicht hast und diesen Prozess testen möchtest, kannst du eine Testversion von der Adobe-Website herunterladen: www.adobe.com.

Wenn du Microsoft Word nicht verwenden möchtest, empfehlen wir dir Affinity Publisher. Affinity Publisher ist bei Serif unter https://affinity.serif.com/en-us/erhältlich.

1. Dein Word-Dokument einrichten

Um dir die Arbeit mit dem Layout zu erleichtern, haben wir einige Vorlagendateien für verschiedene Standardbuchgrößen erstellt. Du kannst diese Vorlagen hier finden: Word-Vorlagen

2. Hinzufügen von Titelbildern und Einrichten der Paginierung

Deine Datei sollte das vordere und hintere Deckblatt am Anfang und Ende des Dokuments enthalten und eine Paginierung haben, die diese Seiten vom Rest des Buches abhebt. Füge zunächst zwei leere Seiten am Anfang und am Ende deines Dokuments ein. Füge dann deine Titelbilder auf diesen Seiten ein.

Du kannst deine Covers entweder in einem Bildbearbeitungsprogramm wie Photoshop erstellen und dann einfügen oder du erstellst ein benutzerdefiniertes Cover mit der Cover-Funktion von Microsoft Word unter den Tools zum Einfügen von Seiten, die du unter
auf der Registerkarte Dokumentelemente findest, wenn sie in der von dir verwendeten Version von Microsoft Word verfügbar ist.

Wenn du deine Umschläge eingefügt hast, musst du die Paginierung der Umschläge in römische Ziffern (i, ii) ändern. So wird sichergestellt, dass das Inhaltsverzeichnis mit den Seitenzahlen der PDF-Datei übereinstimmt.

Wenn du deinen Textcursor irgendwo auf der Titelseite platziert hast, öffnest du das Menü "Einfügen" am oberen Bildschirmrand und wählst "Seitenzahlen". Das Dialogfeld "Seitenzahlen" wird geöffnet. Lege deine Position und Ausrichtung fest und klicke dann auf die Schaltfläche Formatieren am unteren Rand. Ziehe im Dialogfeld Seitenzahlenformat das Menü Zahlenformat auf und wähle die römischen Ziffern aus (i, ii, iii, iv, etc.). Vergewissere dich dann unter den Seitennummerierungsdetails, dass die Nummer im Feld Start "i" ist.

Dadurch werden alle Seitenzahlen in deinem Dokument in römische Ziffern umgewandelt. Jetzt musst du einen Abschnittsbeginn erzwingen und die Seitenzahlen nach den Deckblättern neu formatieren

1.jpg2.jpg3.jpg     

Wenn sich dein Textcursor auf der ersten Innenseite deines Buches befindet, ziehe das Menü "Einfügen" am oberen Rand deines Bildschirms auf und wähle "Pause". Das Kontextmenü für die Pause wird geöffnet. Wähle Abschnittswechsel (Nächste Seite). Es wird ein neuer Abschnitt erstellt und eine Seite eingefügt

4.jpg

Setze deinen Cursor an den Anfang der gewünschten ersten Seite, dann ziehe das Menü "Einfügen" am oberen Bildschirmrand auf und wähle erneut "Seitenzahlen". Das Dialogfeld "Seitenzahlen" wird geöffnet.

Lege die Position und Ausrichtung der Seitenzahlen für den Inhalt deines Buches fest und klicke dann auf die Schaltfläche Formatieren am unteren Rand des Feldes.

5.jpg

Im Dialogfeld Seitennummernformat ziehst du das Menü Zahlenformat auf und wählst die arabischen Ziffern (1, 2, 3). Stell dann unter den Seitennummerierungsdetails sicher, dass die Zahl im Feld Start "1" lautet. Klicke auf OK. Jetzt wurde der Rest deines Dokuments neu paginiert. Überprüfe dein Inhaltsverzeichnis mit der ersten Seite jedes Kapitels, um sicherzustellen, dass die Seitenzahlen richtig zugeordnet sind.

6.jpg

3. Hinzufügen von Lesezeichen

Um das Navigieren in einem großen PDF-Buch zu erleichtern, kannst du in deinem Microsoft Word-Dokument Lesezeichen setzen, die dann exportiert und in deiner endgültigen digitalen PDF-Ausgabe verwendet werden. Eine gute Möglichkeit, Lesezeichen zu setzen, ist, eines auf der ersten Seite eines jeden Kapitels zu platzieren, damit die Leser/innen direkt dorthin springen können, wo sie es brauchen.
Du musst Lesezeichen hinzufügen, bevor du dein Inhaltsverzeichnis mit den Kapitelanfängen verlinkst.

7.jpg

Navigiere zunächst zu dem Text in deinem Dokument, den du mit einem Lesezeichen versehen möchtest, und markiere ihn mit deinem Cursor. Dann gehst du zu den Links-Optionen und wählst das Lesezeichen-Symbol.

Das Dialogfeld Lesezeichen wird geöffnet. Klicke im Dialogfeld auf die Schaltfläche Hinzufügen. Wenn du im Feld Sortieren nach das Optionsfeld Ort auswählst: Details unten im Feld auswählst, werden deine Lesezeichen in der Reihenfolge sortiert, in der sie im Dokument vorkommen.

8.jpg

Fahre damit fort, um die wichtigen Überschriften und Kapitel deines Buches mit Lesezeichen zu versehen.

Vergiss nicht, die Lesezeichen in deinem endgültigen exportierten PDF zu testen, um sicherzustellen, dass die von dir festgelegten Seitenziele alle korrekt sind.

9.jpg

4. Hinzufügen von Hyperlinks

In einigen digitalen Büchern möchtest du vielleicht Links zwischen Seiten in deinem Dokument einfügen, z. B. Links von Einträgen in deinem Inhaltsverzeichnis oder Links zu Zielen außerhalb deines Dokuments, z. B. eine Web-URL. In Microsoft Word kannst du Links aus ausgewähltem Text diktieren, aber auch aus Bildern, die in dein Dokument eingefügt wurden.

Wenn du dich dafür entscheidest, deine digitale Ausgabe interaktiv zu gestalten, stelle sicher, dass du jeden erstellten Link in deiner endgültigen PDF-Datei nach dem Export testest.

Hinzufügen von Links zwischen Seiten

Navigiere zunächst zu dem Text oder Bild in deinem Dokument und markiere es mit dem Cursor. Dann gehst du zu den Links-Optionen und wählst das Hyperlink-Symbol. Du kannst auch mit der rechten Maustaste auf deinen Text oder dein Bild klicken, um ein Kontextmenü aufzurufen.

10.jpg

Das Dialogfeld "Hyperlink einfügen" wird geöffnet.

Klicke in diesem Dialogfeld auf das Symbol "In diesem Dokument platzieren" links unter der Liste "Link zu:". Oben im Feld Anzuzeigender Text aktualisierst du den Namen des angezeigten Hyperlinktextes nach Bedarf. Wähle dann in der Liste Einen Ort in diesem Dokument auswählen das richtige Ziellesezeichen aus, das mit deinem Eintrag im Quell-Inhaltsverzeichnis übereinstimmt. Klicke auf OK.

11.jpg

Hinzufügen von Links zu Zielen außerhalb deines Dokuments

Um ein externes Ziel, z. B. einen Weblink, festzulegen, fängst du auf die gleiche Weise an. Markiere den Text, den du auf
als Quelle verwenden möchtest, klicke dann mit der rechten Maustaste und wähle Hyperlink aus dem Kontextmenü oder wähle das Hyperlink-Symbol aus den Links-Optionen am oberen Rand deines Bildschirms.

Das Dialogfeld "Hyperlink einfügen" wird geöffnet.

12.jpg13.jpg

In diesem Dialogfeld klickst du auf das Symbol Vorhandene Datei oder Webseite links unter der Liste Link zu:. Aktualisiere oben im Feld Anzuzeigender Text den Text nach Bedarf. Dann fügst du im Feld Adresse: unten im Feld die Web-URL ein oder gibst sie manuell ein. Vergiss nicht, der Adresse das "http://" voranzustellen. Klicke auf OK.

Jetzt wird der ausgewählte Quelltext mit einer Unterstreichung und in einer anderen Farbe als der übrige Text angezeigt. Nachdem du deinen externen Hyperlink zu deinem Quelltext hinzugefügt hast, kannst du ihn ganz einfach testen, indem du den Cursor irgendwo im Linktext platzierst, mit der rechten Maustaste klickst, um ein Kontextmenü zu öffnen, und die Option Hyperlink öffnen auswählst. Wenn du darauf klickst, wird ein Webbrowser-Fenster geöffnet und die von dir angegebene Web-URL geladen.

14.jpg

5. Komprimieren deines Word-Dokuments vor dem Export

Es gibt nicht wirklich viel Flexibilität, wenn es um die Einstellungen für den Microsoft Word- und PDF-Export geht. Um dein Dokument für den Export mit einer niedrigeren Auflösung vorzubereiten, die besser für die Anzeige im Internet und auf Geräten geeignet ist, musst du die Dateigröße vor dem Export auf eine von zwei Arten reduzieren. Welche Methode du anwendest, hängt davon ab, welche Version von Microsoft Word du verwendest.

In neueren Word-Versionen kannst du das Menü "Datei" aufrufen und dann "Dateigröße verringern" wählen. Ein Dialogfeld wird geöffnet. Dort wählst du als bevorzugte Bildqualität die beste für die Anzeige auf dem Bildschirm aus. Achte darauf, das Kästchen neben Beschnittene Bildbereiche entfernen zu markieren.

15.jpg16.jpg

In anderen Word-Versionen kannst du mit der rechten Maustaste auf ein Bild in deinem Buch klicken, um ein Kontextmenü zu öffnen. Wähle in diesem Menü Bild formatieren aus. Das Dialogfeld Bild formatieren wird geöffnet. Ignoriere alle Details und klicke direkt auf die Schaltfläche Komprimieren am unteren Rand des Feldes.

Als Nächstes wird das Dialogfeld Bilder komprimieren geöffnet. Unter Anwenden auf wählst du das Optionsfeld neben Alle Bilder im Dokument. Wähle unter Auflösung ändern die Optionsschaltfläche für Drucken. (Der Druck sollte eigentlich 300 dpi betragen, daher ist diese Einstellung bei 200 dpi nicht genau. Wir verwenden sie hier, weil die einzige andere Option die Web-/Bildschirmeinstellung mit 96 dpi ist, die weit unter den Spezifikationen für die Bildqualität liegt, die wir für Bücher bevorzugen). Achte darauf, dass du die Optionen Bilder komprimieren und abgeschnittene Bildbereiche löschen im Dialogfeld aktivierst. Klicke auf OK.

17.jpg

6. Exportieren deines Word-Dokuments als PDF

Nachdem du dein Buch für den Druck vorbereitet hast, kannst du es ganz einfach als digitale PDF-Datei exportieren. Es gibt zwei Möglichkeiten, um aus deiner Word-Datei eine optimierte digitale Ausgabe als PDF zu erstellen:

  1. Exportiere eine PDF-Datei direkt aus Word und passe deine PDF-Exporteinstellungen so an, dass sie für die Anzeige auf einem Computer, einem Tablet oder einem anderen mobilen Gerät geeignet sind.
    (Diese Methode wird auf den folgenden Seiten beschrieben.)
  2. Exportiere eine Postscript-Datei aus Word (oder erstelle eine aus deinem exportierten PDF mit Acrobat Pro) und verarbeite sie in Acrobat Distiller mit der Einstellung "Hohe Druckqualität".

Suche im Menü am oberen Rand deines Bildschirms nach "Speichern" oder "Speichern unter" und klicke darauf. Je nachdem, welche Version von Word du verwendest, kann es sich um ein Pulldown-Menü oder ein Symbol handeln. Das Dialogfeld "Speichern unter" wird geöffnet.

Navigiere zu dem Ort auf deiner Festplatte, an dem du deine neue Datei speichern möchtest. Ändere den Namen leicht ab, damit du keine zuvor erstellten Kopien desselben Dokuments überschreibst. Wähle im Dropdown-Menü "Dateityp" die Option PDF-Dateien (*.PDF). Klicke auf die Schaltfläche Speichern.

Es kann sein, dass du eine Warnung erhältst, dass die Komprimierung, die du gerade vorgenommen hast, die Qualität deiner Bilder beeinträchtigt. Das ist in Ordnung, also ignoriere es und klicke auf Übernehmen.

18.jpg

Das war's! Word verarbeitet deine Datei und speichert sie als optimierte PDF-Datei.

Am besten überprüfst du deine PDF-Datei nach dem Export, um sicherzustellen, dass alle Lesezeichen und Links funktionieren und sich auf den richtigen Zielen befinden und dass keine anderen Fehler beim Export aufgetreten sind. Wenn du deine PDF-Datei geprüft (und ggf. korrigiert) hast, bist du wirklich fertig!

19.jpg

7. Eine PDF-Datei mit Acrobat Pro optimieren

Verwendung des Preflight-Werkzeugs für die Druckproduktion

Mit diesem Werkzeug in der Pro-Version von Adobe Acrobat kannst du eine hochauflösende PDF-Datei für die Anzeige im Web und auf Geräten bearbeiten. Auch hier sollte deine Datei das vordere und hintere Deckblatt am Anfang und Ende des Dokuments enthalten und eine Paginierung haben, die diese Seiten vom Rest des Buches abhebt.

Öffne deine PDF-Datei in Acrobat. Je nachdem, welche Version von Acrobat du verwendest, kannst du entweder den Bereich Werkzeuge in der oberen rechten Ecke deines Fensters erweitern, die Werkzeuge für die Druckproduktion erweitern und nach unten zu Preflight navigieren (Version X) oder das Menü Erweitert in der Anwendungsleiste aufrufen und nach unten zu Preflight navigieren (Versionen 9 und früher).

20.jpg  21.jpg

                Acrobat X Acrobat 9 und früher

Das Dialogfeld Preflight wird geöffnet. Erweitere die Profile für Digitaldruck und Online-Veröffentlichung und wähle Online-Veröffentlichung (für Qualität optimieren). Klicke dann auf die Schaltfläche Analysieren und korrigieren in der rechten unteren Ecke des Feldes.

22.jpg23.jpg

Es öffnet sich ein Dialogfeld, das dich auffordert, die Datei zu speichern. Achte darauf, dass du deinen Dateinamen änderst, um deine PDF-Datei nicht zu überschreiben. Klicke auf Speichern. Dann beginnt der Preflight-Prozess.

Sobald die Preflight-Prüfung abgeschlossen ist, wird im Preflight-Dialogfeld ein Bericht über die erledigten Aufgaben angezeigt. Wenn deine Datei erfolgreich verarbeitet wurde, erscheint ein grünes Häkchen in der linken oberen Ecke des Fensters. Wenn es nicht geklappt hat, erscheint an der gleichen Stelle ein rotes X. Wenn der Preflight fehlschlägt, kannst du anhand des Prozessberichts im Dialogfeld sehen, welche Elemente fehlgeschlagen sind, und diese Elemente reparieren, bevor du den Preflight erneut versuchst.

24.jpg

Wenn du mehr über die Verwendung von Adobe Acrobat für Lesezeichen und Hyperlinks erfahren möchtest, lies bitte nach:

Verbessert für PDFs - Acrobat 9 und früher

Verbessert für PDFs - Acrobat X und darüber hinaus

8. Tipps und Dinge zum Merken

Spezifikationen

Obwohl der Export deines PDFs mit den angegebenen Methoden die meisten Anforderungen an ein digitales PDF erfüllt, gibt es ein paar Dinge, die wichtig genug sind, um sie dir noch einmal vor Augen zu führen. Diese Punkte sind in DriveThru's
Quick Specs Dokument und Checkliste für digitale Bücher aufgeführt

  • Verwende KEINE JPEG2000-Komprimierung in verlinkten oder eingebetteten JPEG-Kunstdateien, auch wenn dadurch die Dateigröße verringert wird. Apples iPad und iPhone können keine Bilder mit JPEG2000-Kompression anzeigen.
  • Verwende NICHT die PDF/A-Profilkonformität für dein exportiertes PDF.
  • Verwende KEINE Transparenz in deinem Dokument oder deinen Bildern. Apples iPad und iPhone haben auch Probleme bei der Anzeige von PDFs mit Transparenzattributen.
  • Sperre dein exportiertes PDF NICHT und verwende keine Sicherheitseinstellungen. Das bedeutet, dass du einen Passwortschutz einführen und die Möglichkeit zum Kopieren/Einfügen oder Drucken aus der PDF-Datei ausschalten musst. Diese Optionen kannst du unter den Einstellungen für die Dateisicherheit in deinen Produktdatei-Informationen auf der DriveThru-Website verwalten, wenn du dein Buch hochlädst. Jegliche Sicherheitseinstellungen, die für deine hochgeladene digitale Ausgabe gelten, führen zu Fehlern beim automatischen Wasserzeichenprozess beim Check-out des Kunden.

9. Was mache ich als Nächstes?

Sobald du dein digitales PDF fertiggestellt und getestet hast, kannst du es hochladen!

Wenn du Fragen zur Erstellung eines Titelverzeichnisses hast, findest du weitere Informationen in unserem Hilfeartikel: Einen neuen Titel einrichten oder ein bestehendes Titelverzeichnis bearbeiten.

10. Ich brauche mehr Hilfe!

Schick uns deine Fragen per E-Mail an deinen Partner Relations Representative und wir helfen dir, eine Antwort zu finden. Außerdem hilfst du uns damit, dieses Tutorial zu verbessern, damit es mehr Fragen für alle beantwortet.

Du kannst auch Leute mit professionellen Fähigkeiten im digitalen Layout finden und sie mit der Erstellung deiner Dateien beauftragen. Die Kosten für diese Arbeit hängen davon ab, wie viel der Arbeit du selbst erledigst, bevor du sie zur Gestaltung übergibst. Wir können dir jemanden für das Layout empfehlen, wenn du das möchtest.

Bitte kontaktiere uns unter PartnerRelations@roll20.net für weitere Informationen. Du kannst auch freiberufliche Layouter auf Seiten wie www.upwork.comfinden.

War dieser Beitrag hilfreich?
1 von 2 fanden dies hilfreich