Preparing Your Digital PDF with Word

This tutorial will offer you some advice on how to use Microsoft Word, and Adobe Acrobat to prepare an optimized digital edition PDF book.

There are two stages to produce a digital edition PDF presented in this tutorial. Stage one will use Word to directly export a PDF at a resolution appropriate for viewing on computers and devices. Stage two will use Acrobat Pro to optimize an existing high-resolution PDF.

What do I Need?

This tutorial will have you use Microsoft Word to create your content and export it as a Digital PDF.

You may also choose to use Adobe Acrobat Pro for optimizing a PDF file, rather than a direct Microsoft Word export. Acrobat Pro’s profile for optimization is more complete but it is entirely optional.

The screenshots shown in the tutorial use Microsoft Word 2007 and 2010 for PC, Microsoft Word 2011 for Mac, and Adobe Acrobat 9 and X for Mac. If you are using different versions of the software some of the instructions and screenshots will be slightly different, but hopefully you can find the right feature in your software version.

How do I Get This Software?

You can purchase Word as a part of the Microsoft Office suite. Microsoft also offers a free 30-day trial version of Office at the time of this writing: http://us20.trymicrosoftoffice.com/default.aspx

If you do not have Acrobat Pro and wish to test this process, you can download a trial version from the Adobe website: www.adobe.com.

If you prefer not to use Microsoft Word, we recommend Affinity Publisher. Affinity Publisher is available from Serif at https://affinity.serif.com/en-us/.

1. Setting up your Word document

For your convenience, we have created a few template files for different standard book sizes to make your layout work easier. You can find these templates here: Word Templates

2. Adding Cover Images and Setting Up Pagination

Your file should include the front and back covers at the front and back of the document and have pagination that sets those pages off from the rest of the book. First add two blank pages at the beginning and end of your document. Then insert your cover images on those pages.

You can either build your covers in an image editor like Photoshop and then insert them, or build a custom cover using Microsoft Word’s Cover function, under the Insert Pages tools, which
is found under the Document Elements tab, if it’s available in the version of Microsoft Word that you are using.

Once you have inserted your covers, you will want to change the pagination of the covers to Roman numerals (i, ii). This will insure that the table or contents matches the PDF page numbers.

First, with your text cursor placed somewhere on the front cover page, pull down the Insert menu from the top of your screen and select Page Numbers. The Page Numbers dialog box will open. Set your position and alignment, then click the Format button at the bottom. In the Page Number Format dialog box, pull down the Number format menu and select the Roman numerals (i, ii, iii, iv, etc.) Then, under the Page numbering details, make sure the number in the Start field is “i”.

This changes all of the page numbers in your document to Roman numerals. Now you will need to force a Section Start and reformat the page numbers after the covers

1.jpg2.jpg3.jpg     

With your text cursor on first interior page of your book, pull down the Insert menu again from the top of your screen and choose Break. The Break contextual menu will open. Choose Section break (Next Page). A new section will be created and a page inserted

4.jpg

Place your cursor at the beginning of your intended first page, then pull down the Insert menu from the top of your screen and select Page Numbers again. The Page Numbers dialog box will open.

Set the position and alignment details of the page numbers for your book body content, then click the Format button at the bottom of the box.

5.jpg

In the Page Number Format dialog box, pull down the Number format menu and select the Arabic numerals (1, 2, 3) Then, under the Page numbering details, make sure the number in the Start field is “1”. Click OK. Now the rest of your document has been re-paginated. Make sure to check your Table of Contents against the first page of every chapter to make sure your page numbers cross-reference correctly.

6.jpg

3. Adding Bookmarks

To make navigating through a large PDF book easier, bookmarks can be made in your Microsoft Word document, which will exported and used in your final PDF digital edition. A good use of bookmarking is to place one at the first page of every chapter, so readers can jump straight to where they need to.
You will need to add bookmarks before hyperlinking your Table of Contents to your chapter starts.

7.jpg

First, navigate to the text in your document that you would like to bookmark, and select it with your cursor. Then, go to the Links options and select the Bookmark icon.

The Bookmark dialog box will open. In the dialog box, click the Add button. If you select the Location radio button in the Sort By: details at the bottom of the box, you bookmarks will be sorted in order as they occur in the document.

8.jpg

Continue doing this to bookmark the important headers and chapters in your book.

Remember to test the bookmarks in your final exported PDF to make sure the page destinations you have established are all correct.

9.jpg

4. Adding Hyperlinks

In some digital books, you may want to add links between pages that occur in your document, such as links from the entries in your Table of Contents, or links to destinations outside your document, such as a web URL. In Microsoft Word, you can dictate links from selected text as well as pictures that have been inserted in your document.

If you choose to add interactivity to your digital edition, make sure to test each created link in your final PDF after export.

Adding links between pages

First, navigate to the text or image in your document, and select it with your cursor. Then, go to the Links options and select the Hyperlink icon. You can also right-click with your text or image selected to bring up a contextual menu.

10.jpg

The Insert Hyperlink dialog box will open.

In this dialog box, click to select the Place in This Document icon at the left under the Link to: list. At the top in the Text to display field, update the name of your displayed hyperlink text as necessary. Then, under the Select a place in this document list, select the correct target Bookmark that corresponds with your source Table of Contents entry. Click OK.

11.jpg

Adding links to destinations outside your document

To set an external destination, such as a web link, begin the same way. Select the text you wish to use
as your source, then right-click and select Hyperlink from the contextual menu, or select the Hyperlink icon from the Links options at the top of your screen.

The Insert Hyperlink dialog box will open.

12.jpg13.jpg

In this dialog box, click to select the Existing File or Web Page icon at the left under the Link to: list. At the top in the Text to display field, update the text as necessary. Then, in the Address: field at the bottom of the box, paste the web URL or manually type it. Don’t forget to include the “http://” in front of the address. Click OK.

Now the selected source text will be displayed with an underline and in a different color from the rest of your body text. After you have added your external hyperlink to your source text, you can easily test it by placing your cursor somewhere in the link text, right clicking your mouse to expand a contextual menu, and selecting the Open Hyperlink option. When you click to select this, it will open a web browser window and load the web URL you have specified.

14.jpg

5. Compressing your Word document before Export

There isn’t really a lot of flexibility when it comes to Microsoft Word and PDF export settings. To prepare your document for a lower resolution export, one that is more appropriate for web and device viewing, you will have to reduce the file size in one of two ways before export. The method you use will depend on which version of Microsoft Word you are using.

In newer versions of Word, you can pull down the File menu, then select Reduce File Size... A dialog box will open. There you will select Best for viewing on screen as your preferred picture quality. Make sure to check the box next to Remove cropped picture regions.

15.jpg16.jpg

In other versions of Word, you can right-click on any image in your book, which opens a contextual menu. Select Format Picture from that menu. The Format Picture dialog box will open. Ignore all the details, and go straight to the Compress button at the bottom of the box and click it.

Next, the Compress Pictures dialog box will open. Under Apply To, select the radio button next to All pictures in document. Under Change resolution, select the radio button for Print. (Print should actually be 300 dpi, so this setting isn’t accurate at 200 dpi. We will use it here because the only other option is the Web/Screen setting at 96 dpi, which is much lower than the specs for image quality we prefer for books.) Make sure to check the Compress pictures and Delete cropped areas of pictures options in the dialog box. Click OK.

17.jpg

6. Exporting your Word document as a PDF

Now that you’ve completed setting up your book for print, exporting it as a digital PDF is easy! There are two ways to make an optimized digital edition PDF from your Word file:

  1. Export a PDF directly from Word, adjusting your PDF export settings to make them appropriate for viewing on a computer, a tablet or other mobile device.
    (This method will be covered in the following pages.)
  2. Export a postscript file from Word (or create one from your exported PDF with Acrobat Pro) and process in Acrobat Distiller using the High Quality Print setting.

From the menu at the top of your screen, find and click Save or Save As. It may be in a pull-down menu, or it may be an icon depending on the version of Word that you are using. The Save as dialog box will open.

Navigate to the location on your hard drive you would like to save your new file. Change the name slightly so you don’t overwrite any previously made copies of the same document. In the Save as File Type drop-down menu, select PDF files (*.PDF). Click the Save button.

You may get a Warning dialog box about the compression you just imposed lowering the quality of your images. This is fine, so ignore it and click Apply.

18.jpg

That’s it! Word will process your file and save it as an optimized PDF file.

It’s best practice to check your PDF after it has been exported, to make sure all your bookmarks and links work and are on the correct targets, and that no other errors have occurred on export. Once you proof your PDF (and apply any corrections, as necessary), then you’re really done!

19.jpg

7. Optimizing a PDF using Acrobat Pro

Using the Preflight Print Production tool

You can take a high-resolution PDF and process it for web and device viewing by using this tool in the Pro version of Adobe Acrobat. Again, your file should include the front and back covers at the front and back of the document and have pagination that sets those pages off from the rest of the book.

Open your PDF file in Acrobat. Depending on the version of Acrobat that you are using, you can either expand the Tools pane from the upper right hand corner of your window, expand the Print Production tools and navigate down to Preflight (Version X) or pull down the Advanced menu from the application bar, and navigate down to Preflight (Versions 9 and earlier).

20.jpg  21.jpg

                Acrobat X                                                                       Acrobat 9 and earlier

The Preflight dialog box will open. Expand the profiles for Digital printing and online publishing, and choose Online publishing (optimize for quality). Then click the Analyze and fix button at the bottom right hand corner of the box.

22.jpg23.jpg

A dialog box will open, prompting you to save the file. Make sure to change your file name so as not to overwrite your PDF file. Click Save. Then the Preflight process will begin.

Once Preflighting is done, the Preflight dialog box will list a report of tasks completed. If your file was successfully processed, a green check mark will appear in the top left-hand corner of the window. If it failed, a red X will appear in the same place. On failure, you can use the process report in the dialog box to see what elements failed, and fix those elements before trying to Preflight again.

24.jpg

To learn more about using Adobe Acrobat for bookmarking and hyperlinking, refer to:

Enhanced for PDFs - Acrobat 9 and previous

Enhanced for PDFs - Acrobat X and beyond

8. Tips and Things to Remember

Specifications

Although exporting your PDF using the methods provided will take care of most of the specifications required of a digital PDF, there are a few things that are important enough to bring to your attention again. These points are listed in DriveThru’s
Quick Specs document and Checklist for Digital Books

  • DO NOT use JPEG2000 compression in any linked or embedded JPEG art files, even if it reduces your file size. Apple’s iPad and iPhone cannot display images using JPEG2000 compression.
  • DO NOT use PDF/A profile compliance for your exported PDF.
  • DO NOT use transparency in your document or images. Apple’s iPad and iPhone also have problems displaying PDFs with transparency attributes.
  • DO NOT lock or use security settings in your exported PDF. This means imposing password protection as well as turning off the ability to copy/paste or print from the PDF. These options can be managed under the File Security settings in your Product File information on the DriveThru site when you upload your book. Any security settings imposed on your uploaded digital edition will cause errors during the automatic watermarking process at the point of customer check-out.

9. What do I do next?

Once you have finished producing and testing your digital PDF, you’re ready to upload!

If you have any questions about how to proceed with creating a title listing, see our help article, Set Up a New Title or Edit an Existing Title Listing.

10. I Need More Help!

Email us your questions to your Partner Relations Representative and we can help find an answer, and it will also help us improve this tutorial so it answers more questions for everyone.

You can also find people with professional skills in digital layout and contract them to create your files. The cost of this work depends on how much of the work you do yourself before handing it over for layout. We can recommend someone for layout if you would like.

Please contact us by submitting a request through our webform for details. Or you can also find freelance layout professionals at sites like www.upwork.com.

Was this article helpful?
2 out of 3 found this helpful