Preparando su PDF digital con Word

Este tutorial le ofrecerá algunos consejos sobre cómo utilizar Microsoft Word y Adobe Acrobat para preparar un libro PDF optimizado para edición digital.

Hay dos etapas para producir un PDF de edición digital presentadas en este tutorial. La primera etapa utilizará Word para exportar directamente un PDF con una resolución adecuada para ver en computadoras y dispositivos. La segunda etapa utilizará Acrobat Pro para optimizar un PDF de alta resolución existente.

¿Qué necesito?

Este tutorial le indicará cómo utilizar Microsoft Word para crear su contenido y exportarlo como un PDF digital.

También puede optar por utilizar Adobe Acrobat Pro para optimizar un archivo PDF en lugar de una exportación directa de Microsoft Word. El perfil de optimización de Acrobat Pro es más completo, pero es completamente opcional.

Las capturas de pantalla mostradas en el tutorial utilizan Microsoft Word 2007 y 2010 para PC, Microsoft Word 2011 para Mac y Adobe Acrobat 9 y X para Mac. Si está utilizando diferentes versiones del software, algunas de las instrucciones y capturas de pantalla serán ligeramente diferentes, pero esperamos que pueda encontrar la función correcta en su versión de software.

¿Cómo obtengo este software?

Puede adquirir Word como parte del paquete de Microsoft Office. Microsoft también ofrece una versión de prueba gratuita de Office en el momento de escribir esto: http://us20.trymicrosoftoffice.com/default.aspx

Si no tienes Acrobat Pro y deseas probar este proceso, puedes descargar una versión de prueba desde el sitio web de Adobe: www.adobe.com.

Si prefiere no utilizar Microsoft Word, recomendamos Affinity Publisher. Affinity Publisher está disponible en Serif en https://affinity.serif.com/en-us/.

1. Configuración de tu documento de Word

Para su comodidad, hemos creado algunos archivos de plantilla para diferentes tamaños de libro estándar para facilitar su trabajo de diseño. Puedes encontrar estas plantillas aquí: Plantillas de Word

2. Agregando imágenes de portada y configurando la paginación

Su archivo debe incluir las portadas delantera y trasera al principio y al final del documento y tener una paginación que distinga esas páginas del resto del libro. Primero añade dos páginas en blanco al principio y al final de tu documento. Luego inserta tus imágenes de portada en esas páginas.

Puede crear sus portadas en un editor de imágenes como Photoshop y luego insertarlas, o bien crear una portada personalizada utilizando la función Portada de Microsoft Word, dentro de las herramientas Insertar páginas, que
se encuentra en la pestaña Elementos del documento, si está disponible en la versión de Microsoft Word que esté utilizando.

Una vez que hayas insertado tus portadas, querrás cambiar la numeración de las portadas a números romanos (i, ii). Esto asegurará que la tabla de contenido coincida con los números de página del PDF.

Primero, con el cursor de texto ubicado en alguna parte de la portada frontal, despliega el menú Insertar desde la parte superior de la pantalla y selecciona Números de Página. Se abrirá el cuadro de diálogo Números de Página. Establece la posición y alineación, luego haz clic en el botón Formato en la parte inferior. En el cuadro de diálogo Formato de Números de Página, despliega el menú Formato de número y selecciona los números romanos (i, ii, iii, iv, etc.) Luego, en los detalles de numeración de página, asegúrate de que el número en el campo Inicio sea "i".

Esto cambiará todos los números de página en tu documento a números romanos. Ahora necesitarás forzar un Inicio de Sección y reformatear los números de página después de las portadas

1.jpg2.jpg3.jpg     

Con el cursor de texto en la primera página interior de tu libro, despliega nuevamente el menú Insertar desde la parte superior de la pantalla y elige Salto. Se abrirá el menú contextual de Salto. Seleccione un salto de sección (Siguiente página). Se creará una nueva sección y se insertará una página.

4.jpg

Coloque el cursor al comienzo de la primera página deseada, luego despliegue el menú Insertar desde la parte superior de la pantalla y seleccione Números de página nuevamente. Se abrirá el cuadro de diálogo Números de página.

Configure los detalles de posición y alineación de los números de página para el contenido del cuerpo del libro, luego haga clic en el botón Formato en la parte inferior del cuadro.

5.jpg

En el cuadro de diálogo Formato de número de página, despliegue el menú Formato de número y seleccione los números arábigos (1, 2, 3). Luego, en los detalles de numeración de página, asegúrese de que el número en el campo Iniciar sea “1”. Haz clic en OK. Ahora el resto de su documento ha sido repaginado. Asegúrese de verificar su Tabla de contenido con la primera página de cada capítulo para asegurarse de que las referencias cruzadas de las páginas sean correctas.

6.jpg

3. Añadir marcadores

Para facilitar la navegación en un libro PDF grande, se pueden crear marcadores en su documento de Microsoft Word, que se exportarán y usarán en su edición digital final en PDF. Un buen uso de los marcadores es colocar uno en la primera página de cada capítulo, para que los lectores puedan ir directamente a donde necesiten.
Deberá agregar marcadores antes de vincular su Tabla de contenido con el comienzo de sus capítulos.

7.jpg

Primero, vaya al texto en su documento que desea marcar y selecciónelo con el cursor. Luego, vaya a las opciones de enlaces y seleccione el ícono de Marcador.

Se abrirá el cuadro de diálogo Marcador. En el cuadro de diálogo, haz clic en el botón Agregar. Si seleccionas el botón de radio de Ubicación en el campo Ordenar por: detalles en la parte inferior del cuadro, tus marcadores se ordenarán en el orden en que aparecen en el documento.

8.jpg

Continúa haciendo esto para marcar los encabezados y capítulos importantes de tu libro.

Recuerda probar los marcadores en tu PDF final exportado para asegurarte de que las destinos de página que has establecido sean correctos.

9.jpg

4. Añadir hipervínculos

En algunos libros digitales, es posible que desees agregar enlaces entre páginas que aparecen en tu documento, como enlaces desde las entradas de tu tabla de contenidos, o enlaces a destinos fuera de tu documento, como una URL web. En Microsoft Word, puedes dictar enlaces desde el texto seleccionado, así como imágenes que se han insertado en tu documento.

Si eliges agregar interactividad a tu edición digital, asegúrate de probar cada enlace creado en tu PDF final después de la exportación.

Añadir enlaces entre páginas

Primero, navega hasta el texto o imagen en tu documento y selecciónalo con el cursor. Luego, ve a las opciones de Enlaces y selecciona el ícono de Hipervínculo. También puedes hacer clic derecho con el texto o imagen seleccionado para mostrar un menú contextual.

10.jpg

Se abrirá el cuadro de diálogo Insertar hipervínculo.

En este cuadro de diálogo, haga clic para seleccionar el icono Colocar en este documento a la izquierda debajo de la lista Enlace a:. En la parte superior, en el campo Texto para mostrar, actualice el nombre de su texto de hipervínculo mostrado según sea necesario. Luego, en la lista Seleccionar un lugar en este documento, seleccione el Marcador de destino correcto que corresponda con la entrada de su Tabla de contenidos de origen. Haz clic en OK.

11.jpg

Añadir enlaces a destinos fuera de tu documento

Para establecer un destino externo, como un enlace web, comience de la misma manera. Seleccione el texto que desea usar
como su origen, luego haga clic derecho y seleccione Hipervínculo en el menú contextual, o seleccione el icono Hipervínculo de las opciones de Enlaces en la parte superior de su pantalla.

Se abrirá el cuadro de diálogo Insertar hipervínculo.

12.jpg13.jpg

En este cuadro de diálogo, haga clic para seleccionar el icono Archivo existente o Página web a la izquierda debajo de la lista Enlace a:. En la parte superior, en el campo Texto para mostrar, actualice el texto según sea necesario. Luego, en el campo Dirección: en la parte inferior del cuadro, pegue la URL del sitio web o escríbala manualmente. No olvide incluir el "http://" antes de la dirección. Haz clic en OK.

Ahora el texto de origen seleccionado se mostrará subrayado y en un color diferente al resto de su texto corporal. Después de haber agregado tu hipervínculo externo a tu texto fuente, puedes probarlo fácilmente colocando el cursor en algún lugar del texto del enlace, haciendo clic derecho para abrir un menú contextual y seleccionando la opción Abrir hipervínculo. Cuando hagas clic para seleccionarlo, se abrirá una ventana del navegador web y se cargará la URL que hayas especificado.

14.jpg

5. Comprimiendo tu documento de Word antes de exportarlo

No hay mucha flexibilidad cuando se trata de la configuración de exportación de Microsoft Word y PDF. Para preparar tu documento para una exportación de menor resolución, más adecuada para ver en la web y en dispositivos, tendrás que reducir el tamaño del archivo de una de las dos formas antes de la exportación. El método que utilices dependerá de la versión de Microsoft Word que estés utilizando.

En las versiones más recientes de Word, puedes desplegar el menú Archivo y luego seleccionar Reducir tamaño del archivo... Se abrirá un cuadro de diálogo. Allí seleccionarás La mejor opción para ver en pantalla como la calidad de imagen preferida. Asegúrate de marcar la casilla junto a Eliminar áreas de imagen recortadas.

15.jpg16.jpg

En otras versiones de Word, puedes hacer clic derecho en cualquier imagen de tu libro, lo que abrirá un menú contextual. Selecciona Formato de imagen en ese menú. Se abrirá el cuadro de diálogo Formato de imagen. Ignora todos los detalles y ve directamente al botón Comprimir en la parte inferior de la caja y haz clic en él.

A continuación, se abrirá el cuadro de diálogo Comprimir imágenes. Bajo Aplicar a, selecciona el botón de opción junto a Todas las imágenes del documento. Bajo Cambiar resolución, selecciona el botón de opción para Imprimir. (En realidad, Imprimir debería ser 300 dpi, por lo que esta configuración no es precisa a 200 dpi. La utilizaremos aquí porque la única otra opción es la configuración Web/Pantalla a 96 dpi, que es mucho más baja que las especificaciones de calidad de imagen que preferimos para los libros.) Asegúrate de marcar las opciones Comprimir imágenes y Eliminar áreas recortadas de las imágenes en el cuadro de diálogo. Haz clic en OK.

17.jpg

6. Exportando tu documento de Word como PDF

¡Ahora que has terminado de configurar tu libro para imprimir, exportarlo como un PDF digital es fácil! Hay dos formas de crear un PDF optimizado de edición digital a partir de tu archivo de Word:

  1. Exportar un PDF directamente desde Word, ajustando la configuración de exportación de PDF para que sean adecuadas para ver en una computadora, una tableta u otro dispositivo móvil.
    (Este método se explicará en las páginas siguientes.)
  2. Exportar un archivo de postscript desde Word (o crear uno a partir de tu PDF exportado con Acrobat Pro) y procesarlo en Acrobat Distiller utilizando la configuración de Impresión de alta calidad.

En el menú en la parte superior de la pantalla, busca y haz clic en Guardar o Guardar como. Puede estar en un menú desplegable o puede ser un ícono dependiendo de la versión de Word que esté utilizando. Se abrirá el cuadro de diálogo Guardar como.

Navegue hasta la ubicación en su disco duro donde desea guardar su nuevo archivo. Cambia ligeramente el nombre para no sobrescribir ninguna copia previamente realizada del mismo documento. En el menú desplegable Guardar como tipo de archivo, selecciona archivos PDF (*.PDF). Haga clic en el botón Guardar.

Es posible que aparezca un cuadro de diálogo de Advertencia sobre la compresión que acabas de aplicar que reduce la calidad de tus imágenes. Está bien, así que ignóralo y haz clic en Aplicar.

18.jpg

¡Eso es todo! Word procesará tu archivo y lo guardará como un archivo PDF optimizado.

Es una buena práctica revisar tu PDF después de haberlo exportado, para asegurarte de que todos tus marcadores y enlaces funcionen y estén en los destinos correctos, y de que no hayan ocurrido otros errores durante la exportación. Una vez que revises tu PDF (y apliques las correcciones necesarias), ¡entonces realmente has terminado!

19.jpg

7. Optimizando un PDF usando Acrobat Pro

Usando la herramienta de producción de impresión Preflight

Puedes tomar un PDF de alta resolución y procesarlo para verlo en la web y en dispositivos utilizando esta herramienta en la versión Pro de Adobe Acrobat. Nuevamente, tu archivo debe incluir las portadas delantera y trasera al principio y al final del documento y tener paginación que separe esas páginas del resto del libro.

Abre tu archivo PDF en Acrobat. Dependiendo de la versión de Acrobat que estés utilizando, puedes expandir el panel de Herramientas desde la esquina superior derecha de la ventana, expandir las herramientas de Producción de impresión y navegar hasta Preflight (Versión X) o desplegar el menú Avanzado desde la barra de aplicaciones y navegar hasta Preflight (Versiones 9 y anteriores).

20.jpg  21.jpg

                Acrobat X                                                                       Acrobat 9 y anteriores

Se abrirá el cuadro de diálogo Preflight. Expanda los perfiles para impresión digital y publicación en línea, y elija Publicación en línea (optimizar para calidad). Luego, haga clic en el botón Analizar y corregir en la esquina inferior derecha de la caja.

22.jpg23.jpg

Se abrirá un cuadro de diálogo que le pedirá que guarde el archivo. Asegúrese de cambiar el nombre del archivo para no sobrescribir su archivo PDF. Haz clic en Guardar. Luego comenzará el proceso de Preflight.

Una vez que se haya completado el Preflighting, el cuadro de diálogo Preflight mostrará un informe de las tareas completadas. Si su archivo se procesó correctamente, aparecerá una marca de verificación verde en la esquina superior izquierda de la ventana. Si falló, aparecerá una marca de X roja en el mismo lugar. En caso de fallo, puede utilizar el informe del proceso en el cuadro de diálogo para ver qué elementos fallaron y corregir esos elementos antes de intentar Preflight nuevamente.

24.jpg

Para obtener más información sobre cómo usar Adobe Acrobat para crear marcadores y enlaces, consulte:

Mejorado para PDFs - Acrobat 9 y anteriores

Mejorado para PDFs - Acrobat X y posteriores

8. Consejos y cosas que debes recordar

Especificaciones

Aunque exportar su PDF utilizando los métodos proporcionados se encargará de la mayoría de las especificaciones requeridas de un PDF digital, hay algunas cosas que son lo suficientemente importantes como para llamar su atención nuevamente. Estos puntos se enumeran en el documento
Quick Specs y en la lista de comprobación para libros digitales de DriveThru.

  • NO utilice la compresión JPEG2000 en ningún archivo de arte JPEG vinculado o incrustado, incluso si reduce el tamaño del archivo. El iPad y el iPhone de Apple no pueden mostrar imágenes utilizando la compresión JPEG2000.
  • NO use la conformidad del perfil PDF/A para su PDF exportado.
  • NO utilice transparencia en su documento o imágenes. El iPad y el iPhone de Apple también tienen problemas para mostrar PDF con atributos de transparencia.
  • NO bloquee ni use configuraciones de seguridad en su PDF exportado. Esto implica protección con contraseña, así como desactivar la capacidad de copiar/pegar o imprimir desde el PDF. Estas opciones se pueden gestionar en la configuración de seguridad de archivos en la información de archivo de producto en el sitio de DriveThru cuando cargue su libro. Cualquier configuración de seguridad impuesta en su edición digital cargada causará errores durante el proceso automático de marca de agua en el momento de la compra del cliente.

9. ¿Qué hago ahora?

Una vez que haya terminado de producir y probar su PDF digital, ¡estará listo para cargarlo!

Si tienes alguna pregunta sobre cómo proceder con la creación de una lista de títulos, consulta nuestro artículo de ayuda, Configurar un nuevo título o editar una lista de títulos existente.

10. ¡Necesito más ayuda!

Envíenos sus preguntas a su Representante de Relaciones con Socios y podemos ayudar a encontrar una respuesta, y también nos ayudará a mejorar este tutorial para que responda más preguntas para todos.

También puede encontrar personas con habilidades profesionales en diseño digital y contratarlos para crear sus archivos. El costo de este trabajo depende de cuánto trabajo haga usted mismo antes de entregarlo para el diseño. Podemos recomendar a alguien para el diseño si lo desea.

Póngase en contacto con nosotros en PartnerRelations@roll20.net para más detalles. O también puedes encontrar profesionales de diseño independientes en sitios como www.upwork.com.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 2