Préparation de votre PDF numérique avec Word

Ce tutoriel vous donnera quelques conseils sur la manière d'utiliser Microsoft Word et Adobe Acrobat pour préparer un livre PDF numérique optimisé.

Il y a deux étapes pour produire un PDF numérique présenté dans ce tutoriel. La première étape utilisera Word pour exporter directement un PDF avec une résolution adaptée à la visualisation sur ordinateurs et appareils. La deuxième étape utilisera Acrobat Pro pour optimiser un PDF haute résolution existant.

De quoi ai-je besoin ?

Ce tutoriel vous fera utiliser Microsoft Word pour créer votre contenu et l'exporter sous forme de PDF numérique.

Vous pouvez également choisir d'utiliser Adobe Acrobat Pro pour optimiser un fichier PDF, plutôt qu'une exportation directe de Microsoft Word. Le profil d'optimisation d'Acrobat Pro est plus complet, mais il est entièrement facultatif.

Les captures d'écran présentées dans le tutoriel utilisent Microsoft Word 2007 et 2010 pour PC, Microsoft Word 2011 pour Mac, et Adobe Acrobat 9 et X pour Mac. Si vous utilisez des versions différentes du logiciel, certaines des instructions et captures d'écran seront légèrement différentes, mais nous espérons que vous pourrez trouver la fonctionnalité appropriée dans votre version du logiciel.

Comment obtenir ce logiciel ?

Vous pouvez acheter Word en tant que partie de la suite Microsoft Office. Microsoft propose également une version d'essai gratuite de 30 jours d'Office à l'heure actuelle: http://us20.trymicrosoftoffice.com/default.aspx.

Si vous n'avez pas Acrobat Pro et souhaitez tester ce processus, vous pouvez télécharger une version d'essai sur le site Web d'Adobe: www.adobe.com.

Si vous préférez ne pas utiliser Microsoft Word, nous vous recommandons Affinity Publisher. Affinity Publisher est disponible chez Serif sur https://affinity.serif.com/en-us/.

1. Configuration de votre document Word

Pour votre commodité, nous avons créé quelques fichiers de modèle pour différentes tailles de livre standard afin de faciliter votre travail de mise en page. Vous pouvez trouver ces modèles ici: Modèles Word

2. Ajout d'images de couverture et configuration de la pagination

Votre fichier doit inclure les couvertures avant et arrière au début et à la fin du document et avoir une pagination qui les distingue du reste du livre. Ajoutez d'abord deux pages vierges au début et à la fin de votre document. Ensuite, insérez vos images de couverture sur ces pages.

Vous pouvez soit créer vos couvertures dans un éditeur d'images comme Photoshop et ensuite les insérer, soit créer une couverture personnalisée à l'aide de la fonction Couverture de Microsoft Word, sous les outils d'insertion de pages, qui
se trouve sous l'onglet Éléments du document, si elle est disponible dans la version de Microsoft Word que vous utilisez.

Une fois que vous avez inséré vos couvertures, vous voudrez changer la pagination des couvertures en chiffres romains (i, ii). Cela garantira que la table des matières correspond aux numéros de page du PDF.

Tout d'abord, avec le curseur de texte placé quelque part sur la page de couverture, déroulez le menu Insertion en haut de votre écran et sélectionnez Numéros de page. La boîte de dialogue Numéros de page s'ouvrira. Définissez votre position et votre alignement, puis cliquez sur le bouton Format en bas. Dans la boîte de dialogue Format des numéros de page, déroulez le menu Format du nombre et sélectionnez les chiffres romains (i, ii, iii, iv, etc.) Ensuite, dans les détails de la numérotation des pages, assurez-vous que le nombre dans le champ Démarrer est "i".

Cela modifie tous les numéros de page de votre document en chiffres romains. Maintenant, vous devrez forcer un début de section et reformater les numéros de page après les couvertures

1.jpg2.jpg3.jpg     

Avec le curseur de texte sur la première page intérieure de votre livre, déroulez à nouveau le menu Insertion en haut de votre écran et choisissez Saut. Le menu contextuel Saut s'ouvrira. Choisissez un saut de section (Page suivante). Une nouvelle section sera créée et une page sera insérée

4.jpg

Placez votre curseur au début de votre première page souhaitée, puis faites défiler le menu Insérer depuis le haut de votre écran et sélectionnez à nouveau Numéros de page. La boîte de dialogue Numéros de page s'ouvrira.

Définissez les détails de position et d'alignement des numéros de page pour le contenu de votre livre, puis cliquez sur le bouton Format en bas de la boîte.

5.jpg

Dans la boîte de dialogue Format des numéros de page, faites défiler le menu Format du nombre et sélectionnez les chiffres arabes (1, 2, 3). Ensuite, sous les détails de numérotation des pages, assurez-vous que le nombre dans le champ Début est "1". Cliquez sur OK. Maintenant, le reste de votre document a été repaginé. Assurez-vous de vérifier votre Table des matières par rapport à la première page de chaque chapitre pour vous assurer que vos numéros de page sont correctement référencés.

6.jpg

3. Ajout de signets

Pour faciliter la navigation dans un livre PDF volumineux, des signets peuvent être créés dans votre document Microsoft Word, qui seront exportés et utilisés dans votre édition PDF finale. Un bon usage des signets est de placer un signet à la première page de chaque chapitre, afin que les lecteurs puissent accéder directement à l'endroit où ils en ont besoin.
Vous devrez ajouter des signets avant de créer des liens hypertexte dans votre Table des matières vers le début de chaque chapitre.

7.jpg

Tout d'abord, accédez au texte de votre document que vous souhaitez mettre en signet, et sélectionnez-le avec votre curseur. Ensuite, allez dans les options de Liens et sélectionnez l'icône Signet.

La boîte de dialogue Signet s'ouvrira. Dans la boîte de dialogue, cliquez sur le bouton Ajouter. Si vous sélectionnez le bouton radio Emplacement dans le tri par : détails en bas de la boîte, vos signets seront triés dans l'ordre où ils apparaissent dans le document.

8.jpg

Continuez à faire cela pour marquer les en-têtes et les chapitres importants de votre livre.

N'oubliez pas de tester les signets dans votre PDF exporté final pour vous assurer que les destinations de page que vous avez établies sont correctes.

9.jpg

4. Ajout de liens hypertexte

Dans certains livres numériques, vous voudrez peut-être ajouter des liens entre les pages qui apparaissent dans votre document, tels que des liens à partir des entrées de votre table des matières, ou des liens vers des destinations en dehors de votre document, tels qu'une URL web. Dans Microsoft Word, vous pouvez dicter des liens à partir du texte sélectionné ainsi que des images qui ont été insérées dans votre document.

Si vous choisissez d'ajouter de l'interactivité à votre édition numérique, assurez-vous de tester chaque lien créé dans votre PDF final après l'exportation.

Ajout de liens entre les pages

Tout d'abord, accédez au texte ou à l'image dans votre document, et sélectionnez-le avec votre curseur. Ensuite, allez dans les options Liens et sélectionnez l'icône Lien hypertexte. Vous pouvez également faire un clic droit avec votre texte ou votre image sélectionnée pour faire apparaître un menu contextuel.

10.jpg

La boîte de dialogue Insérer un lien hypertexte s'ouvrira.

Dans cette boîte de dialogue, cliquez pour sélectionner l'icône Place dans ce document à gauche sous la liste Lien vers: En haut dans le champ Texte à afficher, mettez à jour le nom de votre texte d'hyperlien affiché si nécessaire. Ensuite, sous la liste Sélectionner un emplacement dans ce document, sélectionnez le signet cible correct qui correspond à votre entrée de table des matières source. Cliquez sur OK.

11.jpg

Ajout de liens vers des destinations extérieures à votre document

Pour définir une destination externe, telle qu'un lien web, commencez de la même manière. Sélectionnez le texte que vous souhaitez utiliser
comme source, puis faites un clic droit et sélectionnez Hyperlien dans le menu contextuel, ou sélectionnez l'icône Hyperlien dans les options Liens en haut de votre écran.

La boîte de dialogue Insérer un hyperlien s'ouvrira.

12.jpg13.jpg

Dans cette boîte de dialogue, cliquez pour sélectionner l'icône Fichier existant ou Page Web à gauche sous la liste Lien vers: En haut dans le champ Texte à afficher, mettez à jour le texte si nécessaire. Ensuite, dans le champ Adresse : en bas de la boîte, collez l'URL du site web ou tapez-le manuellement. N'oubliez pas d'inclure le « http:// » devant l'adresse. Cliquez sur OK.

Maintenant, le texte source sélectionné sera affiché avec un soulignement et dans une couleur différente du reste de votre texte principal. Après avoir ajouté votre hyperlien externe à votre texte source, vous pouvez facilement le tester en plaçant votre curseur quelque part dans le texte du lien, en cliquant avec le bouton droit de la souris pour ouvrir un menu contextuel, puis en sélectionnant l'option Ouvrir le lien hypertexte. Lorsque vous cliquez pour sélectionner cela, il ouvrira une fenêtre de navigateur Web et chargera l'URL Web que vous avez spécifiée.

14.jpg

5. Compression de votre document Word avant l'exportation

Il n'y a pas vraiment beaucoup de flexibilité en ce qui concerne les paramètres d'exportation de Microsoft Word et PDF. Pour préparer votre document pour une exportation à résolution inférieure, plus adaptée à la visualisation sur le Web et sur les appareils, vous devrez réduire la taille du fichier de l'une des deux manières suivantes avant l'exportation. La méthode que vous utilisez dépendra de la version de Microsoft Word que vous utilisez.

Dans les versions plus récentes de Word, vous pouvez ouvrir le menu Fichier, puis sélectionner Réduire la taille du fichier... Une boîte de dialogue s'ouvrira. Là, vous sélectionnerez La meilleure qualité pour l'affichage à l'écran comme qualité d'image préférée. Assurez-vous de cocher la case à côté de Supprimer les régions d'image rognées.

15.jpg16.jpg

Dans d'autres versions de Word, vous pouvez cliquer avec le bouton droit de la souris sur n'importe quelle image de votre livre, ce qui ouvre un menu contextuel. Sélectionnez Format de l'image dans ce menu. La boîte de dialogue Format de l'image s'ouvrira. Ignorez tous les détails et allez directement au bouton Compress en bas de la boîte et cliquez dessus.

Ensuite, la boîte de dialogue Compress Pictures s'ouvrira. Sous Appliquer à, sélectionnez le bouton radio à côté de Toutes les images dans le document. Sous Changer la résolution, sélectionnez le bouton radio pour Imprimer. (L'impression devrait en réalité être de 300 dpi, donc ce paramètre n'est pas exact à 200 dpi. Nous l'utiliserons ici car la seule autre option est le paramètre Web/Écran à 96 dpi, qui est bien inférieur aux spécifications de qualité d'image que nous préférons pour les livres.) Assurez-vous de cocher les options Compresser les images et Supprimer les zones rognées des images dans la boîte de dialogue. Cliquez sur OK.

17.jpg

6. Exportation de votre document Word en PDF

Maintenant que vous avez terminé de configurer votre livre pour l'impression, l'exporter en PDF numérique est facile ! Il existe deux façons de créer un PDF optimisé pour une édition numérique à partir de votre fichier Word :

  1. Exportez un PDF directement depuis Word, en ajustant les paramètres d'exportation de votre PDF pour les rendre adaptés à la visualisation sur un ordinateur, une tablette ou un autre appareil mobile.
    (Cette méthode sera abordée dans les pages suivantes.)
  2. Exportez un fichier postscript depuis Word (ou créez-en un à partir de votre PDF exporté avec Acrobat Pro) et traitez-le dans Acrobat Distiller en utilisant le paramètre Impression de haute qualité.

Dans le menu en haut de votre écran, recherchez et cliquez sur Enregistrer ou Enregistrer sous. Il peut être dans un menu déroulant ou sous forme d'icône selon la version de Word que vous utilisez. La boîte de dialogue Enregistrer sous s'ouvrira.

Accédez à l'emplacement sur votre disque dur où vous souhaitez enregistrer votre nouveau fichier. Modifiez légèrement le nom afin de ne pas écraser toutes les copies précédemment réalisées du même document. Dans le menu déroulant Type de fichier Enregistrer sous, sélectionnez Fichiers PDF (*.PDF). Cliquez sur le bouton Enregistrer.

Vous pouvez obtenir une boîte de dialogue d'avertissement concernant la compression que vous venez d'imposer, ce qui réduit la qualité de vos images. C'est normal, ignorez-le et cliquez sur Appliquer.

18.jpg

C'est tout ! Word traitera votre fichier et l'enregistrera sous forme d'un fichier PDF optimisé.

Il est préférable de vérifier votre PDF une fois qu'il a été exporté, pour vous assurer que tous vos signets et liens fonctionnent et sont sur les cibles correctes, et qu'aucune autre erreur ne s'est produite lors de l'exportation. Une fois que vous avez vérifié votre PDF (et apporté les corrections nécessaires, le cas échéant), vous avez vraiment terminé !

19.jpg

7. Optimisation d'un PDF à l'aide d'Acrobat Pro

Utilisation de l'outil de production d'impression Preflight

Vous pouvez prendre un fichier PDF haute résolution et le traiter pour une visualisation sur le Web et les appareils à l'aide de cet outil dans la version Pro d'Adobe Acrobat. Encore une fois, votre fichier devrait inclure les couvertures avant et arrière au début et à la fin du document et avoir une pagination qui distingue ces pages du reste du livre.

Ouvrez votre fichier PDF dans Acrobat. Selon la version d'Acrobat que vous utilisez, vous pouvez soit développer le volet Outils depuis le coin supérieur droit de votre fenêtre, développer les outils de Production d'impression et naviguer jusqu'à Préparation (Version X), soit ouvrir le menu Avancé depuis la barre d'application et naviguer jusqu'à Préparation (Versions 9 et antérieures).

20.jpg  21.jpg

                Acrobat X                                                                       Acrobat 9 et versions antérieures

La boîte de dialogue Préparation du document s'ouvrira. Développez les profils pour l'impression numérique et la publication en ligne, puis choisissez Publication en ligne (optimiser pour la qualité). Cliquez ensuite sur le bouton Analyser et corriger en bas à droite de la boîte.

22.jpg23.jpg

Une boîte de dialogue s'ouvrira, vous demandant d'enregistrer le fichier. Assurez-vous de changer le nom de votre fichier pour ne pas écraser votre fichier PDF. Cliquez sur Enregistrer. Ensuite, le processus de Préparation du document commencera.

Une fois la Préparation du document terminée, la boîte de dialogue Préparation du document affichera un rapport des tâches terminées. Si votre fichier a été traité avec succès, une coche verte apparaîtra dans le coin supérieur gauche de la fenêtre. S'il a échoué, une croix rouge apparaîtra au même endroit. En cas d'échec, vous pouvez utiliser le rapport de processus dans la boîte de dialogue pour voir quels éléments ont échoué et corriger ces éléments avant de réessayer la Préparation du document.

24.jpg

Pour en savoir plus sur l'utilisation d'Adobe Acrobat pour la création de signets et les liens hypertexte, consultez :

Amélioré pour les PDF - Acrobat 9 et versions antérieures

Amélioré pour les PDF - Acrobat X et au-delà

8. Conseils et choses à retenir

Spécifications

Bien que l'exportation de votre fichier PDF à l'aide des méthodes fournies prenne en charge la plupart des spécifications requises pour un fichier PDF numérique, il y a quelques éléments qui sont suffisamment importants pour être à nouveau portés à votre attention. Ces points sont énumérés dans le document de DriveThru
Quick Specs et dans la liste de contrôle pour les livres numériques.

  • N'UTILISEZ PAS la compression JPEG2000 dans les fichiers artistiques JPEG liés ou intégrés, même si cela réduit la taille de votre fichier. L'iPad et l'iPhone d'Apple ne peuvent pas afficher les images utilisant la compression JPEG2000.
  • N'utilisez PAS la conformité au profil PDF/A pour votre PDF exporté.
  • N'utilisez PAS de transparence dans votre document ou vos images. L'iPad et l'iPhone d'Apple ont également des difficultés à afficher les PDF comportant des attributs de transparence.
  • N'appliquez PAS de verrouillage ni n'utilisez de paramètres de sécurité dans votre PDF exporté. Cela signifie qu'il faut imposer une protection par mot de passe et désactiver la possibilité de copier/coller ou d'imprimer à partir du PDF. Ces options peuvent être gérées dans les paramètres de sécurité des fichiers dans les informations sur le fichier de votre produit sur le site DriveThru lorsque vous téléchargez votre livre. Tout paramètre de sécurité imposé à votre édition numérique téléchargée entraînera des erreurs lors du processus de filigrane automatique au moment du paiement par le client.

9. Que dois-je faire ensuite?

Une fois que vous avez terminé la production et les tests de votre PDF numérique, vous êtes prêt à télécharger !

Si vous avez des questions sur la manière de procéder pour créer une fiche de titre, consultez notre article d'aide, Configurer un nouveau titre ou modifier une fiche de titre existante.

10. J'ai besoin de plus d'aide !

Envoyez vos questions par courriel à votre représentant chargé des relations avec les partenaires et nous pourrons vous aider à trouver une réponse. Cela nous aidera également à améliorer ce tutoriel afin qu'il réponde à davantage de questions pour tout le monde.

Vous pouvez également trouver des personnes ayant des compétences professionnelles en mise en page numérique et les engager pour créer vos fichiers. Le coût de ce travail dépend de la quantité de travail que vous faites vous-même avant de le confier à la mise en page. Nous pouvons vous recommander quelqu'un pour la mise en page si vous le souhaitez.

Veuillez nous contacter en soumettant une demande via notre formulaire en ligne pour plus de détails. Ou vous pouvez également trouver des professionnels de la mise en page freelance sur des sites comme www.upwork.com.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 2 sur 3