Correzione degli errori di stampa più comuni

 

Rispettare tutte le specifiche per la POD può essere spaventoso e anche il designer più esperto può commettere uno o due errori. Questi passaggi spesso ricadono negli errori di stampa più comuni, elencati qui per aiutare a capire come vengono commessi questi errori e come correggerli rapidamente.

Oltre alle informazioni di seguito, abbiamo creato una serie di video che è divertente e informativa. Guarda Disavventure nella stampa: i sei errori più comuni della POD, e goditi uno sguardo su come e perché della Stampa su Richiesta!

 

1. Conformità PDF/X

Se un libro non è conforme a PDF/X-1a:2001 o PDF/X-3:2002, il nostro sistema automatizzato cercherà di preflightarlo per renderlo conforme.

  1. Se il preflight ha successo, i file verranno stampati.
  2. Se non ha successo, i file non passeranno il premedia presso la stampante e verrà generata una e-mail per avvisarti; oppure la stampante potrebbe provare a stampare il file, il che comporterà molti errori di stampa, inclusi riquadri bianchi intorno all'arte e al testo.

Assicurati che i libri siano conformi PRIMA di caricarli. Utilizza l'impostazione PDF/X-1a:2001 o PDF/X-3:2002 per esportare il tuo PDF. Se questa non è un'opzione, può essere convertito con Acrobat:

  1. Apra il file in Acrobat. 
  2. Apra il menu Produzione di stampa sul lato destro della finestra (si trova anche nel menu Strumenti).
  3. Quindi, apra la finestra Preflight e clicchi su Standard.
    1. Impostate gli standard su PDF/X e cliccate sull'ultima finestra.
    2. Imposti il colore su (SWOP). Nel menu a tendina sottostante, imposti US Web Coated (SWOP) v2. Per la conformità del colore, suggeriamo CGATS21_CRPC1.icc. Può scaricare il profilo CGATS21_CRPC1.icc . Per installare su WINDOWS, fare clic con il pulsante destro del mouse su un profilo e selezionare Installa profilo. Per MAC, copiare i profili nella cartella Hard Drive/Library/ColorSync/Profiles. Dopo l'installazione dei profili di colore, assicurarsi di riavviare le applicazioni Adobe.
  4. Clicchi su "Salva con nome" e assegni al file un nuovo nome.

1.png

2. Sanguinamento

Tutti i libri necessitano di uno spurgo di 0,125 pollici solo sui tre bordi esterni delle pagine. 

Per verificare se le alette sono corrette in Acrobat, vada al menu a discesa File e selezioni Proprietà.

2.png

Nella finestra che si apre, nella scheda Descrizioni, ci sono molte informazioni.

Verso il fondo della finestra, puoi vedere elencata la Dimensione Pagina. Poiché la sanguinatura è di .125" sui 3 lati esterni, la dimensione della pagina dovrebbe essere .25" più alta e .125" più larga della dimensione di stampa una volta inclusa la sanguinatura. Ad esempio (come puoi vedere qui sotto), un libro 8.5" X 11" dovrebbe avere una dimensione finale di pagina di 8.625 X 11.25.

NOTA: Questo menu tronca il decimale, quindi mostra "8.62" anche se la dimensione della pagina è effettivamente 8.625.

3.png

Il modo più comune in cui si perde la sanguinatura è nell'esportazione da InDesign. Una volta selezionata la conformità, InDesign imposta la sanguinatura su nessuna, quindi deve essere riattivata.

4.jpg

Hai bisogno di ulteriore aiuto? Guarda il nostro tutorial su Sanguinatura, Ritaglio, Sicurezza e Varianza!

3. Errore di Affinity Publisher Spreads

Quando esporti il tuo file di Publisher come PDF pronto per la stampa, assicurati di selezionare "Tutte le pagine" e non "Tutti gli spread". Vedi sotto dove trovare questa opzione durante l'esportazione.

Nella scheda PDF nel menu Esporta, assicurati che quando esporti l'interno, sotto Area: selezioni Tutte le pagine. Il software attualmente predefinito su Tutte le pagine, il che causerà l'esportazione del libro nel formato sbagliato.

5.png

Hai bisogno di ulteriore aiuto? Guarda il nostro tutorial su Impostazione e conteggio delle pagine!

4. Copertura inchiostro

I libri a colori non possono avere una copertura di inchiostro superiore al 240%.

Quando si selezionano i colori nel layout, impostare il nero su Ciano 0%, Magenta 0%, Giallo 0% e Nero 100%.

Se si desidera un nero più ricco, è possibile impostare i valori su Ciano 60%, Magenta 40%, Giallo 40% e Nero 100%. (Il nero ricco potrebbe sembrare migliore, ma se viene sovrapposto ad altri elementi, potrebbe far superare la combinazione di inchiostro.)

Se si sta lavorando con qualsiasi versione di Adobe CS, la copertura di inchiostro può essere visualizzata e corretta in pochi passaggi.

Verifica della copertura di inchiostro nel layout di InDesign

  1. Fare clic sul menu a discesa Finestra (1) in alto.
  2. Passare il mouse su Output e selezionare Anteprima separazioni.
  3. Nella finestra che si apre, c'è un piccolo menu a discesa accanto a dove è scritto Visualizza
    1. Seleziona "Limite inchiostro" (2) e imposta la percentuale al 241% (3). Questo ti mostrerà tutte le cose sulla tua pagina che superano la copertura di inchiostro, in rosso. 

6.png

Correzione della copertura di inchiostro in Photoshop

  1. Scarica questo profilo ICC CGATS21_CRPC1.icc. Per installarlo in WINDOWS, fai clic con il pulsante destro del mouse su un profilo e seleziona Installa profilo. Per MAC, copiare i profili nella cartella Hard Drive/Library/ColorSync/Profiles. Dopo l'installazione dei profili di colore, assicurarsi di riavviare le applicazioni Adobe.
  2. Apri il file in Photoshop.
  3. Nel menu Modifica (1), seleziona Converti in profilo (2).
  4. Nel menu che si apre, sotto "Spazio destinazione - Profilo" seleziona CGATS21_CRPC1.icc (3).
  5. Lascia tutte le altre impostazioni come sono.
  6. Salva come .tif o .psd.

Quando i file sono corretti, puoi ricollegarli al file InDesign o sostituirli nel file di layout.

7.png

Nota

La copertura dell'inchiostro è meglio controllata e corretta in Photoshop e sostituita nel layout. Se non puoi farlo, puoi controllare e forzare la correzione in Acrobat, anche se i risultati potrebbero essere scarsi. Tuttavia, se non hai opzioni migliori, le istruzioni per correggere in Acrobat sono di seguito. Se usi Acrobat per correggere il tuo PDF, assicurati di controllare ogni pagina prima di caricarla per vedere se qualcosa è caduta o se i colori sono cambiati.

Controlla la Copertura dell'Inchiostro in Acrobat

Apri il PDF/X finale in Acrobat. Clicca sull'icona Produzione di Stampa (1) per aprire il menu. Clicca "Anteprima di Output" (2) per aprire quel menu. In Acrobat 9 e versioni precedenti, questo menu si trova nel menu a tendina: seleziona Avanzate > Produzione di Stampa > Anteprima di Output. Nella finestra che si apre, seleziona la casella accanto a "Copertura dell'Area Totale" e impostala al 241% (3). Tutto ciò che è eccessivo di inchiostro verrà visualizzato come un verde neon brillante.

8.png

Correzione della Copertura dell'Inchiostro in Acrobat

NOTA: Quando questo processo viene utilizzato in Acrobat, può verificarsi un'ampia variazione di colore, motivo per cui lo consideriamo come un ultima risorsa.

Apri il tuo file PDF/X finale.

Per ottenere la migliore conversione, scarica questo profilo ICC CGATS21_CRPC1.icc. Per installare in WINDOWS, fai clic con il pulsante destro del mouse su un profilo e seleziona Installa profilo. Per MAC, copiare i profili nella cartella Hard Drive/Library/ColorSync/Profiles. Dopo l'installazione dei profili di colore, assicurarsi di riavviare le applicazioni Adobe.

  1. Apri il menu Produzione di stampa.
    1. In Acrobat 9 e versioni precedenti, è sotto il menu Avanzate in alto.
  2. Scegli Converti colori. Nella finestra che si apre, trova la sezione ombreggiata chiamata "Attributi di conversione". 
    1. Cambia il menu a tendina centrale in "CGATS21_CRPC1" o se non l'hai scaricato. "Giornale Giappone 2002".
    2. Nell'area delle opzioni di conversione ombreggiata, seleziona tutte e tre le caselle (Preserva nero, Promuovi grigio a nero CMYK, Preserva primari CMYK).
    3. Fai clic su OK. Riceverai un avviso, clicca OK.
  3. Quando il file ha finito di elaborare, scegli "Salva con nome" e assegnagli un nome diverso (in modo da non sovrascrivere il file originale, nel caso ci sia un problema).

Controlla che il tuo documento sia ora nel range di copertura dell'inchiostro e che il valore del colore sia accettabile, e che il file sia come desideri prima di caricarlo per la stampa.

5. Incorporazione del font CID

L'incorporazione del font CID può causare errori strani nella stampa, come la caduta di lettere individuali.

Per verificare se hai font CID incorporati in Acrobat, apri il menu delle proprietà dal menu a discesa File.

 9.png

Nella finestra che si apre, seleziona la scheda Caratteri e guarda l'elenco dei font per vedere se ci sono font CID.

10.png

Il modo più semplice per correggere i font CID è "Convertire i font in contorni". Vedi la cattura dello schermo qui sotto per le posizioni delle varie opzioni.

  • In Acrobat, fai clic sull'icona Produzione di stampa (1) (o la scheda Strumenti in alto a sinistra tra Home e Documento), e apri il menu Preflight (2).
  • Nel menu Preflight, fai clic sul piccolo strumento chiave inglese (3) e cerca i font (4).
  • Nei risultati, vedrai Converti i caratteri in contorni. Clicca per salvare. Consigliamo di salvare con un nuovo nome per mantenere il file originale. In questo modo i caratteri verranno appiattiti come parte del file, risolvendo il problema.

NOTA: È meglio, naturalmente, evitare i caratteri CID se possibile.

11.png

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 11 su 14