Preparazione del tuo PDF digitale con Word

Questo tutorial ti offrirà alcuni consigli su come utilizzare Microsoft Word e Adobe Acrobat per preparare un libro PDF digitale ottimizzato.

Ci sono due fasi per produrre un PDF digitale presentato in questo tutorial. La prima fase utilizzerà Word per esportare direttamente un PDF con una risoluzione adatta alla visualizzazione su computer e dispositivi. La seconda fase utilizzerà Acrobat Pro per ottimizzare un PDF ad alta risoluzione esistente.

Di cosa ho bisogno?

Questo tutorial ti guiderà nell'uso di Microsoft Word per creare il tuo contenuto ed esportarlo come PDF digitale.

Puoi anche scegliere di utilizzare Adobe Acrobat Pro per ottimizzare un file PDF, anziché un'esportazione diretta da Microsoft Word. Il profilo di ottimizzazione di Acrobat Pro è più completo ma è del tutto opzionale.

Le schermate mostrate nel tutorial utilizzano Microsoft Word 2007 e 2010 per PC, Microsoft Word 2011 per Mac e Adobe Acrobat 9 e X per Mac. Se stai utilizzando versioni diverse del software, alcune istruzioni e schermate potrebbero essere leggermente diverse, ma speriamo che tu possa trovare la funzione corretta nella tua versione del software.

Come ottengo questo software?

Puoi acquistare Word come parte della suite Microsoft Office. Microsoft offre anche una versione di prova gratuita di Office di 30 giorni al momento della stesura di questo testo: http://us20.trymicrosoftoffice.com/default.aspx

Se non avete Acrobat Pro e desiderate testare questo processo, potete scaricare una versione di prova dal sito web di Adobe: www.adobe.com.

Se preferisci non utilizzare Microsoft Word, ti consigliamo Affinity Publisher. Affinity Publisher è disponibile da Serif su https://affinity.serif.com/en-us/.

1. Configurazione del documento di Word

Per tua comodità, abbiamo creato alcuni file di modello per diverse dimensioni standard di libri per rendere più facile il tuo lavoro di layout. Puoi trovare questi modelli qui: Modelli di Word

2. Aggiunta di immagini di copertina e impostazione della paginazione

Il tuo file dovrebbe includere le copertine anteriori e posteriori all'inizio e alla fine del documento e avere una numerazione delle pagine che distingua queste pagine dal resto del libro. Aggiungi prima due pagine bianche all'inizio e alla fine del tuo documento. Quindi inserisci le immagini di copertina su quelle pagine.

Puoi creare le tue copertine in un editor di immagini come Photoshop e poi inserirle, o creare una copertina personalizzata utilizzando la funzione Copertina di Microsoft Word, sotto gli strumenti Inserisci pagine, che
si trova sotto la scheda Elementi del documento, se è disponibile nella versione di Microsoft Word che stai utilizzando.

Una volta inserite le copertine, vorrai cambiare la numerazione delle copertine in numeri romani (i, ii). In questo modo, la tabella dei contenuti corrisponderà ai numeri di pagina del PDF.

Prima, con il cursore di testo posizionato da qualche parte sulla pagina di copertina anteriore, fai scorrere il menu Inserisci dalla parte superiore dello schermo e seleziona Numeri di pagina. Si aprirà la finestra di dialogo Numeri di pagina. Imposta la posizione e l'allineamento, quindi fai clic sul pulsante Formato in basso. Nella finestra di dialogo Formato numeri di pagina, fai scorrere il menu Formato numero e seleziona i numeri romani (i, ii, iii, iv, ecc.) Quindi, sotto i dettagli della numerazione di pagina, assicurati che il numero nel campo Inizio sia "i".

Questo cambia tutti i numeri di pagina nel tuo documento in numeri romani. Ora dovrai forzare un'inizio sezione e riformattare i numeri di pagina dopo le copertine

1.jpg2.jpg3.jpg     

Con il cursore di testo sulla prima pagina interna del tuo libro, fai scorrere di nuovo il menu Inserisci dalla parte superiore dello schermo e scegli Interruzione. Si aprirà il menu contestuale Interruzione. Scelga l'interruzione di sezione (Pagina successiva). Verrà creata una nuova sezione e inserita una pagina

4.jpg

Posizioni il cursore all'inizio della prima pagina prevista, quindi abbassi il menu Inserisci dalla parte superiore dello schermo e selezioni nuovamente Numeri di pagina. Si aprirà la finestra di dialogo Numeri di pagina.

Imposti la posizione e i dettagli di allineamento dei numeri di pagina per il contenuto del corpo del suo libro, quindi clicchi sul pulsante Formato in fondo al riquadro.

5.jpg

Nella finestra di dialogo Formato numero di pagina, abbassi il menu Formato numero e selezioni i numeri arabi (1, 2, 3) Poi, in Dettagli numerazione pagina, si assicuri che il numero nel campo Inizio sia "1". Clicchi su OK. Ora il resto del suo documento è stato reimpaginato. Si assicuri di controllare il Sommario con la prima pagina di ogni capitolo, per assicurarsi che i numeri di pagina facciano un riferimento incrociato corretto.

6.jpg

3. Aggiunta dei segnalibri

Per facilitare la navigazione in un libro PDF di grandi dimensioni, è possibile creare dei segnalibri nel documento Microsoft Word, che verranno esportati e utilizzati nell'edizione digitale PDF finale. Un buon uso dei segnalibri è quello di inserirne uno nella prima pagina di ogni capitolo, in modo che i lettori possano saltare direttamente al punto in cui hanno bisogno.
Dovrà aggiungere i segnalibri prima di collegare l'indice all'inizio dei capitoli.

7.jpg

Per prima cosa, navighi fino al testo del suo documento che desidera inserire come segnalibro e lo selezioni con il suo cursore. Quindi, vada alle opzioni Collegamenti e selezioni l'icona Segnalibro.

Si aprirà la finestra di dialogo Segnalibro. Nella finestra di dialogo, fare clic sul pulsante Aggiungi. Selezionando il pulsante di opzione Posizione nel campo Ordina per: in fondo alla finestra, i segnalibri verranno ordinati nell'ordine in cui si verificano nel documento.

8.jpg

Continua a fare ciò per segnalare gli header e i capitoli importanti nel tuo libro.

Ricorda di testare i segnalibri nel tuo PDF finale esportato per assicurarti che le destinazioni delle pagine che hai stabilito siano corrette.

9.jpg

4. Aggiunta di collegamenti ipertestuali

In alcuni libri digitali, potresti voler aggiungere collegamenti tra le pagine che compaiono nel tuo documento, come collegamenti dalle voci del tuo Sommario, o collegamenti a destinazioni esterne al tuo documento, come un URL web. In Microsoft Word, puoi dettare collegamenti da testo selezionato così come da immagini che sono state inserite nel tuo documento.

Se scegli di aggiungere interattività alla tua edizione digitale, assicurati di testare ogni collegamento creato nel tuo PDF finale dopo l'esportazione.

Aggiungere collegamenti tra le pagine

Prima, vai al testo o all'immagine nel tuo documento e selezionalo con il cursore. Quindi, vai alle opzioni Link e seleziona l'icona Collegamento ipertestuale. Puoi anche fare clic destro con il testo o l'immagine selezionati per visualizzare un menu contestuale.

10.jpg

Si aprirà la finestra di dialogo Inserisci collegamento ipertestuale.

In questa finestra di dialogo, fare clic per selezionare l'icona Posizione nel documento a sinistra nell'elenco Link a:. Nel campo Testo da visualizzare in alto, aggiornare il nome del testo del collegamento ipertestuale visualizzato secondo necessità. Quindi, nell'elenco Seleziona un punto di questo documento, selezionare il segnalibro di destinazione corretto corrispondente all'elemento della tabella delle materie di origine. Fare clic su OK.

11.jpg

Aggiungere link a destinazioni esterne al suo documento

Per impostare una destinazione esterna, come un collegamento web, iniziare allo stesso modo. Selezionare il testo che si desidera utilizzare
come origine, quindi fare clic con il pulsante destro del mouse e selezionare Collegamento ipertestuale dal menu contestuale o selezionare l'icona Collegamento ipertestuale dalle opzioni Link in alto nella schermata.

Si aprirà la finestra di dialogo Inserisci collegamento ipertestuale.

12.jpg13.jpg

In questa finestra di dialogo, fare clic per selezionare l'icona File esistente o Pagina Web a sinistra nell'elenco Link a:. In alto nel campo Testo da visualizzare, aggiornare il testo secondo necessità. Quindi, nel campo Indirizzo: in fondo alla finestra, incollare l'URL del sito web o digitare manualmente. Non dimenticare di includere "http://" di fronte all'indirizzo. Fare clic su OK.

Ora il testo di origine selezionato verrà visualizzato con un sottolineato e di un colore diverso dal resto del testo del corpo. Dopo aver aggiunto il tuo collegamento ipertestuale esterno al tuo testo di origine, puoi testarlo facilmente posizionando il cursore da qualche parte nel testo del collegamento, facendo clic con il pulsante destro del mouse per espandere un menu contestuale e selezionando l'opzione Apri collegamento ipertestuale. Quando fai clic per selezionare questo, si aprirà una finestra del browser web e verrà caricato l'URL web specificato.

14.jpg

5. Comprimere il suo documento Word prima dell'esportazione

Non c'è davvero molta flessibilità quando si tratta delle impostazioni di esportazione di Microsoft Word e PDF. Per preparare il tuo documento per un'esportazione a risoluzione inferiore, più adatta alla visualizzazione su web e dispositivi, dovrai ridurre le dimensioni del file in uno dei due modi prima dell'esportazione. Il metodo da utilizzare dipenderà dalla versione di Microsoft Word che stai utilizzando.

Nelle versioni più recenti di Word, puoi selezionare il menu File, quindi selezionare Riduci dimensioni file... Si aprirà una finestra di dialogo. Lì selezionerai Migliore per la visualizzazione su schermo come qualità immagine preferita. Assicurati di selezionare la casella accanto a Rimuovi regioni di immagini ritagliate.

15.jpg16.jpg

In altre versioni di Word, puoi fare clic con il pulsante destro del mouse su qualsiasi immagine nel tuo libro, il che apre un menu contestuale. Seleziona Formato immagine da quel menu. Si aprirà la finestra di dialogo Formato immagine. Ignora tutti i dettagli e vai direttamente al pulsante Comprimi in fondo alla casella e clicca su di esso.

Successivamente, si aprirà la finestra di dialogo Comprimi immagini. Sotto Applica a, seleziona il pulsante di opzione accanto a Tutte le immagini nel documento. Sotto Cambia risoluzione, seleziona il pulsante di opzione per Stampa. (In realtà, la stampa dovrebbe essere a 300 dpi, quindi questa impostazione non è accurata a 200 dpi. La useremo qui perché l'unica altra opzione è l'impostazione Web/Schermo a 96 dpi, che è molto più bassa rispetto alle specifiche di qualità dell'immagine che preferiamo per i libri.) Assicurati di selezionare le opzioni Comprimi immagini e Elimina aree ritagliate delle immagini nella finestra di dialogo. Fai clic su OK.

17.jpg

6. Esportazione del suo documento Word come PDF

Ora che hai completato la configurazione del tuo libro per la stampa, esportarlo come PDF digitale è facile! Ci sono due modi per creare un PDF digitale ottimizzato dal tuo file Word:

  1. Esporta un PDF direttamente da Word, regolando le impostazioni di esportazione del PDF per renderle adatte alla visualizzazione su un computer, un tablet o un altro dispositivo mobile.
    (Questo metodo verrà trattato nelle pagine seguenti.)
  2. Esporta un file postscript da Word (o crea uno dal tuo PDF esportato con Acrobat Pro) e elaboralo in Acrobat Distiller utilizzando l'impostazione Stampa di alta qualità.

Dal menu in alto della tua schermata, trova e clicca su Salva o Salva con nome. Potrebbe essere in un menu a discesa o potrebbe essere un'icona a seconda della versione di Word che stai utilizzando. Si aprirà la finestra di dialogo Salva come.

Vai alla posizione sull'hard disk in cui desideri salvare il tuo nuovo file. Modifica leggermente il nome in modo da non sovrascrivere eventuali copie precedentemente fatte dello stesso documento. Nel menu a discesa Tipo file Salva come, seleziona File PDF (*.PDF). Fai clic sul pulsante Salva.

Potrebbe apparire una finestra di dialogo di avviso sulla compressione che hai appena applicato, che riduce la qualità delle immagini. Va bene, quindi ignorala e clicca su Applica.

18.jpg

Ecco fatto! Word elaborerà il tuo file e lo salverà come un file PDF ottimizzato.

È una buona pratica controllare il tuo PDF dopo che è stato esportato, per assicurarti che tutti i tuoi segnalibri e collegamenti funzionino e siano correttamente indirizzati, e che non siano stati riscontrati altri errori durante l'esportazione. Una volta verificato il tuo PDF (e apportate eventuali correzioni, se necessario), allora hai finito davvero!

19.jpg

7. Ottimizzazione di un PDF con Acrobat Pro

Utilizzo dello strumento Preflight Produzione di stampa

Puoi prendere un PDF ad alta risoluzione e elaborarlo per la visualizzazione su web e dispositivi utilizzando questo strumento nella versione Pro di Adobe Acrobat. Ancora una volta, il tuo file dovrebbe includere le copertine anteriore e posteriore all'inizio e alla fine del documento e avere una numerazione delle pagine che distingue queste pagine dal resto del libro.

Apri il tuo file PDF in Acrobat. A seconda della versione di Acrobat che stai utilizzando, puoi espandere il riquadro degli strumenti dall'angolo in alto a destra della finestra, espandere gli strumenti di produzione di stampa e navigare fino a Preflight (Versione X) o aprire il menu Avanzate dalla barra delle applicazioni e navigare fino a Preflight (Versioni 9 e precedenti).

20.jpg  21.jpg

                Acrobat X                                                                       Acrobat 9 e precedenti

Si aprirà la finestra di dialogo Preflight. Espandi i profili per la stampa digitale e la pubblicazione online e scegli Pubblicazione online (ottimizza per la qualità). Quindi fai clic sul pulsante Analizza e correggi nell'angolo in basso a destra della finestra.

22.jpg23.jpg

Si aprirà una finestra di dialogo che ti chiederà di salvare il file. Assicurati di cambiare il nome del file in modo da non sovrascrivere il tuo file PDF. Fai clic su Salva. Quindi inizierà il processo di Preflight.

Una volta completato il Preflighting, la finestra di dialogo Preflight elencherà un rapporto delle attività completate. Se il tuo file è stato elaborato correttamente, comparirà un segno di spunta verde nell'angolo in alto a sinistra della finestra. Se non è riuscito, comparirà una X rossa nello stesso posto. In caso di errore, è possibile utilizzare il rapporto del processo nella finestra di dialogo per vedere quali elementi sono falliti e correggere tali elementi prima di tentare di Preflight nuovamente.

24.jpg

Per saperne di più sull'utilizzo di Adobe Acrobat per la creazione di segnalibri e collegamenti ipertestuali, fare riferimento a:

Ottimizzato per PDF - Acrobat 9 e precedenti

Ottimizzato per PDF - Acrobat X e successivi

8. Suggerimenti e cose da ricordare

Specifiche

Anche se l'esportazione del tuo PDF utilizzando i metodi forniti si occuperà della maggior parte delle specifiche richieste per un PDF digitale, ci sono alcune cose che sono abbastanza importanti da richiamare nuovamente la tua attenzione. Questi punti sono elencati nel documento
Quick Specs e nella Checklist per Libri Digitali di DriveThru

  • NON utilizzare la compressione JPEG2000 in file grafici JPEG collegati o incorporati, anche se riduce la dimensione del file. L'iPad e l'iPhone di Apple non possono visualizzare immagini utilizzando la compressione JPEG2000.
  • NON utilizzare la conformità al profilo PDF/A per il tuo PDF esportato.
  • NON utilizzare la trasparenza nel tuo documento o nelle immagini. L'iPad e l'iPhone di Apple hanno anche problemi nel visualizzare PDF con attributi di trasparenza.
  • NON bloccare o utilizzare impostazioni di sicurezza nel tuo PDF esportato. Ciò significa impostare la protezione con password e disattivare la possibilità di copiare/incollare o stampare dal PDF. Queste opzioni possono essere gestite nelle impostazioni di sicurezza del file nel tuo informazioni sul file del prodotto sul sito DriveThru quando carichi il tuo libro. Eventuali impostazioni di sicurezza imposte sulla tua edizione digitale caricata causeranno errori durante il processo di watermarking automatico al momento del check-out del cliente.

9. Cosa faccio dopo?

Una volta che hai finito di produrre e testare il tuo PDF digitale, sei pronto per caricarlo!

Se hai domande su come procedere con la creazione di un elenco dei titoli, consulta il nostro articolo di aiuto, Imposta un nuovo titolo o modifica un elenco di titoli esistenti.

10. Ho bisogno di ulteriori aiuti!

Inviateci le vostre domande al vostro rappresentante delle relazioni con i partner e possiamo aiutarvi a trovare una risposta, e ci aiuterà anche a migliorare questo tutorial in modo da rispondere a più domande per tutti.

Puoi anche trovare persone con competenze professionali nella disposizione digitale e contrattarle per creare i tuoi file. Il costo di questo lavoro dipende da quanto lavoro fai tu stesso prima di consegnarlo per la disposizione. Possiamo consigliarti qualcuno per il layout se vuoi.

Contattaci tramite invio di una richiesta tramite il nostro modulo web per i dettagli. Oppure potete trovare anche professionisti del layout freelance su siti come www.upwork.com.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 2 su 3