Corrigindo os erros de impressão mais comuns

 

Atender a todas as especificações para POD pode ser assustador, e até o designer mais experiente pode perder um ou dois passos. Esses passos geralmente se enquadram nos erros de impressão mais comuns, listados aqui para ajudar a entender como esses erros são cometidos e como corrigi-los rapidamente.

Além das informações abaixo, criamos uma série de vídeos que é super divertida e informativa. Confira Desventuras na Impressão: Seis erros mais comuns de POD, e aproveite para ver como e por que da Impressão sob Demanda!

 

1. Conformidade com PDF/X

Se um livro não estiver em conformidade com PDF/X-1a:2001 ou PDF/X-3:2002, nosso sistema automatizado tentará pré-verificá-lo para estar em conformidade.

  1. Se a pré-verificação for bem-sucedida, os arquivos serão impressos.
  2. Se não for bem-sucedida, os arquivos falharão na pré-impressão na gráfica e um e-mail será gerado para notificá-lo; ou a gráfica pode tentar imprimir o arquivo, o que resultará em muitos erros de impressão, incluindo caixas brancas ao redor de arte e texto.

Certifique-se de que os livros estejam em conformidade ANTES de enviá-los. Use a configuração PDF/X-1a:2001 ou PDF/X-3:2002 para exportar seu PDF. Se isso não for possível, pode convertê-lo utilizando o Acrobat:

  1. Abra o ficheiro no Acrobat. 
  2. Abra o menu Produção de impressão no lado direito da janela (também pode ser encontrado no menu Ferramentas).
  3. Em seguida, abra a janela Preflight e clique em Padrões.
    1. Defina as normas para PDF/X e clique na última janela.
    2. Defina a cor para (SWOP). No menu pendente abaixo, defina para US Web Coated (SWOP) v2. Para conformidade de cores, sugerimos CGATS21_CRPC1.icc. Pode descarregar o perfil CGATS21_CRPC1.icc . Para instalar no WINDOWS, clique com o botão direito em um perfil e selecione Instalar Perfil. Para MAC, copie os perfis na pasta Hard Drive/Library/ColorSync/Profiles. Após instalar os perfis de cor, certifique-se de reiniciar as aplicações da Adobe.
  4. Clique em "Guardar como" e dê um novo nome ao ficheiro.

1.png

2. Sangrar

Todos os livros necessitam de uma sangria de 0,125" apenas nas três margens exteriores da página. 

Para verificar se as sangrias estão correctas no Acrobat, aceda ao menu pendente Ficheiro e seleccione Propriedades.

2.png

Na janela que se abre, na guia Descrições, há muitas informações.

Na parte inferior da janela, você pode ver o tamanho da página listado. Como a sangria é de 0,125" nas 3 bordas externas, o tamanho da página deve ser de 0,25" mais alto e 0,125" mais largo do que o tamanho de impressão uma vez que a sangria está incluída. Por exemplo (como você pode ver abaixo), um livro de 8,5" x 11" deve ter um tamanho de página final de 8,625" x 11,25".

OBSERVAÇÃO: Este menu trunca o decimal, então mostra "8,62" mesmo que o tamanho da página seja realmente 8,625".

3.png

A forma mais comum de sangria ser ignorada é na exportação do InDesign. Depois de selecionar a conformidade, o InDesign define a sangria como nenhuma, então ela precisa ser ativada novamente.

4.jpg

Precisa de mais ajuda? Assista ao nosso tutorial sobre Sangria, Corte, Segurança e Variação!

3. Erro de Páginas Duplas do Affinity Publisher

Ao exportar seu arquivo do Publisher como um PDF pronto para impressão, certifique-se de selecionar "Todas as Páginas" e não "Todas as Páginas Duplas". Veja abaixo onde encontrar isso na exportação.

Na guia PDF no menu Exportar, certifique-se de que, ao exportar o interior, você selecione Todas as Páginas em Área:. O software atualmente está configurado para Todos os Espalhados, o que fará com que o livro seja exportado no formato errado.

5.png

Precisa de mais ajuda? Veja o nosso tutorial sobre Imposição e contagem de páginas!

4. Cobertura de Tinta

Livros coloridos não podem ter cobertura de tinta superior a 240%.

Ao selecionar cores no layout, defina os pretos como Ciano 0%, Magenta 0%, Amarelo 0% e Preto 100%.

Se você deseja um preto mais intenso, pode definir os valores como Ciano 60%, Magenta 40%, Amarelo 40% e Preto 100%. (O preto intenso pode ficar melhor, mas se for sobreposto a outros elementos, pode fazer com que a combinação exceda a tinta.)

Se você estiver trabalhando em qualquer versão do Adobe CS, a cobertura de tinta pode ser visualizada e corrigida em algumas etapas.

Verifique a Cobertura de Tinta no layout do InDesign

  1. Clique no menu pendente Janela (1) na parte superior.
  2. Passe o mouse sobre Saída e selecione Visualização de Separadores.
  3. Na janela que se abre, há um menu suspenso ao lado de onde diz Visualizar
    1. Selecione "Limite de Tinta" (2) e defina a porcentagem para 241% (3). Isso mostrará todas as coisas na sua página que estão com cobertura de tinta excedente, em vermelho. 

6.png

Correção de Cobertura de Tinta no Photoshop

  1. Baixe este perfil ICC CGATS21_CRPC1.icc. Para instalar no WINDOWS, clique com o botão direito em um perfil e selecione Instalar Perfil. Para MAC, copie os perfis na pasta Hard Drive/Library/ColorSync/Profiles. Após instalar os perfis de cor, certifique-se de reiniciar as aplicações da Adobe.
  2. Abra o arquivo no Photoshop.
  3. No menu Editar (1), selecione Converter em Perfil (2).
  4. No menu que abre, em "Espaço de Destino - Perfil", selecione CGATS21_CRPC1.icc (3).
  5. Deixe todas as outras configurações como estão.
  6. Salve como .tif ou .psd.

Quando os arquivos forem corrigidos, você pode re-linká-los ao arquivo InDesign ou substituí-los no arquivo de layout.

7.png

Anotação

A cobertura de tinta é melhor verificada e corrigida no Photoshop e substituída no layout. Se você não conseguir fazer isso, você pode verificar e corrigir forçadamente no Acrobat, embora os resultados possam ser ruins. No entanto, se você não tiver uma opção melhor, as instruções para corrigir no Acrobat estão abaixo. Se você usar o Acrobat para corrigir seu PDF, certifique-se de verificar cada página antes de fazer o upload para ver se algo foi omitido ou se alguma cor foi alterada.

Verificar Cobertura de Tinta no Acrobat

Abra o PDF/X final no Acrobat. Clique no ícone de Produção de Impressão (1) para abrir o menu. Clique em "Visualização de Saída" (2) para abrir esse menu. No Acrobat 9 e versões anteriores, esse menu pode ser encontrado no menu suspenso: selecione Avançado > Produção de Impressão > Visualização de Saída. Na janela que se abre, marque a caixa ao lado de "Cobertura Total da Área" e defina-a como 241% (3). Qualquer coisa que esteja com excesso de tinta aparecerá como um verde neon brilhante.

8.png

Correção de Cobertura de Tinta no Acrobat

OBSERVAÇÃO: Pode haver uma grande mudança de cor quando esse processo é usado no Acrobat, por isso consideramos isso como um último recurso.

Abra seu arquivo PDF/X final.

Para obter a melhor conversão, baixe este perfil ICC CGATS21_CRPC1.icc. Para instalar no WINDOWS, clique com o botão direito em um perfil e selecione Instalar perfil. Para MAC, copie os perfis na pasta Hard Drive/Library/ColorSync/Profiles. Após instalar os perfis de cor, certifique-se de reiniciar as aplicações da Adobe.

  1. Abra o menu Produção de Impressão.
    1. No Acrobat 9 e anteriores, está no menu Avançado no topo.
  2. Escolha Converter Cores. Na janela que se abre, encontre a seção sombreada chamada "Atributos de Conversão". 
    1. Altere o menu suspenso central para "CGATS21_CRPC1" ou se você não o tiver baixado. "Japan Color 2002 Newspaper".
    2. Na área de opções de conversão sombreada, marque as três caixas (Preservar Preto, Promover Cinza para Preto CMYK, Preservar Primárias CMYK).
    3. Clique em OK. Você receberá um aviso, clique em OK.
  3. Quando o arquivo terminar de processar, escolha "Salvar Como" e dê a ele um nome diferente (para não salvar por cima do arquivo original, caso haja algum problema).

Por favor, verifique se o seu documento está agora dentro da faixa de Cobertura de Tinta e se o valor da cor é aceitável, e se o arquivo parece como você deseja antes de fazer o upload para impressão.

5. Incorporação de Fonte CID

A incorporação de fonte CID pode causar erros estranhos na impressão, como a queda de letras individuais.

Para verificar se você tem fontes incorporadas CID no Acrobat, abra o menu de propriedades no menu suspenso Arquivo.

 9.png

Na janela que se abre, selecione a guia Fontes e procure na lista de fontes se há alguma fonte CID.

10.png

A maneira mais fácil de corrigir fontes CID é "Converter Fontes em Contornos". Veja a captura de tela abaixo para as localizações das várias opções.

  • No Acrobat, clique no ícone de Produção de Impressão (1) (ou na guia Ferramentas no canto superior esquerdo entre Início e Documento), e abra o menu Preflight (2).
  • No menu Preflight, clique na pequena ferramenta de chave inglesa (3) e procure por fontes (4).
  • Nos resultados, você verá Converter fontes em contornos. Clique para salvar. Recomendamos salvar com um novo nome para manter o arquivo original. Fazê-lo irá achatas as fontes como parte do arquivo, resolvendo o problema.

NOTA: É melhor, é claro, evitar fontes CID se você puder.

11.png

Este artigo foi útil?
Utilizadores que acharam útil: 11 de 14