Preparando seu PDF digital com o Word

Este tutorial oferecerá alguns conselhos sobre como usar o Microsoft Word e o Adobe Acrobat para preparar um livro PDF otimizado para edição digital.

Existem duas etapas para produzir um PDF de edição digital apresentado neste tutorial. A primeira etapa usará o Word para exportar diretamente um PDF com uma resolução adequada para visualização em computadores e dispositivos. A segunda etapa usará o Acrobat Pro para otimizar um PDF de alta resolução existente.

O que eu preciso?

Este tutorial fará com que você use o Microsoft Word para criar seu conteúdo e exportá-lo como um PDF digital.

Você também pode optar por usar o Adobe Acrobat Pro para otimizar um arquivo PDF, em vez de uma exportação direta do Microsoft Word. O perfil de otimização do Acrobat Pro é mais completo, mas é totalmente opcional.

As capturas de tela mostradas no tutorial usam o Microsoft Word 2007 e 2010 para PC, o Microsoft Word 2011 para Mac e o Adobe Acrobat 9 e X para Mac. Se você estiver usando versões diferentes do software, algumas das instruções e capturas de tela serão um pouco diferentes, mas esperamos que você possa encontrar o recurso certo em sua versão do software.

Como obter este software?

Você pode adquirir o Word como parte do pacote Microsoft Office. A Microsoft também oferece uma versão de avaliação gratuita do Office por 30 dias no momento em que este texto foi escrito: http://us20.trymicrosoftoffice.com/default.aspx

Se você não tiver o Acrobat Pro e quiser testar esse processo, você pode baixar uma versão de avaliação no site da Adobe: www.adobe.com.

Se preferir não usar o Microsoft Word, recomendamos o Affinity Publisher. O Affinity Publisher está disponível na Serif em https://affinity.serif.com/en-us/.

1. Configurando seu documento do Word

Para sua conveniência, criamos alguns arquivos de modelo para diferentes tamanhos de livro padrão para facilitar seu trabalho de layout. Pode encontrar estes modelos aqui: Modelos Word

2. Adicionando Imagens de Capa e Configurando Paginação

Seu arquivo deve incluir as capas dianteira e traseira no início e no final do documento e ter paginação que destaque essas páginas do restante do livro. Primeiro adicione duas páginas em branco no início e no final do seu documento. Em seguida, insira suas imagens de capa nessas páginas.

Você pode construir suas capas em um editor de imagens como o Photoshop e depois inseri-las, ou construir uma capa personalizada usando a função Capa do Microsoft Word, nas ferramentas Inserir Páginas, que
é encontrada na guia Elementos do Documento, se estiver disponível na versão do Microsoft Word que você está usando.

Depois de inserir suas capas, você vai querer alterar a paginação das capas para números romanos (i, ii). Isso garantirá que a tabela de conteúdos corresponda aos números de página do PDF.

Primeiro, com o cursor de texto posicionado em algum lugar da capa frontal, abra o menu Inserir na parte superior da tela e selecione Números de Página. A caixa de diálogo Números de Página será aberta. Defina sua posição e alinhamento e clique no botão Formatar na parte inferior. Na caixa de diálogo Formato de Número de Página, abra o menu Formato de número e selecione os números romanos (i, ii, iii, iv, etc.) Em seguida, na seção Detalhes de numeração de página, certifique-se de que o número no campo Iniciar seja “i”.

Isso altera todos os números de página do seu documento para números romanos. Agora você precisará forçar um Início de Seção e reformatar os números de página após as capas

1.jpg2.jpg3.jpg     

Com o cursor de texto na primeira página interna do seu livro, abra novamente o menu Inserir na parte superior da tela e escolha Quebra. O menu contextual de Quebra será aberto. Escolha quebra de seção (Próxima página). Uma nova seção será criada e uma página inserida

4.jpg

Coloque o cursor no início da sua primeira página pretendida, em seguida, abra o menu Inserir no topo da tela e selecione Números de página novamente. A caixa de diálogo Números de página será aberta.

Defina os detalhes de posição e alinhamento dos números de página para o conteúdo do seu livro, em seguida, clique no botão Formatar na parte inferior da caixa.

5.jpg

Na caixa de diálogo Formato de número de página, selecione o formato de número no menu Formato de número e selecione os números arábicos (1, 2, 3). Em seguida, na seção Detalhes da numeração de página, certifique-se de que o número no campo Iniciar seja "1". Clique em OK. Agora o restante do seu documento foi repaginado. Certifique-se de verificar o seu Sumário em relação à primeira página de cada capítulo para garantir que as suas numerações de página sejam referenciadas corretamente.

6.jpg

3. Adicionando Marcadores

Para facilitar a navegação em um livro PDF grande, marcadores podem ser criados no seu documento do Microsoft Word, que serão exportados e usados na sua edição digital final em PDF. Um bom uso de marcadores é colocar um na primeira página de cada capítulo, para que os leitores possam ir diretamente para onde precisam.
Você precisará adicionar marcadores antes de criar hiperlinks do seu Sumário para o início dos capítulos.

7.jpg

Primeiro, vá para o texto no seu documento que você gostaria de marcar, e selecione-o com o cursor. Em seguida, vá para as opções de Links e selecione o ícone de Marca.

A caixa de diálogo Marca será aberta. Na caixa de diálogo, clique no botão Adicionar. Se você selecionar o botão de opção Localização na opção Classificar por: detalhes na parte inferior da caixa, seus marcadores serão classificados na ordem em que ocorrem no documento.

8.jpg

Continue fazendo isso para marcar os cabeçalhos e capítulos importantes em seu livro.

Lembre-se de testar os marcadores em seu PDF final exportado para garantir que os destinos de página que você estabeleceu estejam corretos.

9.jpg

4. Adicionando Hiperlinks

Em alguns livros digitais, você pode querer adicionar links entre páginas que ocorrem em seu documento, como links das entradas em sua Tabela de Conteúdos, ou links para destinos fora do seu documento, como uma URL da web. No Microsoft Word, você pode ditar links a partir de texto selecionado, bem como imagens que foram inseridas em seu documento.

Se você optar por adicionar interatividade à sua edição digital, certifique-se de testar cada link criado em seu PDF final após a exportação.

Adicionando links entre páginas

Primeiro, navegue até o texto ou imagem em seu documento e selecione-o com o cursor. Em seguida, vá para as opções de Links e selecione o ícone de Hiperlink. Você também pode clicar com o botão direito do mouse com o texto ou imagem selecionado para abrir um menu contextual.

10.jpg

A caixa de diálogo Inserir Hiperlink será aberta.

Nesta caixa de diálogo, clique para selecionar o ícone Colocar neste Documento à esquerda, sob a lista Link para:. No campo Texto a ser exibido, no topo, atualize o nome do texto do hiperlink exibido conforme necessário. Em seguida, na lista Selecionar um local neste documento, selecione o Marcador de destino correto que corresponda à entrada da sua tabela de conteúdos de origem. Clique em OK.

11.jpg

Adicionando links para destinos fora do seu documento

Para definir um destino externo, como um link da web, comece da mesma maneira. Selecione o texto que deseja usar
como sua origem, em seguida, clique com o botão direito e selecione Hiperlink no menu contextual, ou selecione o ícone Hiperlink nas opções de Links no topo da sua tela.

A caixa de diálogo Inserir Hiperlink será aberta.

12.jpg13.jpg

Nesta caixa de diálogo, clique para selecionar o ícone Arquivo Existente ou Página da Web à esquerda, sob a lista Link para:. No campo Texto a ser exibido, no topo, atualize o texto conforme necessário. Em seguida, no campo Endereço: na parte inferior da caixa, cole a URL da web ou digite manualmente. Não se esqueça de incluir o "http://" antes do endereço. Clique em OK.

Agora, o texto de origem selecionado será exibido com um sublinhado e em uma cor diferente do restante do texto do corpo. Depois de adicionar seu hiperlink externo ao seu texto de origem, você pode testá-lo facilmente colocando o cursor em algum lugar no texto do link, clicando com o botão direito do mouse para expandir um menu contextual e selecionando a opção Abrir Hiperlink. Quando você clica para selecionar isso, ele abrirá uma janela do navegador da web e carregará a URL da web que você especificou.

14.jpg

5. Compactando seu documento do Word antes da exportação

Não há muita flexibilidade quando se trata de configurações de exportação do Microsoft Word e PDF. Para preparar seu documento para uma exportação de resolução mais baixa, mais adequada para visualização na web e em dispositivos, você terá que reduzir o tamanho do arquivo de uma das duas maneiras antes da exportação. O método que você usa dependerá da versão do Microsoft Word que você está usando.

Nas versões mais recentes do Word, você pode abrir o menu Arquivo e selecionar Reduzir Tamanho do Arquivo... Uma caixa de diálogo será aberta. Lá você selecionará Melhor para visualização na tela como a qualidade de imagem preferida. Certifique-se de marcar a caixa ao lado de Remover regiões de imagem cortadas.

15.jpg16.jpg

Em outras versões do Word, você pode clicar com o botão direito do mouse em qualquer imagem em seu livro, o que abre um menu contextual. Selecione Formatar Imagem nesse menu. A caixa de diálogo Formatar Imagem será aberta. Ignore todos os detalhes e vá direto para o botão Comprimir na parte inferior da caixa e clique nele.

Em seguida, a caixa de diálogo Comprimir Imagens será aberta. Em Aplicar a, selecione o botão de opção ao lado de Todas as imagens no documento. Em Alterar resolução, selecione o botão de opção para Imprimir. (A impressão deve ser na verdade 300 dpi, então essa configuração não é precisa em 200 dpi. Vamos usá-la aqui porque a única outra opção é a configuração Web/Tela em 96 dpi, que é muito menor do que as especificações de qualidade de imagem que preferimos para livros.) Certifique-se de marcar as opções Comprimir imagens e Excluir áreas cortadas das imagens na caixa de diálogo. Clique em OK.

17.jpg

6. Exportando seu documento do Word como PDF

Agora que você concluiu a configuração do seu livro para impressão, exportá-lo como um PDF digital é fácil! Existem duas maneiras de criar um PDF de edição digital otimizado a partir do seu arquivo do Word:

  1. Exporte um PDF diretamente do Word, ajustando as configurações de exportação do PDF para torná-las adequadas para visualização em um computador, tablet ou outro dispositivo móvel.
    (Este método será abordado nas páginas seguintes.)
  2. Exporte um arquivo postscript do Word (ou crie um a partir do seu PDF exportado com o Acrobat Pro) e processe no Acrobat Distiller usando a configuração de Impressão de Alta Qualidade.

No menu no topo da tela, encontre e clique em Salvar ou Salvar Como. Pode estar em um menu suspenso ou pode ser um ícone, dependendo da versão do Word que você está usando. A caixa de diálogo Salvar como será aberta.

Navegue até a localização no seu disco rígido onde você gostaria de salvar o seu novo arquivo. Altere ligeiramente o nome para não substituir quaisquer cópias previamente feitas do mesmo documento. No menu suspenso Salvar como tipo de arquivo, selecione arquivos PDF (*.PDF). Clique no botão Salvar.

Você pode receber uma caixa de diálogo de Aviso sobre a compressão que você acabou de impor, diminuindo a qualidade das suas imagens. Isso é normal, então ignore e clique em Aplicar.

18.jpg

Isso é tudo! O Word processará o seu arquivo e o salvará como um arquivo PDF otimizado.

É uma boa prática verificar o seu PDF após a exportação, para garantir que todos os seus marcadores e links funcionem e estejam nos destinos corretos, e que nenhum outro erro tenha ocorrido na exportação. Depois de revisar o seu PDF (e fazer quaisquer correções, se necessário), então você realmente terminou!

19.jpg

7. Otimizando um PDF usando o Acrobat Pro

Usando a ferramenta de Produção de Impressão Preflight

Você pode pegar um PDF de alta resolução e processá-lo para visualização na web e em dispositivos usando esta ferramenta na versão Pro do Adobe Acrobat. Novamente, o seu arquivo deve incluir as capas dianteira e traseira no início e no final do documento e ter paginação que destaque essas páginas do restante do livro.

Abra o seu arquivo PDF no Acrobat. Dependendo da versão do Acrobat que você está usando, você pode expandir o painel Ferramentas no canto superior direito da janela, expandir as ferramentas de Produção de Impressão e navegar até Pré-voo (Versão X) ou abrir o menu Avançado na barra de aplicativos e navegar até Pré-voo (Versões 9 e anteriores).

20.jpg  21.jpg

                Acrobat X                                                                       Acrobat 9 e anteriores

A caixa de diálogo de pré-voo será aberta. Expanda os perfis para impressão digital e publicação online e escolha Publicação online (otimizar para qualidade). Em seguida, clique no botão Analisar e corrigir no canto inferior direito da caixa.

22.jpg23.jpg

Uma caixa de diálogo será aberta, solicitando que você salve o arquivo. Certifique-se de alterar o nome do arquivo para não sobrescrever seu arquivo PDF. Clique em Salvar. Em seguida, o processo de pré-voo será iniciado.

Uma vez concluído o pré-voo, a caixa de diálogo de pré-voo listará um relatório das tarefas concluídas. Se o arquivo foi processado com sucesso, uma marca de seleção verde aparecerá no canto superior esquerdo da janela. Se houver falha, um X vermelho aparecerá no mesmo local. Em caso de falha, você pode usar o relatório do processo na caixa de diálogo para ver quais elementos falharam e corrigir esses elementos antes de tentar o pré-voo novamente.

24.jpg

Para saber mais sobre o uso do Adobe Acrobat para criar marcadores e hiperlinks, consulte:

Melhorado para PDFs - Acrobat 9 e anteriores

Melhorado para PDFs - Acrobat X e superior

8. Dicas e Coisas para Lembrar

Especificações

Embora a exportação do seu PDF utilizando os métodos fornecidos resolva a maior parte das especificações exigidas para um PDF digital, há alguns aspectos que são suficientemente importantes para voltar a chamar a sua atenção. Estes pontos estão indicados no documento Especificações rápidas do DriveThru
e na Lista de verificação para livros digitais

  • NÃO utilize a compressão JPEG2000 em quaisquer ficheiros artísticos JPEG ligados ou incorporados, mesmo que isso reduza o tamanho do ficheiro. O iPad e o iPhone da Apple não podem apresentar imagens com compressão JPEG2000.
  • NÃO use conformidade com o perfil PDF/A para o seu PDF exportado.
  • NÃO utilize transparências no seu documento ou imagens. O iPad e o iPhone da Apple também têm problemas em apresentar PDFs com atributos de transparência.
  • NÃO bloqueie nem use configurações de segurança no seu PDF exportado. Isto significa impor uma proteção por palavra-passe e desativar a capacidade de copiar/colar ou imprimir a partir do PDF. Estas opções podem ser geridas nas definições de Segurança do ficheiro nas informações do seu ficheiro de produto no site DriveThru, quando carrega o seu livro. Quaisquer definições de segurança impostas à sua edição digital carregada causarão erros durante o processo automático de marca de água no ponto de saída do cliente.

9. O que faço em seguida?

Depois de terminar de produzir e testar seu PDF digital, você está pronto para enviar!

Se tiver alguma dúvida sobre como proceder para criar uma listagem de títulos, consulte o nosso artigo de ajuda, Configurar um Novo Título ou Editar uma Listagem de Título Existente.

10. Preciso de mais ajuda!

Envie-nos as suas perguntas por correio eletrónico para o seu Representante de relações com parceiros e podemos ajudá-lo a encontrar uma resposta, o que também nos ajudará a melhorar este tutorial para que responda a mais perguntas de todos.

Você também pode encontrar pessoas com habilidades profissionais em layout digital e contratá-las para criar seus arquivos. O custo deste trabalho depende de quanto do trabalho você faz por si mesmo antes de entregá-lo para o layout. Podemos recomendar alguém para fazer o layout se você quiser.

Por favor, entre em contato connosco através do envio de um pedido através do nosso formulário web para obter detalhes. Ou você também pode encontrar profissionais de layout freelance em sites como www.upwork.com.

Este artigo foi útil?
Utilizadores que acharam útil: 2 de 3